Jump to content

[Résolu] Bug Wifi ? Je viens de l'acheter


Recommended Posts

ok tiens nous au jus, a+

PS: essaye avant tout ça de te mettre en ip fixe et non dhcp comme je dis plus haut (choppe l'adresse dns de bbox ou l'ip locale de ta box que tu rentres comme passerelle ça devrait marcher, si tu galères je t'aiderais à configurer).

Edited by poggus
Link to comment
Share on other sites

Oui tout à fait et mets bien le recovery cwm en version 5.8.4.0.

Une fois que tu as débloqué et flashé le recovery cwm 5.8.4.0, tu n'as plus qu'à installer la rom selon mon tuto, tu verras c'est très simple.

PS: essaye vraiment en ip fixe pas surpris que ça règle ton problème tu sais.

Edited by poggus
Link to comment
Share on other sites

Qu'est ce que tu entends par IP Fixe ?

Je configure ma BBox pour qu'elle attribue une IP particulire (Fixe) pour la MAC de mon HTC one X ?

C'est ca que tu entends ?

Ou bien Je force mon HTC à demander une IP particuliere (c plutot chiant ca, surtout si je me connecte ailleurs)

(super tuto au passage, c'est du boulot !)

EDIT:

A ouai toi tu veux que je desactive carément le DHCP... hum ok

Je vais bidouiller ce soir, c'est rapide de tester ce genre de truc

Bonne idée

Edited by alavoler
Link to comment
Share on other sites

Oui c'est ça tu désactives le dhcp de la box, et tu attribues une ip fixe via le filtrage mac et tu mets la même ip fixe deuis paramètres/wifi/. De là tu laisses un doigt appuyé sur ta borne wifi (sur l'écran du tel pas ta box.. j'imagine la scène mdr), tu fais "modifier le réseau". Ensuite tu coches en bas "afficher les options avancées", tu descends dans la liste et à la section paramètre ip tu choisis "statique" et en bas tu peux mettre une ip fixe à la place du dhcp.

Tu me diras mais je pense que ça va résoudre ton pb, merci pour ton commentaire ça fait plaiz :)

Même si ça sera résolu ça ne t’empêche pas d'aller vers les roms custom, c'est avec elles que tu vas exploiter vraiment ton tél.

Edited by poggus
Link to comment
Share on other sites

Pour infos, la technique / piste de poggus semble bien fonctionner sur la BBox:

- j'ai changé le SSID, la fréquence (channel 3)

- désactiver le pare-feu et l'antispam

- supprimer / puis remettre la mac dans le filtrage

- IP fixe sur la MAC du HTC One X

J'ai toujours le dhcp d'activé par contre (c'est quand même plus pratique...)

j'ai rien changé coté téléphone à part ajouté le SSID (qui est en hidden chez moi)

Alors de là à comprendre le problème... j'en suis loin... je suis pas assez calé en réseau (je ne suis qu'un malheureux développeur !). J'activerai au fure et à mesure les options de la BBox pour voir ce qui se passe et je posterai le résultat d'ici quelques jours !

Merci à toute l'équipe et un spécial Big Up à Poggus pour son merveilleux suivi !

Bon je vais vivre dans l'angoisse que du jour au lendemain l'antenne du WiFi meurt sans crier gare

P.S: sinon le téléphone est pas mal, ca me change de mon HTC legend !

Edited by alavoler
Link to comment
Share on other sites

re,

Bon faut pas crier victoire en effet !

Je viens de revenir du taff, et j'ai testé le wifi...

Et c'est la loose, probleme similaire...

J'ai configuré le HTC en static, j'ai désactivé le dhcp de la box... sans plus de succès (j'arrive à rien du tout meme pas 1 seconde ou j'arrive à voir internet, parfois je me connecte et c'est tout)

J'ai envie de jeter mon téléphone par la fenêtre... c'est la folie ce bug

je vais attendre ce week end pour rooter le téléphone...

J'ai vu que d'autres rencontraient un probleme similaire...

Je vous tiens au jus les Mecs !

Edited by alavoler
Link to comment
Share on other sites

Salut alavoler je viens vers toi de la part de poggus.

J'avais de gros soucis en wifi depuis mon passage en viper 2.6 sous kernel neocortex plus aucuns soucis en wifi franchement ça change la vie.

Tu ne risque pas grand chose à essayer juste pouvoir profiter à fond de ton one x.

À plus

tapatalker mon HOX

Link to comment
Share on other sites

xalulama

Merci du retour !

Bon ca fait 3 jours que j'ai le téléphone, donc bon j'y vais mollo !

Mais ce week end je vais sans doute me laisser tenter !

Pour mon probleme de wifi:

Je pense que la BBOX est à l'origine du problème, ma copine à des gros soucis avec son PC portable... (genre y a des accout au niveau de la connexion wifi [possible que ce soit la résolution dns], alors qu'en ethernet nosoucy)

Donc le One X à l'air d'y être pour rien (enfin... il déraille plus que les autres mais bon...)

J'ai réinitialisé complétement ma BBox... ca marche mieux... à voir sur le long terme

Edited by alavoler
Link to comment
Share on other sites

Poggus

je viens d'installer ViperX et en effet ca envoi du bois ! (j'ai le francais en langage au lieu du danemark c'est classieux :) )

J'ai quelques questions:

- j'ai déja un compte dropbox et je l'ai utilisé et visiblement je ne benificie pas de l'offre 25 Go (rien dans premier pas)

- En suivant ton tuto, suis-je maintenant en root ? (avec revolution super wide / ou bien faut que je recovery SuperSU ?)

- dans venom tweaks / status j'ai activé le CM Brightness control, mais j'ai beau passer mon doigt sur la statut bar rien ne se passe... / EDIT: J'étais en luminosité automatique

Merci ! & tuto impec

Edited by alavoler
Link to comment
Share on other sites

lambda

En fait le problème venait de ma BBox Bouygues Telecom (HTC n'y ai donc pour rien méaculpa).

Il est apparu récemment, les autres appareils en sont également affectés, mais n'ont pas le même comportement, mais de fort problème réseau comme point commun.

Le seul truc qui à marché c'est de reset / réinitialiser la box depuis l'interface web.

Edited by alavoler
Link to comment
Share on other sites

Avec ViperX

j'ai du mal à avoir une connexion 3G...

Je suis chez Free et j'ai utilisé MobileFree (activer donnée + sélection automatique de l'operateur)...

De plus Hier Youtube à complétement fait crasher mon téléphone sous ViperX... alors que je lisais une video que j'avais déjà lu plusieurs fois sur la rom officielle...

J'ai fais des clear wipe / cache dans tous les sens...

Y a un truc à faire ? Faut il cocher l’itinérance des données ?

EDIT: bon en rebootant ca va mieux // peut etre un probleme quand j'active / désactive le wifi... à suivre

Edited by alavoler
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...