Jump to content
domisol

[HELP] Reboot en boucle sur htc evo 3D

Recommended Posts

Bonjour à tout le monde

Je rencontre un problème majeur avec mon HTC EVO 3D, impossible à solutionner malgré de nombreuses tentatives.

Voici en quelques mots :

j'ai rallumé mon téléphone et depuis il reboote en boucle, plus précisément il commence le boot et au boot d'une vingtaine de secondes il reboote et ainsi de suite.

Je peux juste passer en HBOOT, ensuite le Recovery ne fonctionne pas, là encore on revient au HBOOT.

Je peux prendre le contrôle en FASTBOOT, mais aucune tentative d'installer un nouveau recovery n'a marché.

Le téléphone n'était pas rooté, il n'était pas en provenance d'un opérateur, la mise à jour ICS avait été faite OTA.

voici les informations actuelles du HBOOT à tout hasard :

*** UNLOCKED ***

SHOOTER_U PVT SHIP S-ON RM

HBOOT-1.53.0007

eMMC-boot

May 22 2012,01:06:07

merci 1000 fois par avance à qui pourra m'aider.

il se trouve pour l'anecdote que je me sers beaucoup de ce téléphone pour son affichage stéréoscopique car j'ai un projet artistique important autour d'images en relief que je présente sur cet appareil. bref, ça m'ennuie beaucoup de ne pas pouvoir m'en servir.

Jean-David

Share this post


Link to post
Share on other sites

Visiblement tu a déjà débloqué ton bootloader c'est bien le début est fait ^^ (j'imagine que tu veut rooter ton tel et aussi lui installer un recovery et tout ^^ donc je t'ai préparé ça:

(en cour d'upload le lien arrivera d'ici 30/40min)

edit: le lien tout frais de la "hackbox" avec tout ce qu'il faut :

http://www.mediafire.com/?6z3t310e3qutm68

un conseil prend ton temps et lit bien tout avant de te lancer, comme ça pas de surprise et donc pas de stress inutile (c'est déjà assez stressant comme ça d'avoir un tel inutilisable)

1 - désinstal HTC sync et tout les truc HTC de ton ordinnateur

2 - instal les driver HTC 3.0.0.007 qu'il y a dans la "hackbox" téléchargé plus haut

3 - il y a tout les fichiers necessaires dans le zip (les driver HTC aussi ^^)

pour remmettre ton tel en etat de marche c'est ici:

suis ce tuto XDA (après avoir tout lu):

http://forum.xda-dev...d.php?t=1743466

commence à partir de la "méthode B" (tu à déjà fait la A) du tuto fait la jusqu'au bout

le recovery est déjà présent dans le dossier Fastboot (pour lancer Fastboot et ainsi taper les commandes clic juste sur cmd)

le zip de l'étape 9 "Superuser-3.0.7-efghi-signed" est dans le dossier Fastboot de la "hackbox"

la tu devrai avoir un recovery fonctionnel tu peu dont t'arreter ici et tester quelques rom mais attention a ne pas flasher n'importe quoi car si tu flash un kernel custom, vu que tu est s-on, ça va être la merd* (apparement c'est le brickage assuré...)

bref le mieux pour installer des rom custom (ou "simplement" revenir en rom stock fonctoinel avec s-on locked) tu devrai continuer.

ensuite va directement à la "méthode D" du tuto (tu saute la C car elle ne concerne que les gens sous gingerbred 2.3.3 avec l'encien Hboot 1.49)

la c'est la partie technique du tuto il va falloire te munir d'un petit bout de fil isolé (les fils des cables réseau son pile à la bonne taille) ou un morceau de fil de fer avec du scotch pour isoler le fil de tes doigts ^^

ATTENTION une fois lancé tu devras TERMINER la procédure tu n'a pas d'autres options

La procédure :

http://unlimited.io/jb_shooteru.htm

si tu est faché avec l'anglais je vais te la "tutoté" en Français:

tu suis le tuto XDA partie "méthode D" jusqu'a la partie 7

à partir de la tout doit être pret:

-le fil isolé (n'importe quoi tant que ça passe dans le "pin 1"(le petit trou de gauche sur l'image) et que ça touche le fond, que c'est isolé et que ça conduit le courant)

-le tel doit avoir le capot ouvert et être connecté durant toute l'opération à l'ordinateur

tu lance alors "controlbear" en administrateur (clic droit "executer en admin..." sous 7/vista ou un simple double clic gauche avec un session admin sous XP) il est présent dans la "hackbox"

le plus simple est de mettre le fil en contact avec le "pin 1" et de le maintenir comme ça

une fois que controlbear t'indique de faire le "wire trick" tu fait un léger contact assez bref (moins de 0.5s suffisent largement) avec le fil sur la partie métalique qui tien la sim (GND sur l'image)

après environ 1.5 seconde tu remet le fil en contact avec la partie GND

et la soit controlbear a réussi....soit ton timing n'était pas parfait et il faut alors recommencer jusqu'a ce que tu ais le timing parfait...pour recommencer il faut juste fermer controlbear et le relancer (toujours en Administrateur n'oublie pas )

perso j'ai réussi au 2eme essai ce n'est pas spécialement difficile c'est plus impressionnant qu'autre chose (on bidouille avec des fils ça peu en effrayer certains) mais ce n'est qu'une question de timing

j'ai raté mon premier essai car je me suis laissé distraire par le bip de windows lorsqu'on connecte un truc en USB ^^ mais bon une fois que tu a réussi tu sera S-OFF avec un recovery et tu poura installer n'importe quel rom custom (je pourrai aussi t'envoyer un zip de la rom stock à flasher depuis le recovery ^^)

pour le retout en garantie c'est expliqué dans la partie "méthode E" du tuto (je ne l'ai pas encore testé et approuvé mais visiblement elle fonctionne pour tout ceux qui l'ont suivi à la lettre ^^)

voila :D

Edited by mauoi
  • Like 1

Share this post


Link to post
Share on other sites

OK, merci beaucoup, je viens de découvrir ta réponse, je me lance cette nuit, je posterai une réponse pour donner des nouvelles...

jean-david

Share this post


Link to post
Share on other sites

Bonjour Mauoi

merci pour ton aide encore une fois ; toutefois je suis bloqué dès le début ;

quand je flash le recovery proposé, tout se passe bien :

"sending 'recovery' (6146 KB)... OKAY

writing 'recovery'... OKAY"

mais quand je retourne dans Bootloader, et que je choisir Recovery, c'est reparti pour la boucle infernale : ça reboote toutes les 50 secondes...

bref, c'est super de m'avoir filé toute cette procédure mais bon ; ah un détail, je suis sur mac, j'utilise une version mac de fastboot, mais franchement, l'application marche bien, la communication avec le téléphone et son hboot se fait correctement...

Share this post


Link to post
Share on other sites

c'est bizarre quand même...

ça m'étonnerai que cela vienne du fait que tu utilise un Mac...y'a pas de raison que ça bug vu que ton tel est reconnu et qu'il recoit bien le recovery :emo_im_undecided:

dans le doute t'a pas un windows sous la main ? sous Seven ça fonctionne parfaitement je l'ai fait pour le mien qui était exactement comme le tien S-ON unlocked sous ICS avec Hboot 1.53.0007 (lse reboots en moins..)

sinon suite à quoi les reboots sont apparut ?

sinon je pense que la meilleur solution serait de télécharger le zip de la Rom ICS HTC d'origine (visiblement la tienne est corrompu) la mettre à la racine de ta SD et le renomer PG86img.

ça devrai au moins remmetre ton tel en état de marche sous ICS officiel.

Par contre il faut que tu relock ton bootloader avant d'installer le zip officiel sinon il risque de ne pas s'instaler

ATTENTION à bien faire ces commandes avec le Hboot officiel d'origine !! (toi c'est bon tu est en 1.53.0007 mais je préfère le préciser pour les autres internautes ^^)

edit ATTENTION 2: il faut également le recovery d'origine d'HTC ! donc ne lance pas ces commandes tant qu'il n'est pas flashé

Pour flasher le recovery :

1 le télécharger ICI :

http://www.mediafire.com/?04vr20vsvlonksx

2 le placer dans ton dossier fastboot et taper la commande suivante

fastboot flash recovery recovery_signed.img

ensuite tu pourras relock:

fastboot oem lock

puis

fastboot reboot-bootloader

pour le redébloquer tu n'aura qu'a réutiliser ce que HTC t'avait envoyé pour le déblocage

ensuite dans le Bootloader ton tel devrai charger le zip et te proposer de l'installer, tu dit oui

il devrai alors installer le bootloader et la rom radio pour ensuite rebooter dans le bootloader tu le laisse recharger le PG86img sans toucher a rien et il doit alors continuer l'installation tranquillement (ça se passai comme ça sur Désir S, ça doit être pareil pour notre evo) .

je suis en train de t'upload le zip de la rom ICS le lien devrait être tout prêt tout chaud vers 12h30:

edit: le lien du zip:

http://dl.free.fr/jmL2y9zo7

Edited by mauoi

Share this post


Link to post
Share on other sites

Tout d'abord merci mauoi pour ton implication sur ce sujet...

je suis un peu long à répondre car en voyage actuellement, donc avec une connection internet non systématique.

je vais donc télécharger le fichier que tu as eu la gentillesse de m'uploader, je te tiens au courant dès que possible.

deux choses quand même :

- les reboot sont apparus du jour au lendemain, juste après une extinction ;

- récemment (plusieurs jours avant que les problèmes commencent) je suis passé à une SD de 32 Go, penses-tu que cela puisse être un problème ?

à bientôt.

Jean-David

Share this post


Link to post
Share on other sites

je ne pense pas que la sd soit en cause il n'y a pas de raison. si elle etait a l'origine du probleme je pense que ca serait apparu dès le debut et pas apres plusieurs jours mais dans le doute on peu toujours tester de booter sans la sd(l'informatique peu toujours surprendre ^^)

vu comme c'est apparu on peu eliminer la fausse manip de flashage ou d'overclock ou autres...

je ne pense pas trop a un probleme technique car tu arrive au bootloader et celui ci fonctionne

le probleme est surement logiciel et ca devrait aller en installant le zip de la rom ics.

Oups je vien de voir mais il faut avoir le recovery d'htc avant de relock le bootloader je t'ai inclu la procédure à suivre dans le tuto au dessus

Edited by mauoi

Share this post


Link to post
Share on other sites

Bonjour à tout le monde, et à Mauoi en particulier.

Je viens donner des nouvelles assez ... inattendues.

Au moment où j'ai voulu, appliquer la procédure que tu m'avais indiqué (relock du recovery, tentative de reflash), j'ai mal appuyé la touche vol-bas, bref, j'ai démarré en standard, et là, miracle, le téléphone a booté normalement !

Comme dans mes manips précédentes j'avais à un moment fait un effacement des données, je suis reparti avec plus aucune donnée et un système "neuf" (ICS). Franchement je ne vois pas quoi rajouter, c'est étonnant, mais ça m'arrange pour l'instant bien sûr.

Je viens de tester le recovery, il fonctionne correctement, je suis en train de faire un backup ; c'est le "4EXT Recovery Touch" que j'avais installé dans ma dernière tentative je pense.

voilà pour l'instant, je ne pense pas à court terme tenter autre chose, je ne peux pas prendre trop de risques avec ce téléphone dans les trois prochaines semaines...

Merci encore à tout le monde, à Mauoi en particulier.

Jean-David

Share this post


Link to post
Share on other sites

Bonne chance pour la suite si jamais tu retente des manipulations :)

Envoyé depuis mon HTC EVO 3D X515m avec Tapatalk

Share this post


Link to post
Share on other sites

Parfait alors ^^

si tu a d'autres questions ou que tu souhaite aller plus loin n'hésite pas

content d'avoir pu aider

Share this post


Link to post
Share on other sites

Bonjour à tous,

Je viens vous demander de l'aide en espèrant que quelqu'un se penche encore sur ce dossier vieux de plusieurs mois maintenant.

Je viens d'acheter un Evo 3D avec un HBOOT 1.53.007 et une rom ICS SFR suite à une mise à jour faite par l'ancien proriètaire du téléphone.

Venant d'un HD2, je suis hanté par le fantome de la bidouille, et n'ai donc pas pu m'empécher de voir ce qu'on pouvait faire avec l'Evo.

Je viens donc de mettre mon Evo en S-OFF en suivant l'excellent tuto de Mauoi qui s'est très bien passé, et j'ai voulu ensuite installer une rom custom, et malgré une installation qui se termine correctement, celui-ci reboote en boucle sur l'animation de démarrage.

Je précise qu'il fonctionnait très bien auparavant en rom ICS et je ne sais plus trop quoi faire.

Merci d'avance de votre précieuse aide.

Denis

Share this post


Link to post
Share on other sites

Denis

grâce à l'aide de "mauoi", sur ce fil même, je me suis sorti d'affaire, comme je l'avais indiqué.

le mieux est que tu suives pas à pas ce qu'il m'avait indiqué en septembre, et tu vois ce que ça donne...

Jean-David

Share this post


Link to post
Share on other sites

Effectivement Domisol, je crois que c'est ce que j'ai de mieux à faire et vais m'y atteler en rentrant du Taf.

Je me disais juste qu'il y avait peut-être moyen de faire plus simple vu que mes reboots sont apparus en installant une nouvelle rom sur mon Evo déjà rooté.

J'ai galéré pour le mettre en S-OFF donc j'ai un peu peur de tout reprendre mais bon s'il remarche après ça ce sera quand même l'essentiel !!!

Share this post


Link to post
Share on other sites

Heuuuu, le lien de la rom est mort et j'ai du mal à trouver une rom ics sfr, au secours !!!

Share this post


Link to post
Share on other sites

ok

je suis en train de te faire un upload du zip que mauoi m'avait donné, je te donne le lien quand c'est fait, mais je suis en ce moment avec une connection lente, donc je ne garantis rien...

Share this post


Link to post
Share on other sites

Merci Domisol, c'est super sympa car j'ai trouvé un PG86IMG mais il est pas bon j'ai un message CID incorrect !!!

Share this post


Link to post
Share on other sites

Salut Jean-David,

Vraiment un grand merci à toi :P

Hier soir j'ai craqué après plusieurs essais infructueux, je le chargerais ce soir pour m'y remettre dans le week-end.

Bonne journée :)

Denis

Share this post


Link to post
Share on other sites

Bonjour

Des amis mauriciens m'ont offert un HTC EVO 3D X515M mais Il y juste 2 language anglais ou chinois seulement, je ne sais pas si je peux le configurer en français, merci de votre aide.

Share this post


Link to post
Share on other sites

Salut ayprodd,

Je ne sais pas sur le Evo, mais moi j'avais essayé sur mon hd2 une appli gratuite sur le market qui s'appelle "morelocale2", et qui fera peut-être ton affaire.

Sinon à mon avis c'est installation d'une nouvelle rom en français.

En espérant t'avoir aidé.

Denis

Share this post


Link to post
Share on other sites

Bon ben... CID uncorrect même avec la rom origine, je sais plus quoi faire ;( en plus le hboot est passé en 1.53.7777 maintenant.

Si une ame charitable passait par la, merci d'avance pour son aide !!!

Share this post


Link to post
Share on other sites

Sans doute un soucis lors de l'installation de la rom. Le plus simple est de tout reprendre à zéro en flashant une Rom Stock via une RUU.

Pour ce qui est du hboot il faut que je regarde ce que ça donne exactement.

Envoyé depuis mon HTC EVO 3D X515m avec Tapatalk

Je viens de vérifier mon Hboot et je suis en 1.49.1107. Il faut sans doute downgrade ton hboot pour que tout ce passe correctement. En attendant essai de flasher une RUU : voici la liste : http://www.androidfiles.org/ruu/?dir=Shooter il y a 3 versions Europe.

Essaie celle ci je crois c'est la plus récente : http://www.androidfiles.org/ruu/securekey.php?file=Shooter/RUU_SHOOTER_U_ICS_35_S_HTC_Europe_3.28.401.1_Radio_11.77.3504.00U_11.25.3504.06_M_release_262714_signed.exe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...