Jump to content
Okizha

[TUTO] Débrick LG optimus L7

Recommended Posts

Bonjour , bonsoir

Aujourd'hui j'ai décider de brick mon LG volontairement pour essayer la méthode de débrickage via l'outils de support LG.

Pendant un flash de firmware j'ai débrancher mon LG.

La méthode consiste a utiliser l'option SOS mode récupération du logiciel LG (B2CAppSetup) téléchargeable ici : http://sdrv.ms/13AbdGq

Pour commencer :

1. Installer les drivers via B2CAppSetup.

2. Une fois les drivers installer , brancher votre téléphone en mode Emergency (Enlever la batterie , brancher votre cable en restant appuyer sur la touche volume + )

3. Allez dans l'option 'Support Client' et sélectionner 'SOS, Mode récupération' comme ceci :

1365934680-sans-titre-4.jpg

4. Puis entrer votre IMEI qui se trouve sous l'emplacement de la batterie ou sur la boite du téléphone , puis cliquez sur 'Check' comme ceci :

1365934681-sans-titre-5.jpg

A ce moment la , le logiciel va télécharger le firmware de base de votre téléphone et l'installer.

Cela peut prendre 10-20 min.

Ne débranchez surtout pas votre téléphone pendant l'installation.

Si cela ne fonctionne pas , c'est que vous avez mal installer les drivers.

Voila , si vous avez quelconques questions , posez les ici !

Edited by Okizha
  • Like 2

Share this post


Link to post
Share on other sites

Enfaite brick c'est quand ton téléphone ne redemarre plus normalement , donc il yva une technique de debrick pour le refaire demarrer :)

Envoyé depuis mon LG-P700 avec Tapatalk

Share this post


Link to post
Share on other sites

Ca marche quand le tèl est en Emergency Mode ? Parce que j'ai beau essayé, 0 résultat :(

Il me dis que le LG n'est pas connécté, alors, que j'ai bien installer les drivers.

Edited by Young Stakk

Share this post


Link to post
Share on other sites

J'ai bien suivi le tuto mais j'ai eu un blocage à 99%... Le logiciel m'invite à reconnecter le téléphone. (ce que j'ai fait à 4 reprises...) mais rien ne change... Que faire ?

EDIT

Finalement c'est bon après 45 min d'attente (je crois que le mode de compatibilité XP avec windows 8 n'est pas la meilleure solution...)

Tout refonctionne ! Merci Okizha ! :)

Edited by breather

Share this post


Link to post
Share on other sites

J'ai bien suivi le tuto mais j'ai eu un blocage à 99%... Le logiciel m'invite à reconnecter le téléphone. (ce que j'ai fait à 4 reprises...) mais rien ne change... Que faire ?

EDIT

Finalement c'est bon après 45 min d'attente (je crois que le mode de compatibilité XP avec windows 8 n'est pas la meilleure solution...)

Tout refonctionne ! Merci Okizha ! :)

Effectivement sa n'aurais pas fonctionner avec ce mode de compatibilité , merci d'avoir précisé d'où venait ton problème ;)

Edit : Pour les autres problèmes , penser bien a installer les drivers , et a laisser le téléphone faire sans rien toucher :)

Edited by Okizha

Share this post


Link to post
Share on other sites

@Okizha Merci sa a sauvé un ami :)

Edited by Clad22366

Share this post


Link to post
Share on other sites

Bonjour Tout le monde !

Voila après une mise a jour officiel avec le logiciel de LG Qui a planté en plaine installation le telephone reste sur l'écran emergency Mode II !

J'ai donc suivit les étapes du tuto, Et mon installation bloque a 4% !

Que faire ?

Merci !

Share this post


Link to post
Share on other sites

Peux tu donner un peu plus de détail ? Il se passe quoi exactement ?

  • Like 1

Share this post


Link to post
Share on other sites

Je t'ai envoyer Un message priver pour plus de détail sur ma configuration ! Mais le fait est que le logiciel Bug a 4% et qu'il me demande de rebrancher le téléphone (Manip Effectué 3 Fois) En vin je tante de relancé l'installation a Zéro et j'attends car le firmware ce télécharge pour le moment :/

Share this post


Link to post
Share on other sites

C'est vraiment rare que je réponde par message privé , j'en reçois beaucoup trop :P

Si cela ne marche de nouveau pas , tu peux essayer de modifier le mode de compatibilité (Clique droit sur B2CappSetup > Propriétés > Mode de compatibilité > Exécuter ce programme en mode de compatibilité > Windows 8)

Je sais que beaucoup de logiciel ne marche presque pas sur Windows 8 !

Share this post


Link to post
Share on other sites

Il y a pas windows 8 ? Si il y a pas , prend windows 7 :)

Share this post


Link to post
Share on other sites

Ayez c'est fait est toujours le même problème ! Ralala jprefere de Loin mon Galaxy S3 !

Bloqué a 4 % je désespère ...

Share this post


Link to post
Share on other sites

J'arrive vraiment pas a savoir d'où vient ce problème...

Je suis tout aussi désespéré que toi :P ! Tu n'as pas un autre ordinateur (sous windows 7/xp) pour essayer ?

Share this post


Link to post
Share on other sites

Non Enfin pas sous la Main :/ Et dire que mon pote travaille et pense revenir chercher un telephone fonctionnelle --'

Share this post


Link to post
Share on other sites

Essaye de flasher un firmware avec le KDZ updater :

Share this post


Link to post
Share on other sites

Fait et sa aMarché Ouf ! Maintenant reinstallation propre avec le KDZ Root, Puis Custom roms !

Merci encore a toi ;D

Share this post


Link to post
Share on other sites

Pour débriquer un lg il suffit juste de le démarrer en mode emergency et utiliser l'utilitaire lg comme si on vouler mettre a jour.

Share this post


Link to post
Share on other sites

Bonjour, j'ai un problème, mon l7 est resté bloqué en émergency mode. J'ai donc essayé de reflasher en v10i mais j'ai ca:

[R&D Test Tools Log File]

17:42:19 : Start fn_StartUpgrade

17:42:19 : Extract kdz file

17:42:21 : kdz decrypt Success

17:42:22 : Extract file Success.

17:42:22 : LGMobileDL Load.

17:42:22 : Port = -1

17:42:22 : Connection check start.

17:42:31 : Check Phone mode = 2

17:42:48 : Phone type check.......

17:42:50 : _DetachDLL Call

17:42:50 : _DetachDLL Call End

17:42:50 : Param : Path = C:\ProgramData\LGMOBILEAX\Phone\LGP700AT-00-V10i-EUR-XX-AUG-25-2012+0.dz

17:42:50 : Param : moduleDir =

17:42:50 : Param : waitTime = 9449064

17:42:50 : Param : UsbHighSpeed = 1

17:42:50 : Param : PhoneMode = 2

17:42:50 : Param : BinVersion = V10I_00

17:42:50 : Param : AuthMark = 0

17:42:50 : Call fn_StartUpgrade

17:42:50 : CDMA: wParam = 206, lParam = 0

17:42:50 : Model Dll Msg Not Found(206, 0)

17:42:59 : CDMA: wParam = 20, lParam = 0

17:42:59 : Model Dll Msg Not Found(20, 0)

17:42:59 : CDMA: wParam = 205, lParam = 0

17:42:59 : Model Dll Msg Not Found(205, 0)

17:43:00 : CDMA: wParam = 205, lParam = 1

17:43:00 : Model Dll Msg Not Found(205, 1)

17:43:00 : CDMA: wParam = 205, lParam = 2

17:43:00 : Model Dll Msg Not Found(205, 2)

17:43:00 : CDMA: wParam = 205, lParam = 3

17:43:00 : Model Dll Msg Not Found(205, 3)

17:43:00 : CDMA: wParam = 205, lParam = 4

17:43:00 : Model Dll Msg Not Found(205, 4)

17:43:00 : CDMA: wParam = 205, lParam = 5

17:43:00 : Model Dll Msg Not Found(205, 5)

17:43:00 : CDMA: wParam = 205, lParam = 6

17:43:00 : Model Dll Msg Not Found(205, 6)

17:43:00 : CDMA: wParam = 205, lParam = 7

17:43:00 : Model Dll Msg Not Found(205, 7)

17:43:00 : CDMA: wParam = 205, lParam = 8

17:43:00 : Model Dll Msg Not Found(205, 8)

17:43:01 : CDMA: wParam = 205, lParam = 9

17:43:01 : Model Dll Msg Not Found(205, 9)

17:43:01 : CDMA: wParam = 205, lParam = 10

17:43:01 : Model Dll Msg Not Found(205, 10)

17:43:01 : CDMA: wParam = 205, lParam = 11

17:43:01 : Model Dll Msg Not Found(205, 11)

17:44:02 : CDMA: wParam = 205, lParam = 12

17:44:02 : Model Dll Msg Not Found(205, 12)

17:44:02 : CDMA: wParam = 205, lParam = 13

17:44:02 : Model Dll Msg Not Found(205, 13)

17:44:02 : CDMA: wParam = 205, lParam = 14

17:44:02 : Model Dll Msg Not Found(205, 14)

17:44:02 : CDMA: wParam = 205, lParam = 15

17:44:02 : Model Dll Msg Not Found(205, 15)

17:44:02 : CDMA: wParam = 205, lParam = 16

17:44:02 : Model Dll Msg Not Found(205, 16)

17:44:02 : CDMA: wParam = 205, lParam = 17

17:44:02 : Model Dll Msg Not Found(205, 17)

17:44:02 : CDMA: wParam = 205, lParam = 18

17:44:02 : Model Dll Msg Not Found(205, 18)

17:44:02 : CDMA: wParam = 205, lParam = 19

17:44:02 : Model Dll Msg Not Found(205, 19)

17:44:02 : CDMA: wParam = 205, lParam = 20

17:44:02 : Model Dll Msg Not Found(205, 20)

17:44:02 : CDMA: wParam = 205, lParam = 21

17:44:02 : Model Dll Msg Not Found(205, 21)

17:44:33 : CDMA: wParam = 205, lParam = 22

17:44:33 : Model Dll Msg Not Found(205, 22)

17:45:34 : CDMA: wParam = 205, lParam = 23

17:45:34 : Model Dll Msg Not Found(205, 23)

17:45:34 : CDMA: wParam = 205, lParam = 24

17:45:34 : Model Dll Msg Not Found(205, 24)

17:45:34 : CDMA: wParam = 205, lParam = 25

17:45:34 : Model Dll Msg Not Found(205, 25)

17:45:34 : CDMA: wParam = 205, lParam = 26

17:45:34 : Model Dll Msg Not Found(205, 26)

17:45:34 : CDMA: wParam = 205, lParam = 27

17:45:34 : Model Dll Msg Not Found(205, 27)

17:45:34 : CDMA: wParam = 205, lParam = 28

17:45:34 : Model Dll Msg Not Found(205, 28)

17:45:34 : CDMA: wParam = 205, lParam = 29

17:45:34 : Model Dll Msg Not Found(205, 29)

17:45:34 : CDMA: wParam = 205, lParam = 30

17:45:34 : Model Dll Msg Not Found(205, 30)

17:45:34 : CDMA: wParam = 205, lParam = 31

17:45:34 : Model Dll Msg Not Found(205, 31)

17:45:34 : CDMA: wParam = 205, lParam = 32

17:45:34 : Model Dll Msg Not Found(205, 32)

17:46:05 : CDMA: wParam = 205, lParam = 33

17:46:05 : Model Dll Msg Not Found(205, 33)

17:46:05 : CDMA: wParam = 205, lParam = 34

17:46:05 : Model Dll Msg Not Found(205, 34)

17:46:05 : CDMA: wParam = 205, lParam = 35

17:46:05 : Model Dll Msg Not Found(205, 35)

17:46:05 : CDMA: wParam = 205, lParam = 36

17:46:05 : Model Dll Msg Not Found(205, 36)

17:46:35 : CDMA: wParam = 205, lParam = 37

17:46:35 : Model Dll Msg Not Found(205, 37)

17:46:35 : CDMA: wParam = 205, lParam = 38

17:46:35 : Model Dll Msg Not Found(205, 38)

17:46:36 : CDMA: wParam = 205, lParam = 39

17:46:36 : Model Dll Msg Not Found(205, 39)

17:46:36 : CDMA: wParam = 205, lParam = 40

17:46:36 : Model Dll Msg Not Found(205, 40)

Et à la fin, j'ai à droit à l'erreur: Upgrade Error

WParam: 100

Lparam: 500

D'après vous, qu'est-ce qui ne va pas?

Edited by Xgogo59

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...