Jump to content

Liaison bluetooth (PBAP): pas de remontée des contacts


Recommended Posts

Ci-dessous ?!

POur installer une 4.1 il faudrait qu'elle soit disponible (kernel) sur un modèle similaire (n'importe quel modèle chinois basé sur un MT6575 devrait faire l'affaire à partir des sources. Bon c'est long et compliqué tout de même

A partir de là le reste devrait couler de source sous reserve de respecter le partitionement initial !

Par contre ne pas oublier qu'avec ICS il n'y a n'a pas de "vrais" boutons mais une émulation en base de l'écran

Edited by ghjuva
Link to comment
Share on other sites

Le gros problème c'est la 4.1(oui disponible via le SDKM) en soit mais le kernel correspondant ! C'est la partie qui articule tout le reste avec le hardware ! C'est ce qui est disponible sur le site de ACER pour la version actuelle.

Des adaptations (partielles) de ICS pourraient éventuelement être possible sur le kernel de la 4.03 sous reserve de dépendances particulières bloquantes mais ça reste un travail conséquent, peu probable en dehors d'une "équipe de dev" vraiment passionnée.

Une porte de sortie reste la communauté autour des téléphones chinois MTKxx (dont fait partie le E35O) plutôt active.

Edited by ghjuva
Link to comment
Share on other sites

  • 2 weeks later...

Bonjour, :P

Alors au début j'avais jumeler mon acer à la voiture qui ne faisait pas la remonté des contacts. J'ai décidé hier de refaire le jumelage, et à ma grande surprise tous les contacts sont remonté, tout fonctionne nikel :)

- activer la recherche sur la voiture

- activer le bluethoot sur l'acer

- une fois qu'il vous indique de mettre le code sur l'acer, mettez le

- apres ils fait des configuration PHAB ... etc....; mais si on regarde bien uen fois ça fini il affiche un menu caché quand on descend la barre du haut vers le bas pour afficher les messages manqués, et on s'appercioit qu'il faut cocher une case pour faire la synhro tout le temps (Always)

Et depuis ça fonctionne :P

  • Like 1
Link to comment
Share on other sites

  • 4 weeks later...

J'ai galèré aussi avec le gallant sur mon scénic.

Après plusieurs essai j'ai trouvé une astuce pour avoir les contacts, au moment de l'appairage, la première demande d'autorisation de connexion je refuse sans cocher le permanent.

Dès que le système bluetooth voudra accéder au gallant, celui-ci renverra une demande d'autorisation, le menu sera légérement différent sur le duo, je coche lle permanent et appui sur autoriser.

Avec cette manipulation le répertoire apparait bien, par contre impossible de le resynchroniser une 2 fois.

Pour moi le bluetooth est bien buggé sur le duo, le tethering BT déconne grave aussi. Avec le Huawai honour de ma femme aucun soucis.

Link to comment
Share on other sites

Merci pour le truc, Monandroid, je vais tester cela dès que je peux...

Je suis pareil que vous tous, pas de problème pour recevoir des appels avec monRadiosat (autoradio BT chez Renault...), par contre pas d'accès au répertoire du tél depuis la voiture, alors que cela marchait au poil avec un vieux HTC Prophet qui avait 6 ans d'âge et Windows Mobile 5 :S

Link to comment
Share on other sites

Bon... :( Testé vite fait hier soir en sortant de mon club photos... No joy, pareil, que d'chi ! :S

Je vais essayer en effaçant le partenariat non seulement sur la voiture mais aussi sur le tél ! :S

Link to comment
Share on other sites

  • 1 month later...

Voir ta réponse là, sur l'autre topic que tu as ouvert :

STP, évite de poster en double tes questions... Même en simple exemplaire, on y répondra si on peut ! ;)

Link to comment
Share on other sites

Pour ma part, j'ai une aygo équipée du GPS tomtom qui gère la communication Bluetooth.

Depuis que j'ai le gallant, aucun souci, il est appairé sans problème...

Je reçois donc mes appels sans souci.

Ce matin, j'ai tenté la synchro de mes contacts, il a fallut que je coche sur le téléphone la case pour ne plus demander et autoriser ensuite.

Les contacts sont tous remontés dans le GPS sans souci.

Sachant que je n'avais pas testé avant la petite mise a jour de la semaine dernière... Je ne sais pas si y a un rapport...

Et sachant que j'ai des contacts dans mon téléphone (pour ma sim perso) et des contacts dans ma seconde sim (la pro)...

Link to comment
Share on other sites

Bon, j'ai essayé de contacter le SAV ACER par mail en faisant référence à ce topic...

La réponse ? :o

Les paramètres bluetooth ne sont pas compatibles avec certaines fonctions bluetooth des automobiles.

Si c'est pas de la réponse de combat, çà ! :S

Link to comment
Share on other sites

  • 1 month later...

J'ai aussi contacté le SAV acer.

+++++++++++++++++++

Voici ma question:

Problème :

Le PBAP ne fonctionne pas. Impossible de le faire fonctionner sur un système volkswagen rns 315de 2013 et sur d'autres voitures, alors que les nokia ou l'iphone fonctionne bien avec la voiture... Nombreux topics à ce sujet dans des forums sur le net.

+++++++++++++++

Leur réponse:

Après analyse, voici ce que nous vous recommandons:

Cher Client, Chère Cliente

Nous vous remercions de la prise de contact avec notre support.

Suite à votre demande, le modèle E350 Gallant Duo a pour profil Bluetooth référencé : Bluetooth 3.0 avec prise en charge EDR et A2DP

Veuillez consulter le manuel de votre automobile pour connaître les profils bluetooth exigés par votre dispositif.

Restant à votre disposition pour toute information.

Cordialement

Support Technique Acer Group

+++++++

Link to comment
Share on other sites

Mouais en gros , ça marche avec tous les telephonnes sauf la gallant , mais merci au chers client de voir avec la doc de la voiture........

J'ai le même probleme avec ma SKODA ( groupe ww ) le telephonne se connecte mais pas de remmontée du repertoire.

Link to comment
Share on other sites

  • 4 weeks later...

Je ne sais pas si certains d'entre vous ont essayé mais j'ai testé la rom de Snouki la Gallant 4.0.4 deoxed , il s'agit d'une rom stock rootée en 4.0.4 issus d'un téléphone chinois ayant la même archtitecture.

Non seulement elle marche nickel mais surtout plus aucun soucis sur le bluetooth voiture, tout fonctionne .

Le lien https://forum.frandroid.com/topic/137367-rom-gallant-404-deodexed/

Link to comment
Share on other sites

  • 4 weeks later...

Bon ben passé à la next2 V11 et toujours pas de remontée de mes contact sur la voiture ( systeme volkswagen ), ça commence à me gaver , je sent que ce souccis ajouté au problemes de communications si le 3G est activé va me faire passer à un autre tel...............

Edited by screech
Link to comment
Share on other sites

Salut Screech,

Après la synchro avec ton BT, as-tu coché la case pour faire la synhro tout le temps (Always) (normalement message du tel à la fin de l'appairage, sinon, menu caché quand on descend la barre du haut vers le bas pour afficher les messages manqués) ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...