Jump to content
alex971

[ROOT ICS] ROOT du Xperia Sola

Recommended Posts

Yep perso je root qu avec bin4ry et ca gaz tout le temps!!! ^_^

tapatalk

Share this post


Link to post
Share on other sites
en gros je dois flasher le kernel .10 avant de rooter?

Oui la build .54 est rootable uniquement ainsi en bl lock

Les kernels que jai posté sont a flasher comme une rom ftf via flashtool, lis bien les infos ici tout y est!!! ^_^

tapatalk

Edited by Dragnxt

Share this post


Link to post
Share on other sites

c'est normal que mon tel affiche les icones en gris/noir et qu'il est super lent apres avoir flashé le kernel .10 ...?!!!

Share this post


Link to post
Share on other sites

Tu t en fou si tu es en ics 4.04 build .54 avec le kernel .10 pour rooter, tu root puis tu reflash le kernel de la .54 et voila, ca gazera tu verras, je te conseille apres de flasher le recovery puis via celui ci de mettre un coup de speedydroid pour virer les bloatwares (cf topic)et retrouver un Sola nickel!!! ^_^

tapatalk

Edited by Dragnxt

Share this post


Link to post
Share on other sites

Yaaaaaay apres 2 jours enfin l'app superSU !!! merci bcp ^^ par contre je voudrais changer de rom parceque j'ai un bug très genant sur le defilement des onglet des apps qui me fait vraiment chier, ça enlevera pas le root ?

Share this post


Link to post
Share on other sites
Yaaaaaay apres 2 jours enfin l'app superSU !!! merci bcp ^^ par contre je voudrais changer de rom parceque j'ai un bug très genant sur le defilement des onglet des apps qui me fait vraiment chier, ça enlevera pas le root ?

Je te propose de flasher le cw et de la rdv dans le topic rom&co rom experience ^_^

tapatalk

Share this post


Link to post
Share on other sites

Salut,merci pour le tuto mais moi tout se passe bien jusqua que je clique sur restaurer avec root me sélectionner il commence a charger et après il change tout seul de root me a la date.Ensuite il redémarre quand même mais super su n'apparrait pas ,que faire ??

Help svp

Share this post


Link to post
Share on other sites
Salut,merci pour le tuto mais moi tout se passe bien jusqua que je clique sur restaurer avec root me sélectionner il commence a charger et après il change tout seul de root me a la date.Ensuite il redémarre quand même mais super su n'apparrait pas ,que faire ??

Help svp

Tu es bien en .10

tapatalk

Share this post


Link to post
Share on other sites

Impressionnant !!!

Après avoir rooter mon téléphone et viré tout ce qui ne me servait pas, je me retrouve à une autonomie beaucoup plus importante qu'a l'origine.

A la fin de la journée, jetais à 49% et là, pour quasi la même utilisation, je suis à 74%. soit 25% de batterie en plus... c'est énorme.

Je retrouverai peut être un jour l'autonomie de mon W810i (10 jours) ^^

Après le root je trouve que mon sola est beaucoup plus réactif :mellow:, c'est une bonne chose. Par contre j'ai pas eu le temps de vérifier pour l'autonomie de la batterie. Du coup je me demande si l'installation d'une rom alternative est vraiment nécessaire !

Share this post


Link to post
Share on other sites

Y a pas photos!!

Rom custom, c est bien mieux!!! ^_^

tapatalk

Share this post


Link to post
Share on other sites

Bonjour :)

le BOOTLOADER de mon Mobile XPERIA SOLA n est pas dévérrouillable

je souhaité quand même le rooter de façon a pouvoir libérer de la place...

j ai essayé et bien suivi toutes les procédures...

dans un premier temps j ai voulu Le rooter sous la version 4.0.1 build .54 résultat impossible :( la procédure et bien prise en compte mais pas d 'application super user... :mellow:

Ensuite d'après vos Infos la .54 n est pas Non plus rootable ( vraiment une Galère se mobile si je savais qu Il était bloqué a ce point je ne l aurai Pas acheté) bref maintenant c est fait... :(

donc je ne lâche pas l affaire et je réccupère le karnel .10

j'essai de l installer comme en flash une rom ( ça je sais faire je l'ai dèjà fais et connais assez bien la manip... merci alex :) )

et là rien du tt la .10 ne s installe pas j ai essayé plusieurs fois jusqu'a créer un gros bug du mobile... ( affichage pourri obligé de manipuler à l' aveuguelette et heureusement j ai pu faire une réinisialisation le Mobile a repris vis ouffff )

après il me demande de refaire une mise a jour j ai refais la mise a Jour et tout et redevenu normale.... :)

ensuite rebollote je ne lâche pas...

je retante une Nouvelle fois et voilà ce que le flashtools m affiche....

01/008/2013 10:08:07 - INFO - <- This level is successfully initialized

01/008/2013 10:08:07 - INFO - Flashtool Version 0.9.6.0 built on 2012-09-17 22:32:25

01/008/2013 10:08:07 - INFO - You can drag and drop ftf files here to start flashing them

01/008/2013 10:08:09 - INFO - Device disconnected

01/009/2013 10:09:00 - INFO - Selected MT27i_6.1.1.B.1.10_KERNEL.ftf

01/009/2013 10:09:00 - INFO - Preparing files for flashing

01/009/2013 10:09:00 - INFO - Please connect your device into flashmode.

01/009/2013 10:09:14 - INFO - Device connected in flash mode

01/009/2013 10:09:14 - INFO - Opening device for R/W

01/009/2013 10:09:14 - INFO - Reading device information

01/009/2013 10:09:14 - INFO - Phone ready for flashmode operations.

01/009/2013 10:09:14 - INFO - Start Flashing

01/009/2013 10:09:14 - INFO - Processing loader

01/009/2013 10:09:14 - INFO - Checking header

01/009/2013 10:09:14 - INFO - Flashing data

01/009/2013 10:09:15 - INFO - Loader : S1_Root_3065 - Version : R5E006 / Bootloader status : NOT_ROOTABLE

01/009/2013 10:09:15 - INFO - Processing kernel.sin

01/009/2013 10:09:15 - INFO - Checking header

01/009/2013 10:09:15 - INFO - Flashing data

01/009/2013 10:09:17 - INFO - Ending flash session

01/009/2013 10:09:17 - INFO - Flashing finished.

01/009/2013 10:09:17 - INFO - Please unplug and start your phone

01/009/2013 10:09:17 - INFO - For flashtool, Unknown Sources and Debugging must be checked in phone settings

01/009/2013 10:09:17 - INFO - Device connected in flash mode

01/009/2013 10:09:33 - INFO - Device disconnected

et aussi mon mobile et Bugué de nouveau....

voilà les News

toute aide et la Bien venue

merci par avance....

bon week end enfin un peu de soleil.... :)

Edited by mejneune

Share this post


Link to post
Share on other sites

rebonjour

:lol: un miracle ça a marché...

donc problème résolu....

bon wk...

au palsir de vous lire

  • Like 1

Share this post


Link to post
Share on other sites
rebonjour

:lol: un miracle ça a marché...

donc problème résolu....

bon wk...

au palsir de vous lire

cool si tu seche n hesites pas ^_^

tapatalk

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai également tenté ma chance mais cela n'a pas fonctionné.

 

Tout fonctionne parfaitement mais au moment du redémarrage, le mobile m'indique : "Echec de la restauration : Reconnectez la mémoire externe et réessayez"

 

Le téléphone redémarre, le fond d'écran a disparu mais l'application super user n'est pas apparu.

 

Pour info, lorsque j'ai tenté de débloquer le bootloader par la procédure de Sony, il m'indique "bootloader unlock allowed : no".

 

Merci d'avance pour votre aide.

 

Voici le Log de ma dernière tentative : 

 

17/031/2014 17:31:05 - INFO - <- This level is successfully initialized

17/031/2014 17:31:06 - INFO - Flashtool Version 0.9.6.0 built on 2012-09-17 22:32:25

17/031/2014 17:31:06 - INFO - You can drag and drop ftf files here to start flashing them

17/031/2014 17:31:09 - INFO - Device connected with USB debugging on

17/031/2014 17:31:10 - INFO - Connected device : MT27

17/031/2014 17:31:10 - INFO - Installed version of busybox : N/A

17/031/2014 17:31:10 - INFO - Android version : 4.0.4 / kernel version : 3.0.8+

17/031/2014 17:31:18 - INFO - Pushing C:\Flashtool\.\devices\MT27\busybox\1.19.0\busybox to /data/local/tmp/busybox

17/031/2014 17:31:19 - INFO - Pushing C:\Flashtool\custom\root\4.0\su to /data/local/tmp/su

17/031/2014 17:31:19 - INFO - Pushing C:\Flashtool\custom\root\4.0\Superuser.apk to /data/local/tmp/Superuser.apk

17/031/2014 17:31:19 - INFO - Pushing C:\Flashtool\custom\root\AdbRestore\RootMe.tar to /data/local/tmp/RootMe.tar

17/031/2014 17:31:19 - INFO - Now open your device and run Semc backup&Restore. Restore RootMe backup.

17/031/2014 17:31:19 - INFO - Waiting for restore to finish

17/032/2014 17:32:47 - INFO - Restore worked fine. Continuing ...

17/032/2014 17:32:47 - INFO - Rebooting device. Please Wait

17/033/2014 17:33:09 - INFO - Waiting for device

17/033/2014 17:33:09 - INFO - Device disconnected

17/033/2014 17:33:37 - INFO - Device connected with USB debugging on  

Share this post


Link to post
Share on other sites

Salut, si tu veux, essai kingo root encore plus facile pour rooter...

Envoyé de mon SHIELD en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour a tous, j'ai un probleme lors de mes tentavives de root de mon xperia et je me demandé si l'un d'entre vous aurais une soluton,

En gros je lance l'apli, je suis le tutoriel et tout se passe bien jusqu'au reboot de mon telephone, a ce moment j'ai un message qui me dit : "mount : permission denied (are you root?)

Et effectivement ca na pas fonctionné

 

Je suis en version 4.0.4 d'android

Merci d'avance

Share this post


Link to post
Share on other sites

Bonjour a tous, j'ai un probleme lors de mes tentavives de root de mon xperia et je me demandé si l'un d'entre vous aurais une soluton,

En gros je lance l'apli, je suis le tutoriel et tout se passe bien jusqu'au reboot de mon telephone, a ce moment j'ai un message qui me dit : "mount : permission denied (are you root?)

Et effectivement ca na pas fonctionné

Je suis en version 4.0.4 d'android

Merci d'avance

Essai ca :

ROOT ALL DEVICES WITH KINGOROOT AND PDA NET : http://youtu.be/krWb2QvmgDI

Envoyé de mon LT25i en utilisant Tapatalk

Edited by Dragnxt

Share this post


Link to post
Share on other sites

De rien ;)

Envoyé de mon SHIELD en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...