Jump to content

Recommended Posts

Hello tout le monde !

J'ai un petit souci depuis hier avec mon GNex....

J'ai remarqué que la capture du réseau prenait pas mal de temps au démarrage... Je n'ai aucun réseau pendant 2 minutes... Puis, cela rentre dans l'ordre...

Le wifi fonctionne dès le démarrage...

J'ai d'abord pensé à un problème de radio... Et en effet, si au démarrage, je vais dans paramètres,à propos du téléphone : la bande de base m'indique "inconnu" ... Mais si j'attends le temps qu'il se connecte au réseau, j'ai bien XXLF1 (la radio de JellyBean)...

J'ai reflashé la radio, mais aucun changement...

Poussant les recherches... Je vérifie l'IMEI (*#06# dans le clavier téléphonique) et là , aucun IMEI... Il semble que mon dossier /efs soit passé à la trappe... Et forcément, je n'en avais pas fait de back-up...

Je l'avais fait de suite sur mon S2, qui a subi des flash et des flash sans jamais un souci... Du coup, j'avais zappé sur le GNex...

D'où mes questions :

- est-il possible de restaurer le numéro IMEI sans le back-up /efs (en en créant un avec le numéro IMEI inscrit sur le tel ou la boîte...)

- pensez-vous qu'un passage par le sav s'impose (après retour sous factory image)

Edited by -iNSiGhT-
Link to comment
Share on other sites

Bon...

Hier soir avant de me coucher, je tente un retrait de la batterie comme lu sur un post XDA.... Rien... Enfin, toujours ce délai avant réception réseau... Avec, entre temps, le téléphone qui s'éteignait juste après le boot pour batterie insuffisante.... (j'étais à plus de 30% avant de la retirer)...

Recharge cette nuit... Éteint...

Démarrage ce matin... Et réseau acquis immédiatement...

*#06# -> mon IMEI apparaît comme par magie...

Aucune idée de ce qu'il s'est passé...

Du coup, j'ai fait de suite un back-up du dossier /efs avec Galaxy Nexus Toolkit... ^_^

Envoyé depuis mon Nexus 7

  • Like 1
Link to comment
Share on other sites

Bon, finalement, pas de chance...

C'est revenu au boot ce matin... Wifi mais pas de réseau, même après 5 minutes... Je redémarre... Plus rien, ni Wifi, ni réseau...

Je redémarre... Le téléphone s'éteint et ne se rallume pas... Obligé de retirer la batterie...

Redémarrage, et la, ouf, le réseau revient au bout de 2 minutes...

Je vais essayer la factory image pour voir, et si ça change rien...direction SAV après relock du Bootloader...

ParanoidAndroid Powered by Trinity

Edited by -iNSiGhT-
Link to comment
Share on other sites

Je l'ai fait avec GalaxyNexusToolkit, donc je pense qu'il a été lz chercher au bon endroit... (le logiciel parle de partition efs...)

Mais bon, vu que ça déconne toujours, ma sauvegarde efs doit pas être clean du coup...

Je teste l'installation d'une factory image ce soir et si ça m**** toujours, direction SAV.

ParanoidAndroid Powered by Trinity

Link to comment
Share on other sites

Flash de la factory image 4.1.2 ce soir....

Je vais voir si ça résout le souci.

Mais mes soupçons se dirigent maintenant sur TWRP 2.3, depuis qu'un post sur xda, sur le topic de la ParanoidAndroid (heureusement que c'est la rom que j'utilise et que je suis le topic... Serai passé à côté sinon), demain de si d'autres personnes ont des problèmes de baseband suite à un flash agence avec TWRP 2.3...

Rien de sur, mais à suivre...

Je vais faire une série de reboot après la récupération de Google sur le tel, pour voir si ce souci de baseband / IMEI est résolu...

Envoyé depuis mon Nexus 7

Link to comment
Share on other sites

  • 2 months later...

Suite à une mauvaise manip je me retrouve avec un IMIE générique. J’ai vu sur un forum que des gars avaient réussi à retrouver leur IMEI original en se servant d'un fichier nommé param_bin_I9300.zip c'était pour un I9305, donc je ne suis pas chaud pour m’en servir sur mon Nexus.

Si une âme charitable pouvait me fournir l’équivalant I9250 : param_bin_I9250.zip

Je l’en remercie par avance.

Edited by jrb95
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...