Jump to content
vaskezsanchez

[FLASHER ICS 4.04 TUTO]

Recommended Posts

Bonjour a tous

J'ai aussi un blem avec le flash ita.

Voici ma log

19/038/2012 11:38:26 - INFO - Preparing files for flashing

19/038/2012 11:38:51 - INFO - Please connect your device into flashmode.

19/039/2012 11:39:12 - INFO - Opening device for R/W

19/039/2012 11:39:12 - INFO - Start Flashing

19/039/2012 11:39:12 - INFO - Processing loader

19/039/2012 11:39:12 - INFO - Checking header

19/039/2012 11:39:12 - INFO - Ending flash session

19/039/2012 11:39:12 - ERROR -

19/039/2012 11:39:12 - ERROR - Error flashing. Aborted

19/039/2012 11:39:13 - ERROR - Drivers need to be installed for connected device.

19/039/2012 11:39:13 - ERROR - You can find them in the drivers folder of Flashtool.

19/039/2012 11:39:20 - INFO - Device disconnected

Une idée ??

Merci

Share this post


Link to post
Share on other sites

Tu n as pas installé les drivers on dirait bien, va dans c:/program files x86/flashtool/drivers ou c:/flashtool/driver sur ton pc execute le flashtool-drivers.exe puis coche uniquement les drivers u,p,sola et suivant, laisse installer puis relance flashtool.exe et suis le tuto a la lettre et ca devrait gazer!!!

998502drivers.png

Ta config c est quoi xp, 7??

Edited by Dragnxt
  • Like 1

Share this post


Link to post
Share on other sites

je le mettais en zip.. puisque je n'arrivais pas a le décompressé. j'ai télécharger 7zip mais je n'y arrive pas non plus

pourtant j'ai installé les drivers pour sola.. donc oui je comprend pas.. peut-être on peut m'expliquer comment dézipé avec 7ZIP?

Share this post


Link to post
Share on other sites

Super merci , je viens de l'extraire , et apparemment ça a marché cette fois. Bon j'ai pas beaucoup de batterie donc.. je vais attendre un peu avant de flashé. ça dure combien de temps le flash?

Share this post


Link to post
Share on other sites

Pour moi sur mon Go à peu prêt 5 min (si je me rappelle bien). Par contre fais en sorte d'avoir un minimum de 50% de batterie.

Share this post


Link to post
Share on other sites

oui j'ai mis a charger.. je vais attendre c'est pas grave il recharge assez vite.. je vous tiens au courant ^^

Share this post


Link to post
Share on other sites

Bon et bien ayant 81% de batterie je me suis lancé.. et ça ne marche pas :/

19/054/2012 15:54:20 - INFO - <- This level is successfully initialized

19/054/2012 15:54:21 - INFO - Flashtool Version 0.9.6.0 built on 2012-09-17 22:32:25

19/054/2012 15:54:21 - INFO - You can drag and drop ftf files here to start flashing them

19/054/2012 15:54:30 - INFO - Device disconnected

19/054/2012 15:54:48 - INFO - Selected Xperia_Sola_M27i_4.0.4_Europe_-_Italy.ftf

19/054/2012 15:54:48 - INFO - Preparing files for flashing

19/056/2012 15:56:26 - INFO - Please connect your device into flashmode.

19/056/2012 15:56:37 - INFO - Device connected in flash mode

19/056/2012 15:56:37 - INFO - Opening device for R/W

19/056/2012 15:56:38 - INFO - Start Flashing

19/056/2012 15:56:38 - INFO - Processing loader

19/056/2012 15:56:38 - INFO - Checking header

19/056/2012 15:56:38 - INFO - Ending flash session

19/056/2012 15:56:38 - ERROR -

19/056/2012 15:56:38 - ERROR - Error flashing. Aborted

19/056/2012 15:56:38 - INFO - Device connected in flash mode

19/056/2012 15:56:47 - INFO - Device disconnected

Share this post


Link to post
Share on other sites

En insistant je crois que ça a marché.. je suis entrain d'allumer mon téléphone , mais il reste très longtemps sur " xperia "

19/059/2012 15:59:47 - INFO - Device connected in flash mode

19/059/2012 15:59:54 - INFO - Device disconnected

19/000/2012 16:00:09 - INFO - Selected Xperia_Sola_M27i_4.0.4_Europe_-_Italy.ftf

19/000/2012 16:00:09 - INFO - Preparing files for flashing

19/001/2012 16:01:32 - INFO - Please connect your device into flashmode.

19/001/2012 16:01:43 - INFO - Device connected in flash mode

19/001/2012 16:01:43 - INFO - Opening device for R/W

19/001/2012 16:01:43 - INFO - Reading device information

19/001/2012 16:01:43 - INFO - Phone ready for flashmode operations.

19/001/2012 16:01:43 - INFO - Start Flashing

19/001/2012 16:01:43 - INFO - Processing loader

19/001/2012 16:01:43 - INFO - Checking header

19/001/2012 16:01:43 - INFO - Flashing data

19/001/2012 16:01:47 - INFO - Loader : S1_Root_3065 - Version : R5E003 / Bootloader status : NOT_ROOTABLE

19/001/2012 16:01:47 - INFO - Disabling final data verification check

19/001/2012 16:01:48 - INFO - Processing partition-image.sin

19/001/2012 16:01:48 - INFO - Checking header

19/001/2012 16:01:48 - INFO - Flashing data

19/001/2012 16:01:48 - WARN - This file is ignored : simlock.ta

19/001/2012 16:01:48 - INFO - Processing kernel.sin

19/001/2012 16:01:48 - INFO - Checking header

19/001/2012 16:01:48 - INFO - Flashing data

19/001/2012 16:01:49 - INFO - Processing fotakernel.sin

19/001/2012 16:01:49 - INFO - Checking header

19/001/2012 16:01:49 - INFO - Flashing data

19/001/2012 16:01:51 - INFO - Processing modemfs.sin

19/001/2012 16:01:51 - INFO - Checking header

19/001/2012 16:01:51 - INFO - Flashing data

19/001/2012 16:01:51 - INFO - Processing prcmu.sin

19/001/2012 16:01:51 - INFO - Checking header

19/001/2012 16:01:51 - INFO - Flashing data

19/001/2012 16:01:51 - INFO - Processing modem.sin

19/001/2012 16:01:52 - INFO - Checking header

19/001/2012 16:01:52 - INFO - Flashing data

19/001/2012 16:01:53 - INFO - Processing apps_log.sin

19/001/2012 16:01:53 - INFO - Checking header

19/001/2012 16:01:53 - INFO - Flashing data

19/001/2012 16:01:54 - INFO - Processing system.sin

19/001/2012 16:01:54 - INFO - Checking header

19/001/2012 16:01:54 - INFO - Flashing data

19/004/2012 16:04:29 - INFO - Processing userdata.sin

19/004/2012 16:04:29 - INFO - Checking header

19/004/2012 16:04:30 - INFO - Flashing data

19/004/2012 16:04:44 - INFO - Processing cache.sin

19/004/2012 16:04:44 - INFO - Checking header

19/004/2012 16:04:44 - INFO - Flashing data

19/004/2012 16:04:45 - INFO - Ending flash session

19/004/2012 16:04:45 - INFO - Flashing finished.

19/004/2012 16:04:45 - INFO - Please unplug and start your phone

19/004/2012 16:04:45 - INFO - For flashtool, Unknown Sources and Debugging must be checked in phone settings

19/004/2012 16:04:45 - INFO - Device connected in flash mode

19/005/2012 16:05:55 - INFO - Device disconnected

Edited by SimiaSola

Share this post


Link to post
Share on other sites

Ca a marchè!!!

C est normal, laisse et aprés l install continu sur le mobile dans les notifs laisse faire et a la fin power off puis redemarre et profite!!!!

tapatalk

Edited by Dragnxt

Share this post


Link to post
Share on other sites

oh et bien me voila sous ICS.. je suis en italien.. et pour le mot de passe pas besoin de touché l'écran :o

En mode download?

Edited by SimiaSola
  • Like 1

Share this post


Link to post
Share on other sites
oh et bien me voila sous ICS.. je suis en italien.. et pour le mot de passe pas besoin de touché l'écran :o

Laisse bien la procedure allé a fond comme dit sur mon autre message

tapatalk

Cool ics hein!! ^_^

Share this post


Link to post
Share on other sites

oui j'ai laissé faire.. et il a redémarré déjà.. " la mise a jours est a présent terminé " .. ha oui un changement.. j'aurai tellement aimé l'avoir officiellement! mais bon..

Merci a vous en tout cas !!!!

Edited by SimiaSola

Share this post


Link to post
Share on other sites

Toujour pas

c:/flashtool/driver ok

Dezip du fichier dans le dossie aussi mais toujour pas

Windows 7 ( admin )

je vais tester sur le " vieux " pc pour voir.

Share this post


Link to post
Share on other sites
oui j'ai laissé faire.. et il a redémarré déjà.. " la mise a jours est a présent terminé " .. ha oui un changement.. j'aurai tellement aimé l'avoir officiellement! mais bon..

Merci a vous en tout cas !!!!

De rien on est italien non!! ;-)

tapatalk

Toujour pas

c:/flashtool/driver ok

Dezip du fichier dans le dossie aussi mais toujour pas

Windows 7 ( admin )

je vais tester sur le " vieux " pc pour voir.

Attends je récupére mon fils et je te répond

tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

We bon sorry pour mon français :mad: c'est pas ma langue maternelle .

En tout cas ça ne va pas non plus sur windows xp pro

Honte a moi

Toujour pas de drivers selon le flash alors que j'ai bien inst. le fichier driver ( admin )

SI-1261-9701

A+ et merci

Share this post


Link to post
Share on other sites
We bon sorry pour mon français :mad: c'est pas ma langue maternelle .

En tout cas ça ne va pas non plus sur windows xp pro

Honte a moi

Toujour pas de drivers selon le flash alors que j'ai bien inst. le fichier driver ( admin )

SI-1261-9701

A+ et merci

You must install drivers package, location c:/flashtool/drivers/flashtool-drivers.exe and select sola,u,p drivers and install them.

After this, launch flashtool.exe in your windows list programs and execute flashtool tutorial.zip(look the first page of this topic), at the end reboot your device, when you read on your pc "unplug and restart your device"

When you start your sola, the installation continu on the notif bar, wait and at the end clic power off, now it s ok, reboot and enjoy!!

Ps : sorry for my english ;)

tapatalk

Share this post


Link to post
Share on other sites

Salut à tous!

J'ai deja posté sur ce forum il y a qqes jours et me revoilà parce que j'ai des ptis soucis pour installer la ROM italienne d'ICS sur mon Sola.

J'ai suivi le tuto (très clair, rien à direl!) mis en ligne par Dragnxt. Seulement voilà, j'ai fait 4 tentatives et cela ne fonctionne tjrs pas!

je vous rapporte le log:

22/017/2012 23:17:06 - INFO - <- This level is successfully initialized

22/017/2012 23:17:06 - INFO - Flashtool Version 0.9.8.0 built on 2012-10-01 19:35:32

22/017/2012 23:17:06 - INFO - You can drag and drop ftf files here to start flashing them

22/017/2012 23:17:11 - INFO - Device disconnected

22/017/2012 23:17:28 - INFO - Selected Xperia_Sola_M27i_4.0.4_Europe_-_Italy.ftf

22/017/2012 23:17:28 - INFO - Preparing files for flashing

22/017/2012 23:17:37 - INFO - Please connect your device into flashmode.

22/017/2012 23:17:47 - INFO - Opening device for R/W

22/017/2012 23:17:47 - INFO - Start Flashing

22/017/2012 23:17:47 - INFO - Processing loader

22/017/2012 23:17:47 - INFO - Checking header

22/017/2012 23:17:47 - INFO - Ending flash session

22/017/2012 23:17:47 - ERROR -

22/017/2012 23:17:47 - ERROR - Error flashing. Aborted

22/017/2012 23:17:48 - ERROR - Drivers need to be installed for connected device.

22/017/2012 23:17:48 - ERROR - You can find them in the drivers folder of Flashtool.

22/017/2012 23:17:51 - INFO - Device disconnected

....

Bon, je suis pas anglophone hein mais j'ai bien tilté qu'il y avait un problème avec les drivers, hors, j'ai bien installé le drivers comme expliqué dans le tuto. Je les ai meme installé deux fois...

J'ai aussi DL la version la plus récente de Flashtool (0.9.8.0) mais j'ai tjrs le meme message d'erreur qui apparait!

Pour info je tourne sous Windaube Se7en et j'ai executé les programme en mode Admin, comme c'est préconisé dans les pages precedentes de ce sujet.

Voilou, moi pas comprendre :mellow: donc si vous avez des idées pour m'aider, merci!

Share this post


Link to post
Share on other sites

retelecharge l'ancienne version de flashtool et installe les drivers encore une fois, verifie que la rom ics est bien dezippée donc pas en .zip et placée dans firmware...insiste ca devrait y aller

Share this post


Link to post
Share on other sites

Salut Dragnxt

je viens de re-tenté à l'instant en suivant tes instructions mais ça me remet le meme message d'erreur....

Share this post


Link to post
Share on other sites

Doit y avoir un truc que tu dois zapper sans faire exprés, essai avec flashtool64.exe pour voir si tu es sous seven 64bits

tapatalk

Share this post


Link to post
Share on other sites

je veux bien mais jai la version 32bits de 7...

je test quand meme on verra

edit: flashtool me confirme que je suis bien en 32 bits lol

j'ai recommencé la manip et ça ne veut tjrs pas...

je vais tester ça demain parce que là ça me gave, je vais reprendre ça point par point calmement et je reviendrai poster.

en tout cas merci d'avoir répondu aussi vite :) je te tiens au courant

Edited by oRomasta

Share this post


Link to post
Share on other sites

Ca yé ICS FR 4.04 est disponible je viens de finir de la compiler et de l'heberger!!!(dispo au 1er post)

ps : un grand merci a "itsajoke" pour ses fichiers files!!! :lol:

Edited by Dragnxt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...