Jump to content

[Résolu] [PB] COD 4 avec Pc gamer


kmill

Recommended Posts

Bonsoir à tous :D

je me suis monté un petit PC ( grâce aux conseils de personne du forum ) pour jouer.

il a un CPU i5 2500k, la GPU est une GTX 560, ma config fait tourné skyrim quasiment a fond, ainsi que sniper elite 2 mais quand je veut jouer a COD 4 l’écran devient noir par intermittence au boot du jeux, impossible d’accéder au menu du jeux ( l’écran devient noir au bout d'une seconde ) par contre quand l’écran est noir j'ai toujours le son.

J'ai re installer les driver de la carte graphiqe, ainsi que le jeux et direct x mais c'est toujours pareil ... :-(

Une idée ? :D

Link to comment
Share on other sites

Il y a un topic sur le hardware, et un topic sur les jeux PC, essaie de ne pas polluer stp

Peut etre que ca viens de ton ecran, tu as COD 4 depuis Steam ?

Link to comment
Share on other sites

ha d'accord, mais je ne voulais justement pas polluer ces topic justement :P

J'ai COD 4 en CD, et il marchait très bien avant que je re installe windows 7, c'est ça le plus bizarre :P

Ha oui !

J'ai oublier de préciser que depuis que j'ai re installer windows, tout marche nickel, il y a juste la boot annim de windows qui n'apparait pas, je suis face a un écran noir jusqu'a ce q ue le bureaux de windows apparaisse, ça a peut être un lien ?

Link to comment
Share on other sites

OK essaie de définir manuellement la résolution, va dans ton dossier d'installation, et dans

\players\profiles\HoM3r(ton nom de profil)

ouvre "config_mp.cfg" avec le bloc notes

fait "CTRL+F" pour rechercher et entres seta r_mode

Modifie ta valeur seta r_mode pour :

seta r_mode "largeurxhauteur"

Par exemple pour un ecran 1920 x 1080 :

seta r_mode "1920x1080"

Fait la meme chose dans le "config.cfg"

Enregistre

Lance le jeu

Link to comment
Share on other sites

Les fichiers sont peut etre en lecture seule, fait un clic droit et décoche "lecture seule" si tu ne peux pas désactive l'UAC, redémarre ton PC et rééssaie

Link to comment
Share on other sites

super :) j'ai désactivé l'uac et fait la manip, par contre, aucune trace du fichier "config_mp.cfg" :P

c'est bon ça marche nickel :D merci beaucoup !!

mais c'est quand même étrange tout ça ( la boot anim de win7 qui n’apparaît pas etc ) je vais surement formater mon DD et faire une nouvelle install clean :)

Link to comment
Share on other sites

Mouais ca c'est pas trop grave, il est pas désactivé ? va dans le menu démarrer et tapes "msconfig" et lance msconfig.exe en tant qu'admin et dans l'onglet "demarrer" décoche la case "Ne pas démarrer la GUI"

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...