Jump to content

Méga bug sur mon SII Help !


Recommended Posts

J'ai fait la manip (peut-être par dépit) pour rebooter

mon tel était bloqué, mais je ne veux rien perdre j'ai 2000 photos/videos etc... tout mes contacts etc...

et là j'aai comme choix :

Entrer : OK key, select : Vol up / vol down

reboot system now

apply update from sdcard

wipe data/factory reset

wipe cache partition

et un texte en jaune :

--copying media files....

successfuly copied meida files.

#manuel mode#

etc....

:'(

Du coup j'ose plus rien faire.

Avant d'en arriver là, j'avais un message d'erreur en me disant "bug android bla bla Fermeture Forcé mais ça faisait rien. mais je recevais les appels mais l'écran bloqué par ce message d'erreur

Merci de m'aider si qq'un à une idée merci.

Link to comment
Share on other sites

Il est tjs bloqué :(

J'ai tjs mon message d'erreur :

System UIDs Inconsistent

"UIDs on the system are inconsistent, you need to wipe your data partition or your device will be unstable"

I'm feeling [mention d'application hors charte]

et si je clique sur "i'm feeling [mention d'application hors charte]"

apparait :

"Désolé !

Le processus android.process.media s'est arrêté de manière inattendue.

Réessayer"

Mais quand je clique sur Réessayer ça me remet le message.... :(

Link to comment
Share on other sites

C'est mal posté deja...

Bref, si tu fais un factory reset tu ne perdras pas tes photos ni tes videos. Mais es-que tu sais faire une sauvegarde de tes données?

apparait :

"Désolé !

Le processus android.process.media s'est arrêté de manière inattendue.

Réessayer"

Mais quand je clique sur Réessayer ça me remet le message.... :(

a part faire un factory reset je crois pas qu'on sait faire autre chose
Link to comment
Share on other sites

Tu es obligé de faire un wipe data/factory reset. Tu vas perdre toutes les données de tes applis système ainsi que toutes tes applis telechargées. Dc tu vas perdre tes contacts. Mais tes photos et vidéos ne seront pas touchées.

Ou sinon flashe une rom no wipe via Odin.

Edited by Thialala
Link to comment
Share on other sites

Alors suis ce tuto en allant dire dans "Installation via Odin" : http://forum.frandro...p?/topic/67385-[TUTO]-Installer-une-ROM-via-CWM-ou-ODIN

Odin: http://db.tt/ULF8yS1g

Rom XWLPG non wipe: http://www.hotfile.c...P4_NEE.zip.html

Merci, comme vous l'avez dit je ne comprends rien.... Il m'est impossible de perdre mes contacts. Mon tel est bloqué, je ne vois pas comment faire pour sauvegarder, j'ai dejà bcp de mal avec un forum (imaginer avec le reste) :)

Je suis completement largué.

Installé Odin (ok mais la plupart des mot je comprends même pas la définition :( je sais je suis un boulet)

info : je suis sur Mac et le tel a du mal à se charger et chauffe bcp.

Link to comment
Share on other sites

Je ne sais pas comment faire pour faire une photo pour vous montrez ce que j'ai à l'écran.

Je reçois les appels mais impossible de décrocher. J'ai cette fameuse pop-up "Désolé ! Fermeture soudaine de l'application (un coup c'est "Framework" ; "LogsProvider" ; ou même "clavier swype" ) ou le message "Le processus android.process.media s'est arrêté de manière inattendue." avec comme seule solution de cliquer sur "Forcer la fermeture" mais bien sur ça ne fait rien.

Et le message revient sans cesse.

Je ne peux rien faire d'autres comme manip.

:mad:

Ok. La je suis au boulot. Si tu veux ce soir je pourrai plus te guider ou si un membre est par là.

Merci j'attends ce soir alors.

J'ai réussi à l'éteindre, je le laisse branché pour qu'il se charge (sur l'usb, l'autre déconne :/) la température a enfin baissé !

Link to comment
Share on other sites

Merci, j'ai lancé un appel sur Facebook (forcement j'ai pas tout mes contacts !!!!) un mec que je connais s'y connait bien (il a routé mon tel)

Je sais pas si j'ai pas fait une autre betise...

j'ai fait telephone eteint bouton volume bas + home + off

ça met "odin mode" en rouge et au milieu "Downloading... Do not turn off target !!"

Link to comment
Share on other sites

Bonsoir !

Du nouveau, enfin... Avec un membre de la famille on a réussit (par téléphone) à connecter mon tel avec kies (sur mon Mac) pour faire une sauvegarde de tout. J'ai tout sélectionné mais... ça charge mais je suis tjs à 0% et ça depuis depuis 3h !

J'ai retrouvé mon vieux tel et effectivement je n'ai pas bcp de contact :(

Je peux laisser l'ordi et le tel comme ça une nuit ou une journée pour voir si ça arrive à 1% au moins mais le prob ça vide la batterie du S2 et le surchauffe. Il est pourtant branché en USB mais bon. Pour la surchauffe, la température est retombée en le prenant dans mes mains. Mais je m'inquiète pour l'autonomie.

Voilà....pour les dernières infos :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...