Jump to content

Coupure réseau aléatoire


Recommended Posts

Bonjour,

Je suis maintenant aussi victime de ce problème. Quand je me rends dans une aglomération plus dense avec plus d'antennes ça plante. Comme je ne suis pas d'accord pour rester sur le réseau d'Orange en permanance je cherche toujours une autre solution et j'ai trouvé ça : http://ciphone.fr/bl...r-la-3g-sur-son

Quelqu'un a déjà essayé ?

Je suis allé lire l'article, ce n'est rien de plus que le paramétrage de base du téléphone, ce que tout le monde a déjà fait, non ?

Je ne crois pas que le choix d'APN orange vs. orange.fr fasse une quelconque différence.

En tous cas chez mon opérateur (Sosh) ça n'en fait aucune.

Sinon j'ai aussi une autre idée : quand on passe en mode Factory setting (*#*#3646633#*#*) puis sur le menu BandMode/SIM1, le mode WCDMA-IMT-2000 est coché. Si je ne me trompe ce mode n'est pas utilisé en France. Est ce cela qui plante nos téléphone ? On pourrait le déccocher.

Ca, je ne sais pas. A creuser.

C'est vraiment ce genre de nuisance non corrigée par les mises à jour successives qui font que non, le Slim n'a pas encore "tout d'un grand" comme il a été écrit dans cette section. Je suppose que c'est la même cause que pour les pertes de signal (visibles, celles-là) quand on est dans des zones à forte densité d'utilisateurs / d'antennes, rapportées au moins par des clients de Sosh (Orange) et SFR si je me souviens bien. Elles disparaissent quand on coupe les data, mais bon...

Edited by Lannig
Link to comment
Share on other sites

Ce qui est interressant sur http://ciphone.fr/bl...r-la-3g-sur-son c'est le deuxième port SIM ! On a tous eu le réflexe de mettre notre SIM sur le 1 alors que d'après cet article le port 2 pourrait mieux gérer la 3g !

A ma connaissance les deux slots SIM sont interchangeables sur le Slim, il n'y en a pas qu'une seule qui supporte la 3G.

D'autre part si c'était le cas la 3G ne fonctionnerait pas du tout, on aurait (au mieux) du EDGE.

Donc... mouais, je n'y crois pas trop à cette piste-là. Mais rien n’empêche d'essayer.

Link to comment
Share on other sites

Je viens de faire le test de slot et effectivement on a de la 3g comme du Edge donc pas de différence d'accès maintenant y a t il une différence sur unen zone dense je ne peut pas faire le test pour le moment.

Concernant le WCDMA-IMT-2000 déccoché je l'ai fait et j'ai toujours la 3g et mes appels fonctionnent. Ca ne semble pas le perturber pour fonctionner. Mais la aussi je n'ai pas de retour sur une zone dense.

Ce soir j'appelle le SAV de ... Wiko (super c..... !!!)

Link to comment
Share on other sites

SAV appelé : bon ben l'opératrice a comme consigne de dire de forcer l'antenne Orange et il devrait arriver des correctifs. Elle ne sait, bien évidement pas quand ! Cela dure depuis l'année dernière quand même. Je lui ai parlé du WCDMA-IMT-2000 et elle n'a pas su me dire si ça marchera mais elle n'a pas cette information dans sa documentation et ils n'ont pas le droit de faire remonter les commentaires des forums. On n'a même pas le droit de les aider !

Pour le moment j'ai toujours l'option désactivée, je passe en 2G sans problème comme en 3G mais je sais pas si ça règle le problème.

Edited by nano54120
Link to comment
Share on other sites

Bonsoir,

Je suis allé cet après midi dans une des villes où j'avais eu des plantages samedi dernier. Et bien .. aucun plantage ! Je suis resté en mode data et choix automatique de l'opérateur.

3 hypothèses :

- La solution WCDMA-INT-2000 déccoché fonctionne

- il y avait moins de monde connecté sur le réseau que samedi dernier

- Freemobile a fait le nécessaire sur ce réseau depuis que je les ai appelés.

Je reste toujours sur mon option déccoché et on va voir sur les prochaines occasions.

Edited by nano54120
Link to comment
Share on other sites

Hello

Bon ben ça y est ! J'ai testé et .... c'est pas la solution !!! Bouuuuuuuhhh

Au même endroit, un samedi rempli de monde sur une zone commerciale. Plantage de mon Wiko en mode data. J'ai deccoché l'option et toujours plantage !

J'ai regardé les antennes captables et surprise ! En 3G y avait juste Free. Orange n'était qu'en 2G ! Ce n'était donc pas un problème d'itinérance pour la data ! Mais plutôt le réseau de Free qui avait trop de monde et qui devait envoyer des informations mal interprétés par le Wiko. Simplement on ne peut pas en vouloir à Free puisque d'autres marques de téléphone ne plantent pas !

Je vais chercher d'autres solutions car avant d'exploser mon téléphone ou la carte SIM je vais quand même réfléchir un peu !

Link to comment
Share on other sites

Sinon j'ai aussi une autre idée : quand on passe en mode Factory setting (*#*#3646633#*#*) puis sur le menu BandMode/SIM1, le mode WCDMA-IMT-2000 est coché. Si je ne me trompe ce mode n'est pas utilisé en France. Est ce cela qui plante nos téléphone ? On pourrait le déccocher.

Pour info, Sfr utilise cette norme, je viens de tester ;-)

Par contre puisque c'est de la data qu'il s'agit, dans le menu ingenieur il y a un menu GPRS, avec possibilité si je comprend bien de ne l'activer que quand il y en a besoin.

EDIT : j'ai testé ça enlève la data mais ca ne l'active pas en cas de besoin (si on lance une appli internet la connexion ne revient pas).

EDIT : J'ai enlevé le FD, on va voir ce que cela donne, peut que cette fonction ne marche pas bien.

Edited by bibou761
Link to comment
Share on other sites

Bonsoir,

Je vais aller vers une autre direction. Mais tes tests m'interressent tout de même. Plus on sera à essayer différents modes , plus vite on trouvera.

Je me suis dit que le problème pouvait venir de la manière que le téléphone essai d'accrocher le réseau et de la réponse qu'il reçoit. Pour ça il y a aussi les APN. Comme le téléphone de mon fils a l'air d'être préservé j'ai tout bêtement regardé comment sont paramêtrés ses APN et la surprise ! Ca m'a rappelé ce que j'avais vu sur un autre forum.

Les apn que Free Mobile nous conseille de saisir sont :

APN Internet

Nom : Free

APN : free

MCC : 208

MNC : 15

Protocole : ipv4

Type d'Apn : default,supl

APN MMS

Nom : Free MMS

APN : mmsfree

MMSC : http://mms.free.fr

MCC : 208

MNC : 15

Protocole : ipv4

Type d’APN : mms

Et voilà ce que j'ai trouvé sur le Samsung de mon fils

APN Internet

Nom : Free

APN : free

MMSC : http://mms.free.fr

MCC : 208

MNC : 15

Protocole : ipv4

Type d'Apn : default,mms,supl

APN MMS

Nom : Free MMS

APN : mmsfree

MMSC : http://212.27.40.225

MCC : 208

MNC : 15

Protocole : ipv4

Type d’APN : mms

Avec ces réglages il était sur le réseau de Free quand moi je me plantais. Je me sers de cette référence et quand je vois ces apn pourquoi pas ! J'aivu sur un autre site un type qui galèrait aussi et qui avait rentré ces valeurs après avoir cherché pendant longtemps. En tout cas ça fonctionne avec mon Wiko sur ma petite ville , il me reste plus qu'à faire des essais dans une zone plus dense. Si quelqu'un pouvait aussi essayer. Et si aussi on pouvait m'expliquer pourquoi ces apn sont valables ...

On y arrivera !

Pour info, Sfr utilise cette norme, je viens de tester ;-)

Par contre puisque c'est de la data qu'il s'agit, dans le menu ingenieur il y a un menu GPRS, avec possibilité si je comprend bien de ne l'activer que quand il y en a besoin.

EDIT : j'ai testé ça enlève la data mais ca ne l'active pas en cas de besoin (si on lance une appli internet la connexion ne revient pas).

EDIT : J'ai enlevé le FD, on va voir ce que cela donne, peut que cette fonction ne marche pas bien.

Activer la data quand on en a besoin n'est pas une bonne réflexion car en fait c'estdès que l'on active la data que ça plante. Donc dès que ton téléphone va se connecter alors tu es en danger.

C'est quoi le FD ?

Edited by nano54120
Link to comment
Share on other sites

FD = Fast Dormancy, un truc qui est censé économiser la batterie et mettre en veille la data des que non utilisée.

Cela n'a pas eu d'effet notable chez moi si ce n'est une meilleure accroche en data pure.

Cependant, j'ai touché à un autre réglage qui d'après les premiers semble améliorer le truc : le RAT mode.

Il est préréglé en GSM/WCDMA (WCDMA preferred). Je l'ai basculé en en GSM/WCDMA (auto). Aucune coupure depuis ce matin en passant d'une zone rurale à une zone dense (région parisienne). A voir sur la durée.

Pour ma part je suis sur sfr alors...

Link to comment
Share on other sites

Bonjour. En plus de la modif des APN j'ai modifié aussi le RAT mode. Pas de problème de connexion mais je n'ai pas essayé sur une zone dense. J'ai le sentiment qu'il accroche plus souvent des antennes orange qu'avant mais je n'ai pas de mesures précises. Je donnerais des nouvelles dès que j'aurais passé un samedi après midi sur la zone commerciale qui me sert de repers. Ce serai bien qu'un autre abonné a Free fasse les même essais.

Link to comment
Share on other sites

Bonjour. En plus de la modif des APN j'ai modifié aussi le RAT mode. Pas de problème de connexion mais je n'ai pas essayé sur une zone dense. J'ai le sentiment qu'il accroche plus souvent des antennes orange qu'avant mais je n'ai pas de mesures précises. Je donnerais des nouvelles dès que j'aurais passé un samedi après midi sur la zone commerciale qui me sert de repers. Ce serai bien qu'un autre abonné a Free fasse les même essais.

En tout cas pour moi, sur Sfr, plus aucun souci à l'heure actuelle en ayant modifié le RAT mode.

Link to comment
Share on other sites

ce soir je suis sur une zone dense et pas de problème pour le moment mais ce n'est pas la zone de référence demain samedi dans l'après-midi je compte retourner là ou j'avais beaucoup de problème je vous donnerai des nouvelles A suivre .... ( écris depuis mon smartphone en 3G avec la reconnaissance vocale)

Link to comment
Share on other sites

Résultats : CA MARCHE !!!

Mais j'ai remis le RATmod en GSM/WCDMA (WCDMA preferred) car le mobile allait trop souvent sur le 2G d'Orange. Pour toi, Bibou,ça ira car tu n'as pas besoin d'itinérance chez SFR. Nous, les abonnés Free, nous devont nous habituer à rester sur du 3G.

En recherchant l'expression "MMSC : http://212.27.40.225" sur Google on trouve pas mal de site qui en parle. En fait la solution est simple. Si le réseau principale est saturé (http://mms.free.fr), on va en chercher un autre (http://212.27.40.225). Quand les deux seront saturés faudra nous en donner un 3ème !

A noter que sur les pages d'aide de Freemobile on donne une partie de la solution mais pour les android inférieur à la version 4. Il faudrait dire qu'il faut appliquer cette configuration dans tous les cas ! Mais ne le dite pas trop haut car si tout le monde fait pareil il va y avoir vite du monde aux portillons. Tant qu'avec les apn de base ça marche , restez y ! Nous on utilisera ces apn à double adresses tant que Free ne donnera pas plus de place à tout le monde. Faudra faire gaffe en 2018 ...

En attendant Free n'ouvre pas plus ses tuyaux (on en a l'habitude) et Wiko n'aide pas ses clients. Bon, je relativise. Maintenant mon mobile ne plante plus. J'ai une offre vraiment pas chère et un service globalement performant par rapport aux concurents. Et puis ce problème de 3G n'est pas propre qu'à Wiko !

Je vais quand même continuer à faire des tests sur d'autres zones denses.

Link to comment
Share on other sites

@Nano54123 merci pour ta solution. Par contre ce que je ne comprend pas, c'est quand tu dis que ton RATmod est pré-réglé "WCDMA preferred", alors que sur mon wiko le pré-réglage était en Automatique. Au final, quel réglage est le meilleur ? Tu n'as pas de problèmes de lenteur avec ces nouveaux paramètres APN etc ?

Link to comment
Share on other sites

Bonjour Flamingod,

Quel est ta version d'Android ? Moi j'ai la mise à jour JB 4.1. Peut être que dans cette version le RATmod est en WCDMA preferred pas défaut. Je pense que c'est la meilleur configuration si on veux rester un maximum en 3g et donc sur les antennes de Free.

Côté lenteur aucun problème. On a le débit que le réseau de l'antenne connectée veut bien nous donner. De la à dire que sur le réseau secondaire c'est même plus rapide serai facile car il y a moins de monde. A tester aussi.

Edited by nano54120
Link to comment
Share on other sites

@nano5412 j'ai Android 4.1.1

Par contre, ça indique sur le mien "WCDMA uniquement" , pas "preferred", donc j'ai peur que ça bloque le GSM.

Je vais faire un test de débit on sera vite fixé sur la vitesse des APN ;)

Résultat : toutes les config dont la tienne donnent le même résultat à peu près (5000kbps en réception environ.)

Au final, mieux vaut rester sur le réseau principal pour moi sauf si le bug de réseau revient, là je passerai à ta solution qui marche aussi.

Edited by Flamingod
Link to comment
Share on other sites

  • 2 weeks later...
  • 4 months later...

bonjour a toutes et tous

 

bonjour j'ai le mémé problème mais juste de temps en temps.

pour moi, je crois que c'est free qui bloque le accès au réseau, dépendent du type de portable, sa fait 2 jours que je n'ai pas aucun réseau sur mon WCS.

aujourd'hui tout était bien, je suis venu brancher le portableWCS sur le ordinateur et... pu$%n. tout de suite il c'est mis hors connexion :huh: , aucun réseau disponible.

la je suis branche avec n<3kia, à essayer de comprendre dans le forum qu'est qu'il ce passe. á voir que les résolutions que ne existent pas :mad: .

résolution: je prend mon ancien N<3KIA -_-  et tout marche bien et bien vite. de temps en temps et après avoir dépassé la consommation, bien sur que sa bloque, mas jamais comme sur WCS.

je remet a nouveau ma SIM sur WCS et sa marche, mais ça bloque a nouveau :( .

 

obs: je fait en moyenne 7G de consommation sur les 3G dans le contrat.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...