Jump to content

[Probleme] HTC bloqué sur le logo, au secours mes données !


Recommended Posts

Bonjour,

J'ai un soucis avec mon HTC DESIRE Z. Je l'ai acheté neuf sans opérateur.

Lorsque je le démarre normalement, il se bloque sur le logo HTC et puis plus rien.

Branché en USB à mon PC, la carte SD est visible mais impossible d'y accéder.

(les drivers installés sont ceux fournis avec HTC SYnc).

Mon gros soucis est que j'ai absolument besoin de récupérer mes SMS (je suis en instance de séparation difficile avec mon employeur et ces SMS me sont primordiales).

Pour info, voici l'écran quand je le démarre avec power + volume bas :

vision pvt ship s-on

hboot-0.85.0013

microp-0425

radio-26.10.04.03_M

eMMC-boot

Apr 11 2011,23:36:27

J'ai lu énormément de chose sur le s-on/s-off, root, etc... mais j'avoue que je m'y perds carrément, et surtout j'ai vraiment peur de perdre mes données.

Je suis prêt à tester les manips que vous pourrez m'indiquer.

Merci d'avance pour votre aide.

Link to comment
Share on other sites

Les SMS sont dans une partition "data" qui est dans le téléphone et pas sur la SD, donc pas possible d'y avoir accès juste en montant celle-ci.

Je regarde de mon côté, mais ne te lance pas dans les tutos de root et tout parce que tu as toutes les chances de tout perdre.

La seule possibilité serait de voir par adb si tu peux avoir accès à ces infos, mais avec un tél non rooté, je suis pas sûr que ça marche...

En clair, il faut :

Que tu puisse avoir accès au recovery : est-ce que c'est le cas?

Que tu installes le SDK android sur ton ordi

Que par des commandes adb, tu puisses monter la partition data et récupérer ce dont tu as besoin.

Bon, déjà, en 1er, il faut que tu enlèves la baterrie, tu appuie sur le bouton power, tu attends un moment...

puis tu remets et tu redémarres.

Edited by Kéno40
Link to comment
Share on other sites

Salut Kéno04 et merci pour ta réopnse rapide.

Mode recovery :

Si tu parles du mode recovery accessible lorsque je démarre avec power+volume bas.

Une fois "Recovery" sélectionné, le logo HTC apparait.

Il disparait pour laisser place à un icone de téléphone et une grosse fleche circulaire (avec "!") au dessus. Ensuite, 7 vibrations et le téléphone s'eteind et plus rien.....

SDK Android : Installé, configuré, commande adb prête à être utilisée

J'attends tes instructions :)

Encore merci pour ton aide.

Link to comment
Share on other sites

Est ce que, avant qu'il lâche, tu as enlevé la batterie alors qu'il était planté?

Cela ressemble à un EEMC fried, et si c'est ça, rien à faire, c'est SAV direct et là, peu de chance de revoir tes sms...

En gros, l'idée, c'est de voir si tu as accès au recovery puis de monter la partition data et de copier ton fichier

Un tuto pour voir si ton tél est reconnu déjà.

http://www.forummobi...oriel-pour-adb/

Ensuite, fait :

adb shell

dmesg | grep mmc0

(If the output contains the following strings then your emmc (internal memory) is corrupted, your "chip is fried":

mmc0: failed to get card ready

mmc0: reinit card

mmc0: Starting deferred resume

mmc0: Deferred resume failed)

Pour plus tard , le fichier avec les sms est là dans mon tél :

/data/data/databases/com.android.providers.telephony/mmssms.db

Edited by Kéno40
Link to comment
Share on other sites

  • 2 weeks later...
  • 2 months later...

Désolé pour cette absence de réponse, mais j'ai pu emprunter un iphone quelques semaines.

Me revoilà avec quelques infos supplémentaires et une problématique légèrement modifiée :

- impossible de renvoyer mon téléphone en SAV (ebayer disparu, HTC ne veut pas prendre en charge sans cette facture).

- plus besoin de récupérer quoique ce soit, possibilité de tout remettre à zéro.

Peut-être que ces données changeront la manière de régler mon soucis. Par ou puis-je commencer ?

Merci pour votre aide.

Link to comment
Share on other sites

Bonsoir,

Alors mauvaise nouvelle, je n'arrive pas à voir mon device connecté via "adb devices". J'obtiens inlassablement "List of devices attached" mais rien de plus.

Néanmoins mon téléphone est reconnu lorsque je tente : "fastboot devices"

=> SH1BCRT00XXX fastboot

On est bon ? ^_^

Link to comment
Share on other sites

J'avoue que je sais pas si on est bon :P . T'as installé les drivers HTC?

Déjà, depuis l'écran du Hboot, si tu vas sur recovery puis power, tu dois avoir un moyen de faire une réinitialisation, non? Si oui, essaie ça, c'est le plus simple. Là, tu perdras tes données...

Sinon, lis ce post là pour réinstaller une RUU (voire survole un peu le reste du sujet pour être sûr.)

Link to comment
Share on other sites

Salut,

Alors pour le mode "Recovery" :

Une fois "Recovery" sélectionné, le logo HTC apparait.

Il disparait pour laisser place à un icone de téléphone et une grosse fleche circulaire (avec "!") au dessus. Ensuite, 7 vibrations et le téléphone s'eteind et plus rien.....

Je regarde le lien du post voir si j'arrive à glaner des infos.

Je vous tiens au jus.

Link to comment
Share on other sites

Mouais, je crois que c'est ce qu'avait justement la personne du sujet.

Vers la fin, j'avais mis des commandes à faire en fastboot pour wiper et essayer de voir si c'était ça, mais c'est pas très bon signe....

Tu vas finir sur la RUU et cela a peut de chances de marcher...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...