Jump to content

Mon SII se décharge à grande vitesse, chauffe lors du chargement depuis la mise à jour Android 4.0.3


Recommended Posts

Bonjour

J’ai un Samsung Galaxy SII GT-19100, avec Bouygues depuis environ un an, et j’en étais entièrement satisfaite, jusqu'à ce je fasse dimanche dernier, la mise à jour via Samsung KIES (j’avais toujours la version de base, et je n’avais jamais fait de mise à jour auparavant).

Depuis la mise à jour, mon téléphone se décharge à grande vitesse (chargé le matin à 100% à 7h, à 10h la batterie est HS !!!), et il chauffe extrêmement fort lors du chargement quand il n’est pas en mode éteint, si j’ai un appel au moment il m’est impossible de le garder à l’oreille ! Le chargement à 100% même éteint prend beaucoup plus de temps !

Lorsque je le charge via USB, ou sur l’allume cigare (Et l’icône comme quoi il charge, y est), il se décharge tellement vite, que j’ai le message comme quoi il faut que je recharge la batterie et il finit par s’éteindre.

Version Android 4.0.3

Version de la bande de base 19100xxlpx

Version kernel 3.0.15-19100xwlpg-cl619441dpi@DELL150 #3

J’ai changé la batterie est le résultat est exactement pareil !

Notez que mon mari a un Samsung Galaxy SII GT-19100P du même âge, sous SFR ; que lui aussi a fait sa première mise à jour Android 4.0.3 en même temps que moi et que son téléphone n’a aucun problème ! Par contre il n’a pas la même version de la bande de base, ni la même version kernel que moi.

Ce dysfonctionnement pourrait-il venir version de la bande de base et/ou de la version kernel ???

Avez-vous des solutions ?

Merci par avance de votre aide.

Suis désespérée !!!

Edited by Leia
Link to comment
Share on other sites

C'est hallucinant quand on vois des personnes qui viennent seulement d'avoir une màj 4.0.3 .. Moi ça faisais déjà très longtemps que j'avais reçut la 4.0.4 .. C'est lents je trouve.

Link to comment
Share on other sites

Tu peux aussi essayer des rom custom mais je suppose que si tu viens a peine de faire la mise a jour c'est que tu n'ose pas trop entré dans les entrailles de ton téléphone, je me trompe?

Personnelement je te conseillerai de testé de changer de kernel et si ça ne marche pas de reflasher la rom complétement a partir de Odin.

Tu peux toujours essayer de refaire la mise a jour, on sais jamais mais perso moi j'y crois pas trop.

Edited by Val3nt!n
  • Like 1
Link to comment
Share on other sites

  • 1 month later...

Bonjour Leia, bonjour à tous,

J'ai exactement le même problème et symptômes identiques avec mon s2, depuis deux jours et une mise à jour Android 4.1.2.

et un kernel d'origine 3.0.31-1156082.

Avez-vous trouvé une solution Leia ?

D2R2 ;o)

Link to comment
Share on other sites

j'ai fais un sujet la dessus, enfin sur mon probleme, moi ça se décharge d'un seul coup. J'ai une perte du réseau, et en 10s, mon téléphone se técharge, avec un petit scintillement de l'écran.

j'ai changé la batterie, ce n'est pas le probleme. je vais essayer de changer le kernel, mais ça ne doit pas venir de là.

Link to comment
Share on other sites

Bonjour Leia, bonjour à tous,

J'ai exactement le même problème et symptômes identiques avec mon s2, depuis deux jours et une mise à jour Android 4.1.2.

et un kernel d'origine 3.0.31-1156082.

Avez-vous trouvé une solution Leia ?

D2R2 ;o)

c'est normal, la conso de la 4.1.2 est connue pour être un tantinet excessive...
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...