Aller au contenu

Recommended Posts

Cette opération comporte des risques. "FrAndroid.com" et moi-même "Ninis94" ne peut être tenu responsable des éventuels problèmes rencontrés. Pensez à effectuer une sauvegarde complète et de procéder à un Full Wipe avant d'installer cette ROM.

C.W.M

Il vous faudra:

Recovery C.W.M.

SP Flash Tool

Mt6577 Scatter File

Pilotes & Drivers du Wiko Cink+

Un Ordinateur

Un Wiko Cink+

• Pour commencer, veuillez brancher votre WC+ à votre ordinateur et installez tous les drivers & pilotes pour que SP Flash Tool puissent le reconnaitre.

• Une fois les drivers & pilotes installé. Veillez à regarder que votre WC+ soit au moins à 20-30% de batterie afin de faire la suite.

Et éteignez votre WC+ !

• Télécharger & Dezippez SP Flash Tool

• Cliquez sur File puis open scatter-loading file

et enfin, sélectionnez le Scatter télécharger ci-dessus (MT6577_Android_scatter_emmc.txt)

• Vous aurez toutes les cases qui serons cochées, nous ne voulons que le Recovery donc décochez toutes les cases sauf Recovery.

• Double-cliques sur Recovery et sélectionner le Recovery que vous avez téléchargé ci-dessus.

(Il se termine par.img)

• Enfin, cliquez sur Download, branchez votre Wiko qui doit être chargée (au moins à 20% minimum) et éteint et patientez.

• Lorsqu'une fenêtre apparaît avec un rond vert et "Download OK" vous pouvez débrancher votre Wiko et votre Recovery est installé !

• Ensuite, accéder au Recovery et faites un Wipe Dalvik Cache.

• Pour accéder au Recovery: Appuyez simultanément sur le bouton Power et et le bouton Volume+

(Si ce n'est pas Power + Vol+, essayez Vol+ et Vol- et Power")

• Pour faire un Wipe Dalvik Cache, allez Advanced puis Wipe Dalvik Cache.

#Merci à Ninkow pour le texte.

Modifié par Ninis94

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité capella

je n'arrive pas a installer les driver/pilotes de mon wiko cink+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour !

Pareil pour moi. Je pense que c'est peut-être un problème du scatter.

Je m'explique sur mon Peax, le scatter ICS n'est pas le même pour JB et j'avais le même message d'erreur. Donc vu que le a818 est sorti avec GB. Peut-être que le scatter fournit est pour GB est non JB.

Je me pose donc la question, est-ce que les scatters sont les mêmes pour tous les appareils avec processeurs MT6577 ou pas. Y-a-t-il des risques d'utiliser celui du peax sur le cink+.?

Modifié par zth

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour!

Voici le bon fichier scatter à utiliser, cela a marché pour moi. J'ai juste dû faire deux fois le flash du recovery avec flashtools!

Scatter CINK+

Edit : Par contre, ll ne garde pas le recovery en mémoire. Il faut le refaire à chaque fois.

Modifié par zth

Partager ce message


Lien à poster
Partager sur d’autres sites

Okay, merci ZTH. :) Scatter ajouté :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut les pro, je débarque dans le monde Android, avec un Cink+ reçu hier :)

Les "Pilotes & Drivers du Wiko Cink+", cela se trouve où ?

Rien n'est livré avec le téléphone, rien n'est sur le site du constructeur.

Edit : Oups, je viens de voir qu'un autre sujet a été ouvert sur ce même thème, je suppose que cela répond à ma question....

Et pour ne pas faire de bêtises, y a t il d'autres précautions à prendre, à part celles indiqués dans le tuto : charge >20%, etc... ?

Des choses évidentes pour ceux qui ont déjà rooté 200 téléphone, mais pas pour les bleus comme moi....

Merci !

Modifié par Zorglub Paris
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Zorglub!

La grande précaution à prendre c'est de bien vérifier que ton tèl est assez chargé et que ton pc ne risque pas de s'éteindre brusquement. A part cela, rien de bien dramatique.

Sinon à titre perso, sauvegarde tes applis, tes contacts, photos, etc...

Pour les contacts le mieux à faire c'est de les sauvegarder direct sur ton compte Gmail.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso' 5% de batterie suffit largement. Mais je préfère dire au moins 20-30% :P

Partager ce message


Lien à poster
Partager sur d’autres sites

Un peu d'angoisse durant les opérations, mais pour moi, tout s'est finalement bien passé.

J'ai merdé un moment avec les pilotes, et je ne suis pas sur qu'il faille installer tout ce qui est dans le package présent sur forum (Drivers Garmin ???), mais c'est le résultat qui compte.

J'ai finalement utilisé ceci : http://forum.xda-developers.com/showthread.php?t=2206421

C'est très détaillé, et les fichiers sont prêts à l'emploi.

Un point essentiel, pourtant bien indiqué dans le tuto, et que j'avais raté : il faut lancer le "Download" AVANT de connecter le téléphone.

Et comme zth, j'ai du m'y prendre à deux fois.

La première s'est bloquée sur la barre rouge pleine, et c'est là que je me suis fait peur !

Mais la seconde fois a été la bonne.

Et chez moi, le recovery a l'air d'être installé de façon permanente.

Merci pour tous les conseils !

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok! Tant mieux. Effectivement, concernant les drivers cela en fait beaucoup, mais bon, comme toi je ne me suis pas posé de question. Un driver ne prend que très peu de place et ne fais aucun mal à l'OS, lol.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de mal, je n'en sais rien. On verra à l'usage.....

L'un des drivers proposé a la procédure d'install tout en chinois, j'avoue que je ne sais pas trop ce qui s'est vraiment passé !

C'est pour cela que je recommande plutôt le lien que j'ai indiqué.

Cela dit, je ne saurais jamais si c'est cela qui a fait marché les choses, ou les drivers installés avant....

Mais c'est le résultat qui compte.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Gaemon

Salut à tous,

J'ai suivi vos indications et notamment le tutoriel xda pour installer les driver mais rien n'y fait, toujours la même erreur lors de l'installation des drivers. Je ne crois pas que je vais choisir d'autres solutions qui m'obligerais à réinstaller le recovery à chaque fois. De plus je n'arrive toujours pas à faire se connecter le cink+ au SP flash tools.

Je suis sous W8.

Merci pour votre aide.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Gaemon

As tu redémarré ton ordi après les install de driver ?

Et as tu utilisé le logiciel indiqué sur le forum de xda pour vérifier que les différents drivers étaient bien présents et actifs ?

Dans le doute, utilise cet outil pour desinstaller les derniers drivers (cf leur date d'install), redémarre ton ordi et recommence.

Tu peux aussi connecter le Cink+ sans batterie, pour le premier driver.

Enfin, ne te fais pas piéger comme moi : avec sp flash, lance d'abord le download, puis connecte le Cink+ (éteint).

Bonne chance !

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité tikilou

Petit point important sous Windows 8, pour installer les drivers, il faut désactiver le contrôle de la signature des drivers, lors du reboot en démarrage avancé.

Sans ça, impossible d'installer les drivers Vcom pour Windows 7, sous Windows 8.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part, flash tools ne fonctionne pas sous Win7. Je suis toujours obligé de passer par WinXP.

Envoyé depuis mon Cink Peax avec Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Yop ! 

 

J'ai suivis tout le tuto et finalement quasiment finis la manip mais il reste juste un souci sur la dernière étape.

 

Je ne peux pas procéder au wipe dalvik cache, car cela ne m'est pas proposé dans les options du recovery ...

 

une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salutation les amis,

 

Tout nouveau possesseur d'un Cink+, j'ai voulu le rooter pour transférer toutes mes données depuis mon Sony Ericsson Xperia X8 (sauvegarde de jeux, sms, etc, etc) en passant par Titanium Back-Up, mais impossible d'installer le recovery. 

Pour ce qui est des drivers, je ne sais pas si ils sont bien installés, mais je crois que oui (quoique). Quand je lance Flashtool, après l'ouverture du scatter, les 2 premiers de la liste, preloader et DSP_BL sont en rouge (normal?). Ensuite je coche RECOVERY et je le sélectionne, et c'est au moment du download que tout se bloque, j'ai le message suivant qui s'affiche après avoir cliqué sur download

Not ALL images are correctly loaded, whiwh may cause boot upissue! Do you still want to go on downloading anyway?

et puis plus rien ne se passe, ça bloque (donc finalement les drivers ne se sont peut-être pas installés correctement...). Je précise que je suis sous windows Seven 64 bits, j'ai essayé avec un vieux PC sous XP, ça avance un peu plus, la barre de chargement en bas de flashtool se remplie mais reste rouge, quand je branche le WC+ (arrêté) le PC cherche à me réinstaller les drivers, ça a tout planté et j'ai du virer et remettre la batterie, ça ne repartait pas.

Au passage, je pose une autre question, il y a manifestement une incompatibilité de version entre SMS BackUp & Restore que j'ai sur mon Xperie X8 et celle que je viens d'installer sur le C+ et le fichier de BackUp créé n'ai pas trouvé sur le C+, du coup, impossible de récupérer mes conversations... Quelle appli auriez-vous à me conseiller? Dernière précision, je n'ai plus accès à l'android Market avec mon X8, je passerai par l'intermédiaire du PC.

Merci d'avance pour votre aide, j'espère que je vais finir par y arriver.

 

 

EDIT : après Reboot du PC sous XP, ça a marché!! fermeture du ticket de SAV ;-)

Modifié par Akaraion

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Après avoir passé des heures à essayer de faire fonctionner cette méthode, j'étais toujours bloqué à l'étape du download dans Smart Phone Flash Tool ... (S_FT_NEED_DOWNLOAD_ALL_FAIL (4050) ou SP FLASH TOOL ERROR : (8038))
J'ai depuis trouvé une méthode assez similaire, plus fastidieuse, mais qui fonctionne dans mon cas :

http://blog.morrison.nl/how-to-backup-and-install-cwm-on-your-no-1-mini-pad-rom/

 

Si ça peut être utile à d'autres personnes ...

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai recontré plusieur probleme, déja je ne trouvai pas Wipe Dalvik Cache mais wipe cache partition. donc j'ai fait ca en penssant que c'été pareil. Ensuite lorsque j'essaye de lancer le .zip ca me met installation aborted meme pas une seconde après que je l'ai selectionner... es que quelqu'un peut m'aider ?

 

probleme resolu, le recovery n'été pas enregistré, j'ai juste eu a le remettre et hop ! sauvé. J'ai tout trouvé. Merci a tous ! B)

Modifié par klarkent

Partager ce message


Lien à poster
Partager sur d’autres sites

quand on a cliqué sur "download", il faut attendre longtemps ?

ça fait 10min et rien ne se passe.... 0%...

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...