Jump to content

Probleme connexion mtp


Recommended Posts

Bonjour à tous.

Je possede un galaxy note 2 nu, à jour, non root.

Depuis quelques jours, je ne peux plus connecter le note a aucun PC: il se charge mais l'icone mtp n'apparait plus dans la barre du haut. J'ai essayé avec 3 PC et 4 cables USB différents et j'ai réinitialisé le téléphone. J'ai également desinstallé kies et l'ensemble des drivers des PC et réinstallé l'ensemble. Debogage coché ou non, c'est la meme chose

Si je redemarre le téléphone alors qu'il est branché au PC, quelques fois l'icone mtp apparait, le PC me marque installation des pilotes, ça dure 10s, puis l'icone mtp disparait, et le PC me dit echec installation pilotes, la communication avec le prériphérique a été interrompue...

Hier, il a été reconnu 2 minutes, le temps d'acceder aux fichiers du téléphone, puis l'icone mtp a disparue et la fenetre de l'explorateur windows s'est fermée...

Lorsque l'icone mtp apparait j'ai essayé également de passer la reconnaissance en tant qu'appareil photo mais ça ne change rien.

Je connecte rarement le note au pc, généralement pour une utilisation modem. Il y a 3 semaines tout était Ok. La derniere MAJ peut elle etre responsable de ce problème?

SVP un peu d'aide, je deviens dingue, le téléphone va passer par le fenetre!! :mad:

Merci

Version Android 4.1.2

Version de la bande de base N7100XXDME4

Numero de version JZO54K.N7100XXDME6

Link to comment
Share on other sites

Visiblement si ca te le fais que depuis la mise a jour, alors qu'avant ca marchait bien, ca peut ne dépendre que de ca selon moi... comment as tu procédé à la mise à jour de ton note 2 ? Kies ? Sammobile ? directement sur le portable ?

Link to comment
Share on other sites

J'ai effectivement reinstallé la précédente rom via odin ce soir. Résultat: le note n'est toujours pas reconnu et en plus je n'ai plus de réseau...C'est de pire en pire. :( Je télécharge la dernière version que tu m'as donné (5h!!) et si ça ne marche pas, direction SAV.

Merci pour ton aide

Link to comment
Share on other sites

oui la connexion est bridée si on est pas premium sur Hotfile donc c'est un peu long ^^ mais chez moi ca prend qu'une heure pourtant :o bref

Je pense, en tout cas j’espère que ca réglera ton problème de reconnaissance

Une fois que tu as fini de la télecharger tu fais déja un nandroid backup avec le recovery mode, ensuite tu fais un wipe data et tout et après avec odin PC en suivant bien la démarche pour flasher une rom, tu installes celle que t'as téléchargée, et tu reviens sur le forum pour dire si c'est ok ou pas

Bon le seul risque c'est qu'avec le wipe data de toute facon tu vas perdre tes données et les paramètres de ton portable mais au pire, un coup de restore et c'est bon tu retrouves tout comme avant, rom comprise...

Link to comment
Share on other sites

Salut, donc après avoir tout réinstallé comme il faut, le problème de connection persiste... Je suis passée dans un centre agrée samsung à coté de chez moi. Il pense a un problème matériel au niveau du connecteur. Il commande la pièce et me la remplacera à réception. (j'ai refusé le départ en SAV sinon c'était 4 à 6 semaines!!!)

Voila, merci encore pour ton aide, je repasserai dire si c'était bien un problème de connecteur. Bonne journée

Link to comment
Share on other sites

  • 4 weeks later...

Alors les dernieres nouvelles: ce n'étais pas le connecteur USB (ce qui me semble logique vu qu'il est reconnu sous odin) donc envoie SAV... Du coup je me suis acheté le galaxy S4 :D et je revendrai le note 2 à son retour SAV... 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...