Recommended Posts

Posté (modifié)

Bonjour.

J'ai un galaxy nexus depuis plus d'un an débloqué et root.

Depuis 2 jours, le téléphone ne reste plus en veille.

Lorsque j'éteint volontairement l'écran avec le bouton power, le téléphone réactive l'écran aussitôt en venant sur l'écran de verrouillage. Et ca malgré plusieurs tentatives. Rien y fait.

Mon plus gros problème c'est que la batterie ne tient plus la journée.

Avant j'arrivais à tenir 2 jours facile.

La consommation excessive de l'écran décharge la batterie en 5 heures...

J'ai bien essayé de modifier les préférences au niveau de l'écran de veille interactif et de l'affichage en général mais je n'arrive pas à rétablir ce défaut.

J'ai le lanceur nova d'installé dessus depuis 7 mois environ.

Est ce que le problème pourrait venir de là ?

Merci à vous.

++

Modifié par fanadandroid

Partager ce message


Lien à poster
Partager sur d’autres sites

ce n'est pas la bonne section :)

Mais moi je ferai une réinitialisation comme ça problème réglé

Tient moi au courant

Partager ce message


Lien à poster
Partager sur d’autres sites

Aujourd'hui je pense avoir trouvé ce qui posait problème.

Je voulais attendre d'avoir d'autres avis avant de réinitialiser le système, mais visiblement ce problème n'est pas courant.

Sinon, j'ai supprimé toutes les applications une à une en regardant si ça changeait quelque chose.

Et là je viens de supprimer le lanceur nova et je crois que le problème est résolu.

J'attend un peu avant de crier victoire mais j'ai un bon pré-sentiment.

Pour info, j'avais installé une petite application pourrie d'écran de veille animé juste avant.(je n'ai plus le nom en tête...). Ca vient peut-être de là.

Je l'ai supprimée dans la foulée parce qu'elle ne me plaisait pas. Mais elle a du foutre la m**** dans la config entre le lanceur nova et le système

Merci quand même à toi tutruie.

Si ca peut aider quelqu'un un jour... on sait jamais :-)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Je reviens car je n'ai toujours pas résolu mon problème.

Je viens de le réinitialiser car le défaut persistait.

Mais je n'ai pas de meilleur résultat même en ayant remis à zéro le téléphone !

J'ai procédé en allant dans les paramètres -> sauvegarder et réinitialiser -> restaurer valeur d'usine

Donc, en charge sur le secteur, l'écran de veille (horloge) fonctionne bien.

Lorsqu'il est sur batterie, l'écran devrait s'éteindre au délai de veille (30s dans mon cas). Mais il reste sur l'écran de veille horloge comme si il était sur secteur. Et si je veux l'éteindre manuellement, il se rallume aussitôt en venant sur l'écran de déverrouillage.

Il y a peut être une autre méthode ?

Changer la batterie n'y changera rien... Là je ne sais pas quoi faire...

Pour info j'ai acheté le Galaxy nexus en mars 2012, il est débloqué et réinitialisé

Si quelqu'un a une idée ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello, quand tu parles de "réinitialisation", qu'a tu fais exactement ? Tu as reflashé une ROM (stock ou autre) ?

Perso, à ta place, je flasherai une jolie petite ROM dernier cri (rootbox, slimbean ou carbon), et de voir pendant quelque jour si ton soucis persiste...

Ton problème ne ressemble pas à un problème matériel, çà devrais disparaître comme çà.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai exactement le même problème dans le même contexte mis à part que j'ai manqué mon root et que je suis victime d'un root partiel -_- . Mais je ne pense pas que le problème vienne de la. Le problème est apparu il y a a peine une semaine et j'envisage déjà de changer de portable tellement il ne tient pas la charge !!!

J'ai déjà fait une restauration du système avec nexus root toolkit avec la ROM officielle et rien n'y fait !

Est-ce que quelqu'un aurait une idée de la provenance de ce défaut ???

Partager ce message


Lien à poster
Partager sur d’autres sites
Posté (modifié)

J'ai d'autres informations.

En fait, le téléphone doit contenir un capteur ou un système pour détecter lorsque le chargeur est connecté ou pas.

Parce que sur l'historique d'utilisation de la batterie il y a le temps passé en charge ou sur batterie.

Aujourd'hui à 16h alors que le téléphone à été chargé la nuit (donc débranché depuis 9h), l'historique indique que le téléphone est sur batterie depuis 11min50 seulement.... allez comprendre pourquoi ???

Est ce que quelque chose fait contact là ou ca ne devrait pas, une poussière... J'ai soufflé sur la prise prise chargeur... mais c'est pas systématique. Dès fois, le téléphone ne déconne que le soir ou pas du tout pendant 4 h. C'est très aléatoire...

Je n'aime pas trop ça, j'ai quand meme l'impression que c'est dans le hardware.

Don69 : j'ai juste réinitialisé le téléphone par le menu des paramètres.

Quand j'ai débloqué le téléphone j'avais installé une nouvelle ROM avec Root tool kit

++

Modifié par fanadandroid

Partager ce message


Lien à poster
Partager sur d’autres sites

Essayes de flasher une ROM, ça te permettra de rapidement savoir si c'est hardware ou pas... Si ton problème persiste, tu seras quittes pour une réinstallation ROM stock et déverrouillage de bootloader avant retour sav...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour tout le monde.

Bonne nouvelle, mon Nexus est de nouveau en pleine forme. Même mieux qu'avant !!!

depuis une semaine, le smartphone ne délire plus avec la mise en veille... et en plus la batterie tient nettement mieux la charge !

Peut-être parce que j'ai réinitialiser, mais même quand il était neuf, je n'avais pas autant d'autonomie.

J'ai un gain de 50% d'autonomie. Maintenant je tiens facilement 3 jours avec une utilisation normal. (j'ai un téléphone pro à côté)

Et plus du tout de souci avec l'écran de veille.

Le seul hic, c'est que je ne sais pas ce qui à pu se produire.

Un correctif de bug, une mise a jour quelconque ???

Bref, je suis soulagé (les pro-apple commençaient à se foutre de moi)

Je ne sais pas qui remercier... :-D

Merci à vous déjà et à la communauté Android

++

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonne nouvelle, mon Nexus est de nouveau en pleine forme. Même mieux qu'avant !!!

depuis une semaine, le smartphone ne délire plus avec la mise en veille... et en plus la batterie tient nettement mieux la charge !

Peut-être parce que j'ai réinitialiser, mais même quand il était neuf, je n'avais pas autant d'autonomie.

J'ai un gain de 50% d'autonomie. Maintenant je tiens facilement 3 jours avec une utilisation normal. (j'ai un téléphone pro à côté)

Et plus du tout de souci avec l'écran de veille.

Le seul hic, c'est que je ne sais pas ce qui à pu se produire.

Un correctif de bug, une mise a jour quelconque ???

As-tu simplement réinitialisé ton tel à partir des paramètres ou as-tu entre-temps flashé la rom stock ?

Car figures-toi que depuis ce matin (je venais justement chercher des infos à ce propos ici), j'ai le même problème !!!

L'écran s'allume sur l'écran de déverrouillage, puis s'éteind après quelques secondes, et recommence plus tard.

Ce qui m'inquiète effectivement au niveau de la batterie !!

J'ai aussi un autre soucis, à savoir que mes appli redémarrent sans cesse après quelques heures d'utilisation (j'ai d'ailleurs démarré un sujet à ce propos il y a quelques jours).

Comme toi, j'avais installé nova il y a quelques temps, puis je l'ai désinstallé quand mon problème d'appli est apparu... j'ai aussi réinitialisé le tel à partir des paramètres, ca allait mieux puis, après quelques jours, c'est revenu... Et en plus j'ai ce problème d'écran aussi depuis ce matin...

Je vais tenter de flasher la rom stock ce soir si j'ai un peu de temps...

Je penses (mais ce n'est qu'une supposition) que cela vient soit de nova, soit de lighflow... Et malgré la réinitialisation, il doit y avoir des "crasses" qui trainent encore...

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai eu le meme problème aujourd'hui.. Seulement je ne sais pas si c'est materiel ou logiciel..j'avais beau redémarrer le téléphone ou bien enlever ou remettre la batterie..rien n'y faisait..

En parallèle j'ai eu un problème lorsque je mettais le téléphone a charger..il était indiqué "débranché" et ne chargeait pas..et lorsque j'enlevais le câble il indiquait "n'est pas en charge"..

En gros il reconnaissait le câble mais n'arrivait pas à se charger...

Comme l'a stipulé un utilisateur, il se pourrait que ce soit le système de détection de charge qui déconne et qui ait ensuite engendré ce souci d'écran qui ne pouvait plus être mis en veille et qui se rallumait constamment faisant chuter le niveau de batterie en 6h...une sorte de boucle sans fin, un des processus du système restant bloqué

Pour le moment tout est revenu dans l'ordre mais je me méfie

J'espère que ce n'est pas non plus un virus

vieux motard que jamais

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Messieurs,

Même souci sur un Galaxy Note N7100 :

"Appuyez sur Activer l’écran de veille interactif pour définir les conditions dans lesquelles déclencher l’écran de veille."

Si j'ai bien la "rubrique écran de veille", je n'ai pas d'écrit : "écran de veille interactif", et si j'arrive bien sur "Lucid Dream"

installé, il ne m'est pas possible de définir le délai de mise en veille.

Normalement, il doit y avoir une fenêtre ou l'on peut choisir les options.

Si quelqu'un a une solution, je suis preneur.

Je vous remercie par avance. Portez vous bien.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

Même problème visiblement avec mon Galaxy Nexus (Android 4.2.1, quelques applications basiques sans plus) : depuis quelques jours, le voyant de charge est allumé même lorsque le chargeur n'est pas branché, et il semblerait qu'une légère torsion au niveau de la prise USB du téléphone ait une incidence sur la présence du voyant.

Dans le même temps, j'ai parfois des difficultés à éteindre le téléphone : quand on appuie sur le bouton, le téléphone s'éteind, puis se rallume quelques secondes plus tard. Et si on le laisse s'éteindre tout seul, rien ne se passe, il reste allumé, avec pour conséquence une batterie qui se vide à vitesse grand V.

Le problème est apparu sans vraiment de raison, j'ai un peu l'impression que c'est un problème matériel, mais ce n'est pas complètement systématique. Et comme précédemment, enlever et remettre la batterie ne semble pas changer grand chose. Par contre ça semble vraiment lié à la prise USB.

 

Des idées ?

 

Merci,

Sylvain

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous,

Le fil commence à dater mais après tout je suis tombé dessus il y a deux jours pour mon problème.. alors je livre une solution que j'ai trouvé et qui à fonctionné pour moi.

J'ai un Samsung Galaxy S4 mini (gt-i9195) qui sortait en permanence de veille. L'écran s’éteignait puis se rallumait en boucle. J'ai essayé beaucoup de choses et finalement après avoir installé LineageOs 14 (7.1.2) j'ai trouvé dans le menu Boutons la possibilité de désactiver Réveiller l'appareil lorsque que l'on appuie sur le Bouton d'accueil.

Il n'y a pourtant aucuns bug au niveau de ce bouton qui fonctionne correctement et donc rien ne laissait penser que ça puisse venir de là.

Il y a aussi la possibilité de désactiver Réveiller au branchement dans le menu Affichage que j'ai d'abord essayé mais sans aucun effet.

En espérant que cela puisse être utile...

Screenshot_20190211-012305.png

Modifié par nawaka
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant