Jump to content
Vicky-741

(Résolu) Mon galaxy Ace GT-S 5839i démarre mal ...

Recommended Posts

il faut faire apply update ...mais je sais plus si il faut renommer le fichier en update.zip ou pas (dans le doute crée et une copie et renomme le)

Edited by Ryu-X

Share this post


Link to post
Share on other sites

Ne fais pas reboot system , on a encore rien modifier ça servirait a rien...

Share this post


Link to post
Share on other sites

Dss fichiers sont supprimer encore... :( cooper.ops

 

Et sur le tuto il ont dis de redemarer le téléphone mais maintenant il reste bloqué sur Samsung GALAXY Ace gt-s5830i :s

Edited by Vicky-741

Share this post


Link to post
Share on other sites

Noooon !   :o  lol 

 

c'etait pas dans cet ordre ...

tu places les fichiers sur la carte sd et tu fais apply (tu passes pas par odin)

 

ensuite tu redemarre sur le nouveau recovery

 

tu fais tous les wypes et la tu redemarres le system

 

--- si ça marche pas tu tentes l'install d'une nouvelle rom

Edited by Ryu-X

Share this post


Link to post
Share on other sites

Je ne comprend plus rien décidément c'est pas ma soirée.

 

En résumé je télécharge un des 4 recovery ? Je fais apply from SD ? Et après je redémarre le téléphone c'est bien sa ?? 

Share this post


Link to post
Share on other sites

tu telecharge le recovery cwm 5.0.26 ou 8 (pas le 4)

 

tu le mets sur la carte sd et tu fais apply ensuite 

 

quand c'est fini , le but etant d'aller dans le nouveau recovery , tu ne fais pas reboot system ou bien le demarrer

 

tu dois avant cela faire les wypes dans le nouveau recovery

 

donc une fois que tu as fais apply update et que ça a marché tu redemarre le tel (pas le system) et tu retournes direct dans le nouveau (normalement...) recovery

 

 

pfiouuuu ! dire que ça prend 30 sec a faire et 5 min a ecrire, hahahhha !

Edited by Ryu-X

Share this post


Link to post
Share on other sites

Voilà, donc j'ai pris le recovery, je l'es installe, et ensuite j'ai fais les 2 Wipes data/factory & partition 

La je dois faire quoi ? Je comprend mieux quand c'est toi qui me le dis :/

Share this post


Link to post
Share on other sites

Moi ? ;) si ces moi bah je t'aide

Envoyé depuis mon C1505 avec Tapatalk

Share this post


Link to post
Share on other sites

Un de vous deux lol ... J'ai besoin d'une aide assisté lol

Share this post


Link to post
Share on other sites

Attend je suis déjà un peu pris sur un tuto je fais vite

Mais enfaite tu veux y faire quoi au téléphone j'ai pas suivi ???

Envoyé depuis mon C1505 avec Tapatalk

Share this post


Link to post
Share on other sites

J'abandonne ,lol  :P

 

t'en es ou ?

Share this post


Link to post
Share on other sites

Il ne démarre plus ... Il reste bloqué sur le logo Samsung donc du coup j'essaie de le faire repartir ...

Share this post


Link to post
Share on other sites

A ces facile

Envoyé depuis mon C1505 avec Tapatalk

Tu veux le faire démarre comme avant ? Au tout début ces sa ;) ? Ces si simple

Envoyé depuis mon C1505 avec Tapatalk

Share this post


Link to post
Share on other sites

la question est : arrive tu as rentrer dans le nouveau recovery ?

Edited by Ryu-X

Share this post


Link to post
Share on other sites

J'en suis toujours au recovery ... J'ai installer le nouveau et j'ai fais les 2 Wip comme tu ma dis 

Share this post


Link to post
Share on other sites

Vous avez essayer Odin ?

Je suposse que le phone démarre pas ?

Envoyé depuis mon C1505 avec Tapatalk

Share this post


Link to post
Share on other sites

J'ai que deux Wipe moi  :rolleyes:

Le 1er Wipe Data/Factory reset 

et le 2eme Wipe cache partition

Share this post


Link to post
Share on other sites

Ta mi la rom dans le phone ?

Donc recovery

1 wipe data/factory

Installe from ZIP

Sélectionne ta ROM puis installe la

Une fois finit

Tu revient en arrière et reboot en haut

Et tu reboot et voilà

Edited by kris1107

Share this post


Link to post
Share on other sites

mais tu as installé quelle version ? la 5 j'espere 

 

normalement tu as aussi wipe dalvik cache

Share this post


Link to post
Share on other sites

Wipe dalvik cache et dans advance je pense en bas mais pourquoi wipe dalvik cache ?

Envoyé depuis mon C1505 avec Tapatalk

Edited by kris1107

Share this post


Link to post
Share on other sites

J'ai mis le recovery-clockwork-5.0.2.6

 

Et non j'ai pas de nouveau wipe :(

Share this post


Link to post
Share on other sites

Wipe dalvik cache et dans advance je pense en bas mais pourquoi wipe dalvik cache ? Envoyé depuis mon C1505 avec Tapatalk

Dalvik-Cache

Il s'agit d'un dossier système qui contient des fichiers visants à accélérer le fonctionnement d'Android. Lorsque le système démarre, le DalvikVM (partie du système qui gère le cache) regarde à travers l'ensemble des applications (.apk), et construit une base. C'est pourquoi lorsque vous installez une nouvelle ROM, il faut parfois attendre longtemps avant qu'Android ne démarre. Le cache est mis à jour en direct, au fur et à mesure des modifications d'applications. Il est possible d'effacer ce cache (on fait alors un Dalvik-Cache wipe, à l'aide d'un bootloader modifié, ou bien manuellement, à l'aide d'un explorateur de fichiers qui permer l'accés root, en supprimant les fichiers contenus dans le dossier /system/dalvik-cache ), et la base est automatiquement recréée, supprimant au passage les éventuelles erreurs.

Share this post


Link to post
Share on other sites

Yep mais data/factory le fais déjà donc pas de quoi de faire de wipe dalvik cache a par si tu fou une rom costom

Envoyé depuis mon C1505 avec Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...