Jump to content
Vicky-741

(Résolu) Mon galaxy Ace GT-S 5839i démarre mal ...

Recommended Posts

@ Krys :  ce qui est la prochaine etape... 

 

 

 

 

alors ? toujours pas Vick ?!

Edited by Ryu-X

Share this post


Link to post
Share on other sites

ryu chus OK la ;-)

Envoyé depuis mon C1505 avec Tapatalk

Share this post


Link to post
Share on other sites

Wep reboot puis regarde dans le menu tu doit avoir soit super user ou super SU dans ton menu :rolleyes:

Envoyé depuis mon C1505 avec Tapatalk

Pourquoi ? le tel ne demarre pas donc... 

Share this post


Link to post
Share on other sites

J'ai vais pas suivis normal

Envoyé depuis mon C1505 avec Tapatalk

Share this post


Link to post
Share on other sites

je connais pas trop les roms pour le 5830i ou meme si elles sont compatibles a 100% avec le 5839i (normalement oui) mais...

 

celle la est installable par le cwm facilement ...et je la trouve sympa , non ?

 

qu'est-ce que vous en dites ? 

 

http://forum.xda-developers.com/showthread.php?t=2386433

Edited by Ryu-X

Share this post


Link to post
Share on other sites

Toujours rien de nouveau c'est toujours pareil malgré que je suis vos conseils à la lettre ....

Edited by Vicky-741

Share this post


Link to post
Share on other sites

tu veux essayer de l'installer ? 

Share this post


Link to post
Share on other sites

Stylé la ROM ;) mais si sa marche pas on est dans la kata

Share this post


Link to post
Share on other sites

Pourquoi pas oui, je croise les doigts pour que sa marche  ^_^

 

Quand je tente de ré installe le recovery c'est écris E:Error in /tmp/sideload/package.zip Statut 7 Installation aborted

Edited by Vicky-741

Share this post


Link to post
Share on other sites

en mode rien a perdre...c'est jamais la cata

 

la cata c'est quand la galere lui est arrivée ,

c'etait deja foutu pour les données enregistré "en local" (dans le tel, pas dans la carte sd)

 

maintenant y'a des techniques avancés avec odin , des nandbackups etc... mais faut avoir envie de se prendre la tete (j'ai rescuscité 2/3 smartphone android comme ça)

Edited by Ryu-X

Share this post


Link to post
Share on other sites

Je me rappel a l'époque que Odin étais dangereux j'avais peur maintenant je l'aime ;)

Share this post


Link to post
Share on other sites

Si y as rien à perdre, alors allons y au point ou on en ai !! ^^ Puis si j'y arrive je pourrais dire j'ai reussis à sauver mon téléphone en le ressuscité ^^

Share this post


Link to post
Share on other sites

telecharge ça http://www.mediafire.com/download/zcupc61gda52zly/kernel_CM7_v3.0.zip

 

et ça  http://www.mediafire.com/download/yzqphum9jb892rx/%5BRC4%5D_ACE-I-SCAPE_Rom_V1.6.1_by_Anderson.zip

 

puis tu les mets sur la carte sd ...

 

(je viens de changer le 1er lien)

Edited by Ryu-X

Share this post


Link to post
Share on other sites

Ok lol c'est parti 


C'est bon :)

Edited by Vicky-741

Share this post


Link to post
Share on other sites

c'est sur ta carte sd ? 

 

INSTRUCTIONS


1. Βοοt into CWM5 Recovery

2. Install bieltv3 kernel 1.0 from here
Install bieltv3 kernel 3.0 if you are installing v1.6.1 (RC4 Version)

3. wipe data/factory reset, wipe cache/dalvik

4. format cache/data/system/sd-ext and MOUNT THEM

5. Install zip from SD card ACE-I-SCAPE ROM

6. reboot and ENJOY.

 

 

quand il dit install , c'est install .zip from sd card dans le recovery 

Edited by Ryu-X

Share this post


Link to post
Share on other sites

bon... ok !

 

juste une chose ... ne reboot pas  a la fin !

Share this post


Link to post
Share on other sites

Oki d'accord ^^ Par contre j'ai pas sa moi 4. format cache/data/system/sd-ext and MOUNT THEM

Share this post


Link to post
Share on other sites

t'as pas "format " ,ni "mount "? 

Share this post


Link to post
Share on other sites

t'as quoi dans mount and storage ?

Share this post


Link to post
Share on other sites

J'ai pas de Mount and storage, j'installe le premier fichier et c'est écris E:Error in /tmp/sideload/âckage.zip Statut 0 Installation aborted   :mad:

Edited by Vicky-741

Share this post


Link to post
Share on other sites

c'est bien marqué 5.2.0.6 en haut ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...