Jump to content

Restrictions d'installation d'application


Recommended Posts

Bonjour,

 

Je possède un Samsung Galaxy S version Android 2.1 et je souhaite installer une application nommée Photo Sphère.

Comme de nombreuses applications, je retrouve le message "votre périphérique n'est pas compatible".

Que dois-je faire? J'ai essayé d'installer Market Helper mais impossible de le lancer...

Existe-t-il une autre solution?

 

 

Merci par avance pour votre aide.

 

 

PS: je ne trouve pas cette application sur Android Market, alors je dois me connecter sur google play via internet explorer et mon compte gmail, c'est bien comme cela qu'il faut faire? Peut être que mon souci vient de là? Je ne parviens pas à installer le Play Store...

Link to comment
Share on other sites

Android 2.1 c'est très très vieux... pas sûr du tout que cette application le supporte. Probablement que non, d'ailleurs, si on te dit que c'est incompatible.

Si Market/Play ne te le montre pas, c'est qu'il n'est pas compatible.

Passer par l'interface web ne t'aidera pas, car il ne te proposera pas de l'installer sur ton terminal (pas compatible).

Pas grand'chose à y faire, je le crains.

Link to comment
Share on other sites

J'ai récemment justement eu l'occasion d'installer une des dernières Cyanogen sur un galaxy S.

J'ai choisi une version stable, basée sur android 4.2, et me semble bien que ça supporte photosphère.

 

J'ai suivi ce tuto (*)http://www.androidpit.fr/cyanogenmod-10-1samsung-galaxy-s et ça c'est passé sans douleur.

 


(*) mais on en doit trouver de meilleurs sur frandroid  ^_^ forcément

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...