Recommended Posts

Bonjours à tous et à toutes.

 

Depuis plusieurs semaines , je suis l'heureux propriétaire d'un HAM.

depuis quelques jours le wifi refuse de s'activer corectement.

J'ai tenté plusieur fois des reset usine , puis downgrade à la B113 ( probleme persistant ) passage à la B221 , toujours pareil le wifi refuse de s'activer corectement.

Aprés un reset le wifi s'active mais la conection aux reseau est trés aléatoire.

Je precise que cela ne vient pas de la box ( testé sur 6 box differentes + mon pc en mode routeur wifi ).

En cherchant sur le net je suis tombé sur votre sympathique forum , sur lequel j'ai trouvé comment rooter mon HAM.

 

Ceci fait je suis allé cherché dans les fichiers suivant ( aprés avoir trouvé quelques indices sur internet ).

 

home/data/misc/wifi  et  home/ect/wifi.

 

j'ai trouvé qu'un probleme avec android 4.1 pouvait causer ces probleme de wifi , et que seul un hotfix constructeur pouvait le regler :S.

 

Mais peut etre quand recupérant des fichiers " corect " pour ces deux dossier m'aiderais ?

Ou peut etre que l'un d'entre vous à subit ces probleme et connais un moyen de les regler ?

Quand pensez vous ?

 

merci pour votre interet.

SXcite

 

Share this post


Link to post
Share on other sites

oui :S malheureusement toujours pareil , le wifi refonctionne quelque heure puis il ne se connecte plus et aprés il ne s active plus.

 

Quelqu'un pourrait upload vite fait les deux dossiers dont je parle dans mon premier post s'il vous plait ?

Pour que je puisse tester si sa peux regler le probleme.

 

edit rom= firmware ou je me trompe ?

Edited by SXcite

Share this post


Link to post
Share on other sites

Bonjours à tous et à toutes.

Depuis plusieurs semaines , je suis l'heureux propriétaire d'un HAM.

depuis quelques jours le wifi refuse de s'activer corectement.

J'ai tenté plusieur fois des reset usine , puis downgrade à la B113 ( probleme persistant ) passage à la B221 , toujours pareil le wifi refuse de s'activer corectement.

Aprés un reset le wifi s'active mais la conection aux reseau est trés aléatoire.

Je precise que cela ne vient pas de la box ( testé sur 6 box differentes + mon pc en mode routeur wifi ).

En cherchant sur le net je suis tombé sur votre sympathique forum , sur lequel j'ai trouvé comment rooter mon HAM.

Ceci fait je suis allé cherché dans les fichiers suivant ( aprés avoir trouvé quelques indices sur internet ).

home/data/misc/wifi et home/ect/wifi.

j'ai trouvé qu'un probleme avec android 4.1 pouvait causer ces probleme de wifi , et que seul un hotfix constructeur pouvait le regler :S.

Mais peut etre quand recupérant des fichiers " corect " pour ces deux dossier m'aiderais ?

Ou peut etre que l'un d'entre vous à subit ces probleme et connais un moyen de les regler ?

Quand pensez vous ?

merci pour votre interet.

SXcite

Home/data/misc/wifi : http://www34.zippyshare.com/v/79265109/file.html

Home/etc/wifi : http://www9.zippyshare.com/v/83301048/file.html

Voilà, je t'ai uploade. ..

Edited by etape2

Share this post


Link to post
Share on other sites

merci :D je vais tester sa demain et je vous dirais si [color=red][b]sa[/b][/color] amarché

Share this post


Link to post
Share on other sites

Super j ai suprimer mes vieux dossiers bugué et mis les tient à la place ET SA MARCHE.

donc pour ceux qui ont des probleme de wifi ^^ vous pouvez tester , et si sa marche pas c est pas grave suffit de wipe

 

Merci beaucoup ETAPE2

Edited by SXcite

Share this post


Link to post
Share on other sites

bon en fait [color=red][b]sa[/b][/color] nedure pas .... je ne me voie pas supprimer les fichiers pour les copier à nouveau à chaque fois que je veux me co en wifi.

vue que c est un probleme avec le wifi ( puce Texas instrument si il font des puces wifi )

je vais attendre une update :S , ou une custom rom.

 

Mais là je suis completement bloqué je ne sait plus quoi faire pour resoudre ce probleme de wifi inactivable et impossible à connecter.

Si quelqu'un a une solution n'hesitez pas à la proposer .

 

PS:Je vais contacter le service client Huawei et leur demander si un hotfx existe et si oui je le publierait ici.

Share this post


Link to post
Share on other sites

Super j ai suprimer mes vieux dossiers bugué et mis les tient à la place ET SA MARCHE.

donc pour ceux qui ont des probleme de wifi ^^ vous pouvez tester , et si sa marche pas c est pas grave suffit de wipe

 

Merci beaucoup ETAPE2

 

bon en fait sa nedure pas .... je ne me voie pas supprimer les fichiers pour les copier à nouveau à chaque fois que je veux me co en wifi.

vue que c est un probleme avec le wifi ( puce Texas instrument si il font des puces wifi )

je vais attendre une update :S , ou une custom rom.

 

Mais là je suis completement bloqué je ne sait plus quoi faire pour resoudre ce probleme de wifi inactivable et impossible à connecter.

Si quelqu'un a une solution n'hesitez pas à la proposer .

 

PS:Je vais contacter le service client Huawei et leur demander si un hotfx existe et si oui je le publierait ici.

 

Ah, j'ai souvent ce bug , j'ai constaté en faissant des tests entre mon Moto Razr et le mate, le razr tient plus longtemps mon wifi sfr tendis que huawei lache au bout de 5min... j'ui obligé de activer et réactiver le wifi pour que la connexion se rétablit

Share this post


Link to post
Share on other sites

Cet aprés midi j'essaye de me connecter en wifi et pas moyen

J'ai commencer a marracher les cheveux et je suis donc aller chercher des tutos sur le net pour résoudre mon problème

il c avéré que les gens qui ont "résolue" se problème ont réinitialiser complétement leurs téléphone

Pour moi c'était hors de questions de faire un RAZ

Alors se soir j'en ai eu ras le bol de voir se foutu: impossible de rechercher les reseaux

Voila ayant résolue se problème je vous propose se petit tuto pour résoudre tout cela =)

Attention, il faut que le téléphone soit router

de quoi éditer des fichiers textes (.conf)

et un navigateur de fichiers system

J'ai voulu regarder via mon logiciel favori, a savoir winSCP (qui est sur PC bien entendu) mais la gros problème, le wifi ne vas pas héhé

j'ai Acheter SUSBF qui est un navigateur de fichier system et éditeur

je suis aller dans le répertoire : /data/wifi

mon fichier: bcm_supp.conf

as était mis en chmod 777 (pour éviter de galérer lors de la modification)

J'ai supprimer casi l'intégralité de se qui était dedans

les lignes effacer était les lignes tel que celle ci :

 

network={

ssid="NEUF_AAA"

psk="ON SEN FOU ^^"

}

Il faudrais voir (si vous ne voulez pas perdres vos clé de connection au wifi) si vous avez juste les lignes :

network={

disable=1

}

et les supprimer

Ensuite enregistrez vos modifications si vous n'avez pas fait attention au chmod d'origine du fichier c'était le: 660, moi je ne l'ai pas remis d'origine sa tourne mais je vous conseil quand méme de le remettre par défaut

Voila j'espère sincérement que sa vous aidera et réglera tous ces problèmes de M....

Si vous avez des questions n'hésitez pas a poster ici, ou au pire il y as les MP

 

 

Le changement de fichier fonctionne , je vais essailler de voire la difference antre ceux fournis pas ETAPE2 et les mien ( peut etre est ce juste un question de droits)

Edited by SXcite

Share this post


Link to post
Share on other sites

Le changement de fichier fonctionne , je vais essailler de voire la difference antre ceux fournis pas ETAPE2 et les mien ( peut etre est ce juste un question de droits)

 

Sur mon fichier, j'ai effacé les coordonées de mon sfr box :

network={

ssid="        "

psk="         "

}

Share this post


Link to post
Share on other sites

c'est bon je n'ai plus de problème de wifi je remercie encore ETAPE2 pour son aide précieuse.

Share this post


Link to post
Share on other sites

c'est bon je n'ai plus de problème de wifi je remercie encore ETAPE2 pour son aide précieuse.

 

De rien , pourrait tu partagé ta solution pour nous ?  ça pourra nous aider

Share this post


Link to post
Share on other sites

Coucou j'ai le même soucis ! Depuis 1 mois mon Huawei Ascend Mate rencontre des soucis avec le wifi, celui-ci se coupe sans raison et ne veux plus se ré-activer !

Pour réussir à l'activer je dois l'éteindre attendre un peu le rallumer. Et encore ça ne fonctionne pas toujours ...

C'est vraiment un soucis dérangeant si vous avez des idée ou des solutions je vous en serais reconnaissant ! ( il n'est pas rooté pour le moment )

Share this post


Link to post
Share on other sites

Essaie de copier mes fichiers dans tes fichiers ...


Coucou j'ai le même soucis ! Depuis 1 mois mon Huawei Ascend Mate rencontre des soucis avec le wifi, celui-ci se coupe sans raison et ne veux plus se ré-activer !
Pour réussir à l'activer je dois l'éteindre attendre un peu le rallumer. Et encore ça ne fonctionne pas toujours ...
C'est vraiment un soucis dérangeant si vous avez des idée ou des solutions je vous en serais reconnaissant ! ( il n'est pas rooté pour le moment )

Share this post


Link to post
Share on other sites

De rien , pourrait tu partagé ta solution pour nous ?  ça pourra nous aider

et bien en copiant tes fichier wifi à la place des mient je pense que sa  a resolut mon probleme ^^

Share this post


Link to post
Share on other sites

et bien en copiant tes fichier wifi à la place des mient je pense que sa  a resolut mon probleme ^^

Merci pour le partage:::

 

 

^@chizoumi : il suffit de faire ce qu'il a fait SXcite

Share this post


Link to post
Share on other sites

Cool merci, je vais essayer demain même si le robot me fait peur ^^ c'est bien avec la méthode épinglé et avec droit v1.3.4 ? ( je suis en b221)

Share this post


Link to post
Share on other sites

Coucou c'est bon téléphone rooté, 

J'ai l'icone super-utilisateur, quand je l'ouvre ça me dit : pas d'historique sur le coté droit et : Actuellement aucune application n'a de règle Super-Utilisateur sur le coté gauche. Comment faire maintenant pour accéder  aux dossier afin de les remplacer par le tiens ? :o 

Share this post


Link to post
Share on other sites

Avec es explorateur fichier j'ai réussi pour le premier mais/home/etc/wifi quand je veux modifier ils me disent accès denied

Permission denied pardon

J'ai réussi avec root explorer mais toujours le même problème le wifi bug lors de l'activation , parfois il s'active marche 5 minute puis se coupe et reste bloqué a activation du wifi ....même après un fullwipe et même après robot et remplacement . Ça peut être du a la chauffe du téléphone ?

Root et remplacement *

Share this post


Link to post
Share on other sites

Il n'arrive pas non plus a activer le wifi ='(. Merci quand même, je pense de plus en plus que le soucis doit être matériel .... mais je ne vois pas comment ni quoi et encore moins pourquoi car il n'est jamais tombé ... 

Share this post


Link to post
Share on other sites

Il n'arrive pas non plus a activer le wifi ='(. Merci quand même, je pense de plus en plus que le soucis doit être matériel .... mais je ne vois pas comment ni quoi et encore moins pourquoi car il n'est jamais tombé ... 

 

c'est un probleme materiel....

Share this post


Link to post
Share on other sites

Arf .... merci quand même pour tout Etape2 ^^ 

 

Mais ça m'étonne quand même vraiment, pourquoi ça vient ça part, ça vient ça part x_x si tu es cassé bon sang de bonsoir part ! Au moins ça me montrerai bien qu'il est mort ... lol.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.