Jump to content

[Defy+][CM10] Problème internet via la 3G


Recommended Posts

Bonjour / bonsoir.

 

Pour commencer le sujet est peut-être redondant mais je n'ai pas trouver de sujet qui caractérise mon problème et ma question.

 

Donc pour commencer, quelques infos sur mon Defy+:

 

 

 

Modèle: MB526
Version D'Android: 4.1.1

Version de bande de base: EPU93_U_00.60.03

Version du noyau: - 2.6.32.9-ge281b6e
- hudsoncm@il93lnxdroid51 #1
- Thu Jan 12 10:52:21 CST 2012

CPU: ARMv7 Processor rev 2 (v71)

Mémoire: 475Mb

Version CyanogenMod: 10-20120924-NIGHTLY-mb526

Date de compilation: Mon Sep 24 10:45:43 OMST 2012

Numéro de build: cm_mb526-userdebug 4.1.1 JRO03L eng.quarx.20120924.104451 test-keys

 

Donc, en premier ce n'est pas moi qui ai installer cette version, c'est un ami qui s'en est occupé, il y a relativement longtemps.

 

Pour en venir au sujet voici mon problème:

 

Je perd sans arrêt internet. Je ne me souviens plus si ce soucis est survenue après que mon ami a installé cette version. Mais ça fait très longtemps que je fais avec. Et puis cette dernière semaine c'est devenue assez embêtant pour une application. 

 

En gros un exemple simple: Je veux faire une recherche sur internet, je sors mon téléphone, l'icone de réseau est sur 3G en bleu. Avec toutes les barres. Et quand je veux faire une recherche: Page web Indisponible !

 

La seul et unique solution trouvé, après de nombreuse recherche sur internet est: Mettre le mode avion, et retirer le mode avion.

 

L’Inconvénient ? Et beh ça marche pas si bien que ça !

 

avec ça j'ai le temps de faire ma recherche et au moment de cliquer sur un lien, déjà plus d'internet. 

Les flèches s'affiche bien sur uniquement quand cela marche, quelque fois celle qui pointe vers le haut apparaît, lors d'une requête mais disparaît aussi tôt et rien ne se passe. L'icone reste tout le temps bleu et quand ça marche pas elle marque 3G (H lorsqu'elle marche).

Je suis actuellement chez Free, j'étais chez SFR avant et ça faisais pareil. J'ai essayé une solution avec les APN, tous était bien configuré comme la solution, mais j'ai quand même supprimer et remis, ça n'a rien changer.

 

Hier j'ai sortie la batterie, la sim, j'ai remis le tout, redémarrer, regarder les APN (sans rien toucher), et pendant 24h tout à très bien marcher, jusqu’à ce que mon téléphone ai un bug (l'heure affichais tout le temps 23h55) et j'ai du le redémarrer. Après ça j'ai refais la même manip', mais ça ne marchais plus..

 

J'ai pas détecté d'autre bug.

 

Je voulais simplement savoir si vous aviez encore une nouvelle solution a tester qui m'aurait échappée, ou une version stable a essayer qui marche bien.

 

Merci d'avance,

N0B0DY1x

Edited by N0B0DY1x
Link to comment
Share on other sites

Salut'

 

ça c'est un post bien fait avec les infos qui vont bien :)

 

Donc, pour moi, la solution est toute simple : passe en CM10 4.1.2 :

 

https://forum.frandroid.com/topic/111092-rom-jelly-bean-cm10-android-412-defy-defy-17022013/

 

perso, j'avais essayé la version du 26/06/13, elle tournait bien

 

depuis je suis repassé en CM7, et j'en suis ravi ( mais si tu as l'habitude de la CM10 tu risque de regretter son apparence )

 

je pense que ça devrait résoudre ton problème 

 

 

Link to comment
Share on other sites

j'ai moi aussi conseillé une version 'stable' ( nan mého ! )

 

justement, je ne conseille pas les autres nighlties, parce que je les ai pas moi même essayé, et donc, je sais pas ce que ça donne sur un Defy+

 

par contre, chez moi, celle du 26/06 n'avais aucun problème particulier ( à part le VPN bien sur ), et en ayant appliqué quelques astuces que tu m'avais d'ailleurs donné ( greenify + je ne sais plus quel appli de gestion de mémoire dont tu te rappellera surement très bien, n'est ce pas ;) + quelques optimisations 'maison'... donc, je ne pouvais que conseiller celle-là... 

 

Mais je veux bien te croire que celle que tu conseille est bonne à prendre aussi :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...