Jump to content
degrus

[ROM obsolète] DeGRuS™ 4.2.2 SLIM B

Recommended Posts

Bonjour

 

un grand merci  à   l’éditeur de base  KOOKESAM 

Tout est fonctionnel

 

 

Nouvelle Rom :     DeGRuS™ WCS_B2

 

99% français

viper integré

gravity box integré

 

- EAM-SIM ok

-Minors Bugs Fixed

-Cleaned 

 

link: https://mega.co.nz/#!WZBVxByA!WpbdlgLdx0_agmCibBZZcSrc5uBKpfUUubFD03Ul_l4

 

 

 

Patch steve pour les slimb

 

avec ajout des optimisation

 

 

https://mega.co.nz/#!3VxQEZiJ!V6NiBUuqK6XwvL6ON4iwjj33WHw-TkBSzVkPRgRevDw

 

 

 

Attention cette rom 4.2.2  n'est dédié que pour les wiko cink slim nouvelle generation le s8073b 

 

Pour les gens qui ont le wiko cink slim ancienne géneration il doivent prendre leur roms 4.2.2 à de cette topique :   http://forum.frandro...2/#entry2699239

 

Installation de la rom:

 

format  (cache, data, system)

wipe data et reset factory

wipe cache partition

install rom

wipe cache partition

wipe dalvik cache

reboot

 

 

Installation de gravity box:

 

Ouvrir Xposed installer

Framework  

Installer

Redemmarrer

Ouvrir Xposed installer

Module 

Activez gravity box

Redemmarrer

Ouvrir Gravitybox et personnaliser votre telephone

 
Edited by degrus

Share this post


Link to post
Share on other sites

Je trouve ça un peu gonflé de créer un topic et de mettre cette rom à ton nom alors que c'est kookesam qui a fait 95% du boulot. Tu as eu son autorisation ?

 

PS : à quoi ça sert de créer le topic alors que le lien n'est même pas uploader ? Je comprendrais jamais, personne ne va te le voler !

Share this post


Link to post
Share on other sites

Je trouve ça un peu gonflé de créer un topic et de mettre cette rom à ton nom alors que c'est kookesam qui a fait 95% du boulot. Tu as eu son autorisation ?

 

PS : à quoi ça sert de créer le topic alors que le lien n'est même pas uploader ? Je comprendrais jamais, personne ne va te le voler !

ok 

mais j'ai ajouter des choses dans sa rom

optimisation build prop

gravitybox

viper

langage fracais

 

c'est à base de sa rom mais maintena c'est pa tout à fait sa rom

Edited by degrus

Share this post


Link to post
Share on other sites

bonjour a tous y a pas de probleme on est la pour s'entraider je remercie degrus pour son travail .

  • Like 1

Share this post


Link to post
Share on other sites

bonjour a tous y a pas de probleme on est la pour s'entraider je remercie degrus pour son travail .

je t'ai promis de la traduire et j'e viens de le faire

j'ai ajouté viper pour l'optimisation de son

j'ai ajouté gravity box

et en j'ai mis quelque optimisation dans le build prop

Edited by degrus

Share this post


Link to post
Share on other sites

Si kookesam est d'accord y'a pas de soucis alors, merci degrus d'avoir mit ton post à jour.

 

Du coup je vais locker le précédent pour ne laisser que celui ci.

Share this post


Link to post
Share on other sites

Franchement les gars bravo, je suis super fan de votre boulot.

Avec GravityBox, on s'approche de la perfection (pour ma part ).

Cependant 2 petites questions:

- le problème de Led de notification fonctionne t-il ?

Y a til toujours une sorte de latence au verrouillage et déverrouillage du lockscreen ?

En tout cas un grand merci !

Share this post


Link to post
Share on other sites

Franchement les gars bravo, je suis super fan de votre boulot.

Avec GravityBox, on s'approche de la perfection (pour ma part ).

Cependant 2 petites questions:

- le problème de Led de notification fonctionne t-il ?:::::::)     https://play.google.com/store/apps/details?id=com.koo.lightmanager&hl=fr

Y a til toujours une sorte de latence au verrouillage et déverrouillage du lockscreen ?

En tout cas un grand merci !

Share this post


Link to post
Share on other sites

 

Franchement les gars bravo, je suis super fan de votre boulot.

Avec GravityBox, on s'approche de la perfection (pour ma part ).

Cependant 2 petites questions:

- le problème de Led de notification fonctionne t-il ?:::::: :)     https://play.google.com/store/apps/details?id=com.koo.lightmanager&hl=fr

Y a til toujours une sorte de latence au verrouillage et déverrouillage du lockscreen ?

En tout cas un grand merci !

 

 

Oui j'ai déjà installé Light Manager, mais natif ça serait mieux  ^_^

 

Et en ce qui concerne le lockscreen?

 

 

edit : premier retour à chaud. Google+ plante sans arrêt (je ne l'utilise pas) et je n'arrive pas à avoir de 3G

 

edit 2 : je confirme, gros bug avec le reseau, ma carte sim s'active et se désactive. Au bout de 5 minutes, tout rentre dans l'ordre...puis elle se désactive de nouveau

 

Dommage, je repasse sur la précédente version

Edited by Eleh

Share this post


Link to post
Share on other sites

Je ne comprend pas eleh, tu as un slimB ou pas?

 

Par contre je suis d'accord, que ce soit cette version ou l'autre, la LED qui fonctionne en natif ce serait mieux.

Edited by DMBFR

Share this post


Link to post
Share on other sites

SlimB ? what that?

Share this post


Link to post
Share on other sites

SlimB ? what that?

 

Bonjour a tous

 

Oui les s8073b les derniers Slim commercialisés

 

Pas le même jeux de puces pour le wifi bluetooth et gps

Je viens de tester cela en flashant en recovery et plus aucun décrochage de mon réseau FREE

 

Pour la SIM Free peut etre que c'est le même probléme qu'il y avait  sur l'autre slim

 

Sauvegarder avant sur la SD au cas ou les fichiers

 

/system/etc/apns-conf.xml

/system/etc/spn-conf.xml

/system/etc/firmware/DSP_ROM

/system/etc/firmware/modem.img

 

 

Vous pouvez essayer cela à flasher en recovery

 

https://mega.co.nz/#...HpTYpHV6tG7ZoIM

Edited by davidc062

Share this post


Link to post
Share on other sites

Et oui donc eleh il faut que tu regarde ton build prop pour savoir quel modèle de slim tu as car les deux ROM ne fonctionnent pas sur les deux

Edited by DMBFR

Share this post


Link to post
Share on other sites

C'est bon, c'est déjà reflashé ^^

Par contre je trouve toujours une latence entre le bouton arrêt et la veille de l'écran

Share this post


Link to post
Share on other sites

Attention cette rom 4.2.2  n'est dédié que pour les wiko cink slim nouvelle generation le s8073b 

 

Pour les gens qui ont le wiko cink slim ancienne géneration il doivent prendre leur roms 4.2.2 à de cette topique :   https://forum.frandroid.com/topic/165411-rom-degrus-jb-422/#entry2699239

Edited by degrus
  • Like 2

Share this post


Link to post
Share on other sites

Sur la rom (en anglais) de Kookesam l'eap-sim marchait, sur celle-ci c'est plus le cas (en francais j'ai pas testé en anglais).

L’éclairage des boutons sensitifs ne marche également pas tout comme la radio. Je testerais en remettant des choses de la rom stock pour vois si ca joue

Share this post


Link to post
Share on other sites

bonsoir, 

je viens d'installer cette rom sur mon Cink Slim rev B.

Tres beau travail.

Cependant je n'ai pas de reseau GSM. J'indique bien mon PIN, et là ma carte sim semble ne pas s'activer car indique pas de reseau cellulaire. J'utilise FREE MOBILE. 

Pbl de version ?

merci

HBTVS

Share this post


Link to post
Share on other sites

bonsoir, 

je viens d'installer cette rom sur mon Cink Slim rev B.

Tres beau travail.

Cependant je n'ai pas de reseau GSM. J'indique bien mon PIN, et là ma carte sim semble ne pas s'activer car indique pas de reseau cellulaire. J'utilise FREE MOBILE. 

Pbl de version ?

merci

HBTVS

Probleme d'APN et de firmware :

 

Sauvegarder avant sur la SD au cas ou les fichiers

 

/system/etc/apns-conf.xml

/system/etc/spn-conf.xml

/system/etc/firmware/DSP_ROM

/system/etc/firmware/modem.img

 

Vous pouvez essayer cela à flasher en recovery

 

https://mega.co.nz/#!0cFl3bKJ!VsHhSS0TjTMJp2uIOPCO_CtY2SUxIcCwNbGgaGBK8yA

 

Sur la rom (en anglais) de Kookesam l'eap-sim marchait, sur celle-ci c'est plus le cas (en francais j'ai pas testé en anglais).

L’éclairage des boutons sensitifs ne marche également pas tout comme la radio. Je testerais en remettant des choses de la rom stock pour vois si ca joue

J'ai regardé les différences, je vois qu'un problème sur le build.prop

 

Tu peux essayé cela , en faisant une copie préalable du fichier /system/build.prop

 

https://mega.co.nz/#!BcEClRJL!KUlKMxrLSoz9OvQ_8S_lIVjEBUYnCgmH284HUpaDFjM

 

Edited by steveJC

Share this post


Link to post
Share on other sites

Probleme d'APN et de firmware :

 

Sauvegarder avant sur la SD au cas ou les fichiers

 

/system/etc/apns-conf.xml

/system/etc/spn-conf.xml

/system/etc/firmware/DSP_ROM

/system/etc/firmware/modem.img

 

Vous pouvez essayer cela à flasher en recovery

 

https://mega.co.nz/#!0cFl3bKJ!VsHhSS0TjTMJp2uIOPCO_CtY2SUxIcCwNbGgaGBK8yA

 

J'ai regardé les différences, je vois qu'un problème sur le build.prop

 

Tu peux essayé cela , en faisant une copie préalable du fichier /system/build.prop

 

https://mega.co.nz/#!BcEClRJL!KUlKMxrLSoz9OvQ_8S_lIVjEBUYnCgmH284HUpaDFjM

 

Est ce que tu pense que pour l'autre modèle de slim, l'EAP SIM ne fonctionne pas à cause du même problème? Et tu change quelle valeur dans le build?

Share this post


Link to post
Share on other sites

Est ce que tu pense que pour l'autre modèle de slim, l'EAP SIM ne fonctionne pas à cause du même problème? Et tu change quelle valeur dans le build?

En ait il manquait les références au chipset wifi 6628 sur le nouveau slim

 

Sur l'ancien tu peux essayer de mettre en commentaire  (mettre un # devant la ligne)

mediatek.wlan.chip=MT6620

mediatek.wlan.module.postfix=_mt6620

 

Je vais mettre cela sur l'autre post sinon on va se perdre

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.





×
×
  • Create New...