Jump to content

recharge lente - pm8921_eoc


Recommended Posts

Bonjour,

 

Depuis quelques jours j'ai des soucis avec mon N4 : quand je le recharge sur le secteur, la charge se fait très lentement (peut-être même pas 10% par heure...) et quand il est éteint, il se charge très vite, comme d'habitude.

 

J'étais en CM10.1.3 RC2, puis j'ai mis une 10.2Nightly, là ça a commencé à buguer. J'ai essayé la 10.1.3 finale, toujours le même problème, enfin je suis revenu sur ma sauvegarde 10.1.3RC2, et ça a continué à buguer. Alors que cette sauvegarde avait été faite quand le téléphone marchait très bien !

 

Avec BetterBatteryStats je vois que Kernel Wakelock/boot/current m'informe que "pm8921_eoc" est important (mais je pense que c'est normal car apparemment ça s'allume pendant toute la charge).

 

Une idée ? Merci !

Link to comment
Share on other sites

OK super, 2 questions et zero réponse, je vais tenter un autre forum.

 

Bonjour,

 

Depuis quelques jours j'ai des soucis avec mon N4 : quand je le recharge sur le secteur, la charge se fait très lentement (peut-être même pas 10% par heure...) et quand il est éteint, il se charge très vite, comme d'habitude.

 

J'étais en CM10.1.3 RC2, puis j'ai mis une 10.2Nightly, là ça a commencé à buguer. J'ai essayé la 10.1.3 finale, toujours le même problème, enfin je suis revenu sur ma sauvegarde 10.1.3RC2, et ça a continué à buguer. Alors que cette sauvegarde avait été faite quand le téléphone marchait très bien !

 

Avec BetterBatteryStats je vois que Kernel Wakelock/boot/current m'informe que "pm8921_eoc" est important (mais je pense que c'est normal car apparemment ça s'allume pendant toute la charge).

 

Une idée ? Merci !

 

fait un retour usine 4.3 , avec les tuto  de la séction tutoriel 

 

ps : comme déjà dit , c'est un site d'entraide , laisse le temps au gents de te répondre ! sinon , BYE !

Link to comment
Share on other sites

Oui essaie un factory reste.

J'avais aussi une charge très lente par charge en USB sur un ordi, mais charge normale sur secteur.

Je pensais que c'était mon câble qui était en fin de vie mais après un factory reste tout est redevenu normal. C'était une release de Paranoid qui m'avait fait ça.

Link to comment
Share on other sites

  • 2 weeks later...

Oui mais du coup, je me pose une question : serait-il intéressant de procéder à un échange SAV ? Vu qu'il n'y a plus de Nexus 4 de disponibles, quel téléphone Google m'enverrait-il ?... Car je doute qu'ils acceptent simplement de me renvoyer un cable neuf. De plus mon téléphone ayant une petite rayure sur l'écran, ça ferait une pierre deux coups :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...