thunderbillo

Problème de Wifi

Recommended Posts

J'ai encore un deuxiéme souci. Ce deuxiéme est chient et c'est avec la video, et des apk qu'ont l'access à la camera. Simplement l'image est trés sombre. Mais, pas de probléme pour prendre une photo, malgré sa manque de qualité au niveau des clichés. 

Si vous avez des solutions, merci de votre retour.  :) 

Share this post


Link to post
Share on other sites

Y'a déjà un sujet sur le forum concernant ce problème. Et pas de solution à l'horizon...

Sent from my CINK PEAX 2 using Forum mobile app

Share this post


Link to post
Share on other sites

j'avais ce problème connue de déconnection a répétition ... réinstaller la ROM STOCK comme indiqué dans le tuto de TifalyZ semble avoir réglé ce problème ... 

Share this post


Link to post
Share on other sites

Je ne pense pas moi il mon remplacer un tel qui avait un custom recovery root etc donc non pis la ROM stock est la même que dans tout les peax 2 actuel ^^ pourquoi tu a besoin de reflash la ROM ?

Share this post


Link to post
Share on other sites

Celui-ci

 

 

 

Quand je connecte à SFR Wifi, il se déconnecte souvent. Aprés, je ne sais pas s'il y a un souci avec le widget de sfr wifi. Je n'ai pas encore testé avec une box normal. Mais en 3g ça marche bien. 

 

J'ai encore un deuxiéme souci. Ce deuxiéme est chient et c'est avec la video, et des apk qu'ont l'access à la camera. Simplement l'image est trés sombre. Mais, pas de probléme pour prendre une photo, malgré sa manque de qualité au niveau des clichés. 

Si vous avez des solutions, merci de votre retour. 

Share this post


Link to post
Share on other sites

Certains auraient réussi à corriger le problème en réinstallant la ROM en suivant le tuto de TyfaliZ.

Sent from my CINK PEAX 2 using Forum mobile app

Share this post


Link to post
Share on other sites

J'ai utilisé "FXR Wifi fix and rescue" et "Wifi Fixer" pour stabiliser la connexion, et modifié les reglages de mon routeur neufbox sans grand resultat.

Edited by wakiza01

Share this post


Link to post
Share on other sites

Moi il ne se deconnecte pas le petit logo est toujours present mais [color=red][b]sa[/b][/color] necharge plus les page que jouvre sur le net; sur le store ou autre comme si q'uaprés un certains temps d'activité du wifi il se met en stand by quoi qu'on fasse obliger de l'éteindre et de le rallumer --' 

Share this post


Link to post
Share on other sites

Chez moi le "critical timeout" du wifi survient au bout de quelque dizaine de minutes d'utilisation intensive, lorsque le mobile commence à chauffer sous mes doigts, autrement la connexion wifi reste stable pendant des heures si non sollicitée.

Je confirme que le logo android du wifi ne se déactive pas lors du "critical timeout".

Reste à relancer manuellement la connexion, ou d'utiliser "Wifi Fixer" qui vous le fait à votre place.

Verdict, deroot, reset usine, et retour achat carouf demain matin, cause dysfonctionnement majeur :(

 

à comparé, mon galaxy ace sous cyanogenmod vieux de 30 mois est au top dans ce domaine, it's a shame !
 

Edited by wakiza01

Share this post


Link to post
Share on other sites

Gros problème de déconnections incessantes wifi sur mon peax 2 ; suis équipé d'une Freebox v5 qui ne pose aucun pb avec d'autres mobiles galaxy s ou wiko cink slim !

 

Canaux wifi changés, clés wap ou wep essayées, point d'accès essayé, freewifi ou freewifi secure essayé ; rien n'y fait ! coupures wifi incessantes !

 

Merci pour vos éventuels conseils !

 

Avez vous essayé de connecter votre Wiko Cink Peax 2 à une autre BOX ou un autre réseau Wi-Fi ?

Share this post


Link to post
Share on other sites

Bonjour

N'y passer pas 3 plombes ! Le peax2 m**** en wifi point final. Il a fallut 4 retour SAV pour en avoir un qui fonctionne presque bien. (Défaut dans le launcher et problème de sauvegarde profil audio ne fonctionne pas après un reboot). Retour SAV par le magasin et c'est tout. C'est comme le peax1 et son GPS certains fonctionnaient pas d'autres, ne cherchez pas c'est le téléphone. Plusieurs test avec vidéo : nexus s, tf700, tf300 iMac, PC, darkfull et e2 liquid en wifi le seul qui décroche : peax2 ! Tadàaaa.

Depuis retour, en échange standard tout fonctionne parfaitement, ma box va très bien, bizarre hein ? Lol

Share this post


Link to post
Share on other sites

Suite à un débat avec le vendeur, très sympathique au passage, sur la prétendue normalité du décrochage WiFi et du soi-disant manque de fiabilité congénital de cette norme au profit du data, j’ai finalement réussi à envoyer mon téléphone à la sav de carouf après insistassions.

 

J’attends le retour de l’appareil d’ici une quinzaine.

 

Je vous tiens au courant.
 

Share this post


Link to post
Share on other sites

Comme dit ludotaz le peax 2 a un probleme de wifi incorrigible cest tout si vous [color=red]sa[/color] fonctionne bien cest mais pas que vous ayez de la chance mais cest surtout que le bug va pas tarder a apparaitre :/ malheuresement chaque wiko a son probleme . Damned

Share this post


Link to post
Share on other sites

Salut, j'ai enfin récupéré mon peax2 chez carrefour hier après-midi.

 

Alors, la sav wiko n'a trouvé aucun problème matériel, mais à toutefois fait une mise à jour du logiciel WiFi qui semble fonctionner correctement pour le moment.

 

Résumé de mon test WiFi intensif :

  • surf nickel avec Chrome, Firefox, et Opera,
  • install apk en cascade sur google play OK sans coupure,
  • YouTube sans coupure, dans la chambre à couché séparé du routeur par la cuisine, une grosse partie de la soirée (2 bars wifi seulement, test décisif reussis !),
  • fichier log propre sur Wifi Fixer,

 

Donc, bilan WiFi positif chez moi, au moins équivalent à celui de mon vieux Galaxie Ace, les techniciens wiko ont bien bossé :)

 

Reste à voir dans le temps si la rustine tient le coup, puis trouver une solution pour sauvegarder la rom pour en cas de pépin.

Edited by wakiza01

Share this post


Link to post
Share on other sites

Bonjour, j'ai une freebox révolution V6 et depuis plus d'un an j'avais le même souci de déconnexion intempestive du wifi de mon wiko peax 2 tous les 2 minutes à peu près...vraiment pénible ! Après plusieurs recherches j'ai simplement enlevé le wifi N depuis l'interface de gestion de la freebox (il y a une case à décocher) et maintenant tout va bien. J'espère que ça puisse vous aider à résoudre le problème. :-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.