Jump to content

HAM, Perte du tactile


Recommended Posts

Bonjour,

J'étais très content de mon HAM depuis deux mois et demi que je l'ai. Mais depuis cette semaine, il me chie dans la colle.

Mon HAM est à jour avec la derniere MAJ. 4.1.2

Build : MT1-U06V100R001C00B221

Donc pour résumer, le problème que j'ai peut survenir à n'importe quel moment. Pendant la consultation d'une page internet, pendant un jeu ou tout simplement sur la page d'accueil.

En fait, tout d'un coup l'écran ne répond plus, il m'est impossible de faire quoi que ce soit. Pour résoudre le problème (qui revient de plus en plus souvent), il faut que j'éteigne l'écran et que j'attende une minute environ, et là le tactile revient.

J'ai fait une remise à niveau usine. Et ça me fait toujours le problème.

Auriez vous une suggestion ou peut-être une solution ? ? :)

Link to comment
Share on other sites

Bonjour.

 

J'ai exactement le même problème depuis 2, 3 semaines, j'ai installé la B113 en full wipe, problème tactile, j'ai installé la B221 en mise à jour, problème tactile, j'ai installé la B221 en full wipe, problème tactile, bref problème tactile qui fait que je suis obligé d'éteindre l'écran puis de le rallumer pour qu'il redevienne "tactile", je l"envoie en SAV cette semaine ......

Link to comment
Share on other sites

Tu pourras me tenir au courant du pourquoi du comment ?

(si le SAV veut bien t'expliquer d'où vient la panne...)

 

@Etape2 : j'étais en mode économie d'énergie. j'ai mis en mode Performance. Et ça change rien au problème.

 

@TIROX10 : je ne sais pas ce qu'est le Full Wipe :/. Mais a priori HPM a fait cette méthode et rien n'y fait.

Link to comment
Share on other sites

Tu pourras me tenir au courant du pourquoi du comment ?

(si le SAV veut bien t'expliquer d'où vient la panne...)

 

@Etape2 : j'étais en mode économie d'énergie. j'ai mis en mode Performance. Et ça change rien au problème.

 

@TIROX10 : je ne sais pas ce qu'est le Full Wipe :/. Mais a priori HPM a fait cette méthode et rien n'y fait.

Je demanderais ce qu'il en est, mais à mon avis cela va être un échange de phone et puis c'est tout malheureusement !

 

J'en ai parlé avec un vendeur de phone et il m'a dit qu'il conseillait aux acheteur de prendre le Samsung Galaxy Méga plutôt que le Huawei, c'est pour dire la confiance du matériel de Huawei, bref, de toute façon, si on me l'échange contre un nouveau, je vais le revendre, je suis mécontent de ce phone.

Link to comment
Share on other sites

Tu sais, je ne pense pas que ça vienne vraiment de huawei en particulier.

J'avais eu exactement le même souci avec mon asus padfone.

Et j'ai eu d'autres problèmes avec un Samsung galaxy s. Sans parler de l'xperia play qui a été le pire achat de tel de ma vie.

C'est peut-être Android qu'il faut que j'arrête ....

Mais mon premier smartphone, un iPhone 3G, deconnait à mort lui aussi, au bout d'un an et demi. :/

Link to comment
Share on other sites

hé bein biazrre,je dois etre un des seul a ne pas avoir de ...bleme

d'la balle cet appareil...mon prochain phone sera encore un Ham...

J'en suis ravi pour toi .... 

Tu sais, je ne pense pas que ça vienne vraiment de huawei en particulier.

J'avais eu exactement le même souci avec mon asus padfone.

Et j'ai eu d'autres problèmes avec un Samsung galaxy s. Sans parler de l'xperia play qui a été le pire achat de tel de ma vie.

C'est peut-être Android qu'il faut que j'arrête ....

Mais mon premier smartphone, un iPhone 3G, deconnait à mort lui aussi, au bout d'un an et demi. :/

J'ai eu des phones android et des tablettes android, jamais eu de soucis de problèmes matériel, mais avec le Ham avoir un soucis de tactile au bout de 3 mois, cela me reste en travers de la gorge, enfin bref on verra bien avec le SAV ............

Link to comment
Share on other sites

Tu as fait comment pour la disparition du problème ?

Je n'ai rien fait du tout ! 

 

Le problème du tactile est parti comme il est venu, comme ça, ne me demande pas le pourquoi du comment, je n'ai rien fait et plus rien.

 

Je suis en B221 actuellement et toujours rien pour l'instant, cela fonctionne à merveille !

 

Va comprendre !!!!

Link to comment
Share on other sites

J'ai le même souci avec le tactile. Sauf que moi il se met à délirer tout seul.... Il appui sur deux zones de la dalle. Toujours les deux mêmes.... Gautier droite gauche droite vers le haut..... Et cela aléatoirement.... J'ai fais des reste usine wipe cache. Rien n'y fait........ C'est bizarre.... Quand ça arrive ça fait péter un plomb.... Les applications se lancent etc..... Obligé de verrouiller et déverrouiller.... Plusieurs fois....

Envoyé de mon HUAWEI MT1-U06 en utilisant Tapatalk

Link to comment
Share on other sites

J'ai le même souci avec le tactile. Sauf que moi il se met à délirer tout seul.... Il appui sur deux zones de la dalle. Toujours les deux mêmes.... Gautier droite gauche droite vers le haut..... Et cela aléatoirement.... J'ai fais des reste usine wipe cache. Rien n'y fait........ C'est bizarre.... Quand ça arrive ça fait péter un plomb.... Les applications se lancent etc..... Obligé de verrouiller et déverrouiller.... Plusieurs fois....

Envoyé de mon HUAWEI MT1-U06 en utilisant Tapatalk

 

Bizarre comme probleme, essayez de contacter le sav de Huawei

Link to comment
Share on other sites

C'est bizarre.

Je n'ai rien fait de plus qu'une restauration d'usine qui n'avait rien changé au problème.

Mais depuis deux jours jutilise mon mate sans soucis. Exactement comme pour HPM. En espérant que le problème ne revienne plus. :/

Link to comment
Share on other sites

Je veux bien qu'ils ne soient pas tous connectés. Mais mon HAM fonctionnait super méga bien. J'étais super content de ce téléphone.

 

Mais du jourau lendemain, sans avoir installé quoique ce soit, aucune install d'appli ou de MAJ du téléphone, il se passe ce phénomène sans aucune explication.....

 

Il me tarde de rentrer de déplacement pour tout renvoyer chez cdiscount.

Link to comment
Share on other sites

Tiens j'ai contacté un collègue hier soir pour savoir s'il avait des soucis avec son HAM.

le sien s'allumait tout seul et l'écran se bloquait. Il la changé pour un wiko. Mais au vu du forum sur le Darkside, je ne suis pas sûr que le choix soit plus judicieux et plus fiable XD

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...