Jump to content
alex971

Mise à jour à venir pour le Xperia V (4.3 en décembre)

Recommended Posts

Bonjour à tous!

Je me permet de poster ici, j'ai fais la mise a jour hier et depuis je ne peu plus utiliser Link2sd.

Le téléphone redémarre en boucle dès que je partitionne la carte sd en fat32 et en ext2/3 ou 4.

Je suis obliger de reformater la carte sd pour que le téléphone redémarre correctement ou l'enlever.

Est-ce que quelqu'un a le même soucis et/ou au mieux une solution a ce problème ? 

Merci d'avance

Share this post


Link to post
Share on other sites

Surement que l'application ne gère plus la 4.3.

 

Perso j'ai abandonné l'idée de la partition des SD sur le V qui confond l'externe et l'interne....

Share this post


Link to post
Share on other sites

Bah je ne pense pas que ça vienne de l'application elle est compatible sur android 4.4.

Je l'ai sur ma tablette d'ailleur qui est sur android 4.4 et link2sd fonctionne nikel.

Mais sur le xperia, bah impossible, j'ai même testé avec des applications, et dès qu'il y a un "script de montage" bah j'ai droit au bootloop. 

Share this post


Link to post
Share on other sites

euh pourquoi t'inverse pas les mémoires y a une manip a faire dans le build prop, je l avais fait sur mes autres xperia et c'est nickel

Share this post


Link to post
Share on other sites

Ah ? Bah je sais pas faire ça lol

Dites je voulais flasher une rom par la meme occasion vous savez comment déverrouiler le BootLoader ? 

Share this post


Link to post
Share on other sites

Ah ? Bah je sais pas faire ça lol

Dites je voulais flasher une rom par la meme occasion vous savez comment déverrouiler le BootLoader ?

toujours la même methode sur quasi tous les xperia, va voir le tuto d alex

Share this post


Link to post
Share on other sites

Oui, merci, j'ai réussi et pu mettre une autre rom :)

Dire, par contre, vous savez comment fixer le gps ?

Share this post


Link to post
Share on other sites

Ah ! toi aussi tu as un souci de gps ;) 

Dis moi, c'est sûre waze que tu as le plus de soucis ? 

 

J'ai gps status and tools et il me fixe assez rapidement dans une zone découverte. (Le gps.conf de la 4.3 est bien plus fournit que l'ancien ! )

Cependant, avec Waze impossible d'avoir un fix stable. Je switch sur GPS Status and tools, il me refixe, revient sur waze et hop ! reperdu....

Share this post


Link to post
Share on other sites

Salut, non c'est tout ce qui utilise la gps!

J'ai mis un com custom basé sur kitkat 4.4.4

J'ai essayez tout les gps status, ca regle rien.

J'ai essayez de réecrire le gps.conf mais je suis tomber sur une configuration qui a l'air de fonctionner.

Ca ne ce fix pas aussi rapidement que la rom d'origine, mais déjà mieux

Share this post


Link to post
Share on other sites

Hello tout le monde,

 

Après une loooooongue attente, j'ai fait ma mise à jour de 4.2 vers 4.3 (9.2.A.2.5) en OTA début juillet.

La mise à jour à été fait selon la procédure Sony, j'ai résisté aux sirènes des ROM qui traînent sur le net, bref, je peux pas être en dehors des clous...

 

Bref, depuis cette mise à jour, mon GPS, qui auparavant obtenait un fix très rapidement, met pas mal de temps à trouver une position. J'ai bien sûr installé GPS Status, ya du mieux mais j'ai pas cette rapidité de localisation que j'avais sur la 4.2. 

 

Et vous, ça a donné quoi cette mise à jour? Vous avez une ROM CM ou officielle?

Si c'est un pb de ROM, ça vaudrait le coup de faire remonter le pb à Sony, qu'en pensez vous?.

Share this post


Link to post
Share on other sites

perso le GPS de mon V merdouille grave!!! 

comme il est passé à la machine à laver, je croyais que c'était une des séquelles (même sur un cycle cours de 30 minutes, il n'est pas si étanche que ça...), mais en vous lisant je me dis qu'effectivement, depuis la maj, ça m**** de plus en plus...

des fois c'est nickel et d'autre impossible d'avoir une localisation propre...

 

GPS status donne juste des infos sur la localisation, cette app ne permet pas de modofier quoi que ce soit???

 

je suis à 2 doigts de me payer un Globalsat BT-368

Share this post


Link to post
Share on other sites

Salut, 

 

Pour répondre a Sylv-1, je me demande si c'est pas un soucis de satellite! J'ai pu remarquer que sony utilise les satellite russe glonass, j'ai tester androits gps et j'ai remarquer que c'est ces satellite là que j'ai du mal a fixer. Donc le soucis ne viens peux pas de ma rom custom ou de ta rom officiel mais surement des satellite glonass ( du moins j'espere) Sinon tu peux mettre l'application que j'ai citer, elle est bien et fix rapidement. Elle peux aussi ce lancer automatiquement quand tu lance une application qui a besoin du gps. 

Pour Pachti, le xperia V est résistant a la poussière et a l'eau jusqu'a 1 mètre pendant 30 minutes, il n'est pas entièrement étanche. 

Share this post


Link to post
Share on other sites

Je doute que ce soit un soucis de satellites, la puce GPS du Xperia n'utilise les satellites GLONASS qu'en complément, lorsque les signaux GPS sont faibles (cf page  13 du manuel : http://www-support-downloads.sonymobile.com/lt25i/whitepaper_EN_lt25i_xperia_v.pdf ) .

D'autre part la constellation GLONASS est moins fournie en satellite que le système GPS, ce qui explique sans doute que les signaux GLONASS soit apparaissent faibles sur ton téléphone. Enfin, si le système GPS ou GLONASS avait des problèmes de fonctionnement, je pense que nous ne serions pas les seuls à le ressentir...

Share this post


Link to post
Share on other sites

Ca me "rassure" de ne pas être le seul à avoir remarqué ça !

 

En revanche, je suis passé de 4.1.2 à 4.3. et autant de soucis sur l'une où l'autre version (peu être un peu moins depuis la 4.3) pour le gps.

 

Tous les pocesseurs d'Xperia autour de moi ne semblent pas avoir de souci (versions plus anciennes et plus récentes).

Seul le V semble être touché ? 

 

Le fichier gps.conf est quand même bien plus fourni que en 4.1.2 qui avait à peine 6 lignes....

 

Pour ma part je pense plus à une interférence entre les applications : google maps fixe pas trop mal (normal google nous suit à la trace), waze arrive un peu mais nous perd rapidement (apparemment l'application ne fait que lire les données fournies par le gps) et gps status me fixe (15-20m de précision) mais me perd dès que je lance waze !

 

Autre application testée : Copilot GPS (qui utilise des données de cartographie hors ligne)

Une fois les données AGPS téléchargées en wifi j'ai pu me guider sur une ile... en Croatie ! (il a fonctionné un peu aussi au Brésil)

 

J'ai cru pendant un moment que mon téléphone se payait ma tête!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...