Jump to content
Sign in to follow this  
fabrice67

[probleme]aucun APN n'est indiqué sur l''appareil

Recommended Posts

J'ai ce message affiché en permanence en bas de l'écran 'aucun apn n'est indiqué sur l'appareil' c'est venue d'un coup sans modif de ma part . ROM 4.4google v6 quelqu'un a une idée ?

Share this post


Link to post
Share on other sites

tu es chez quel operateur??? je sais pas d'ou peut venir le probleme mais tu peux renseigné l'apn manuellement

Share this post


Link to post
Share on other sites

Chez Bouygues , là subitement ça a disparu , mais risque de revenir a tous moment , en fait c'est quoi l'APN ? Merci

Et comment le renseigner manuellement ?

Share this post


Link to post
Share on other sites

ACCESS POINT NETWORK


Regardes dans le répertoire /system/etc si tu as le fichier apns-conf.xml

Share this post


Link to post
Share on other sites

ça te permet d’appeler, d'aller sur internet et d'envoyer des sms/mms

Paramètres => plus de réseau => réseau mobile => nom des points d'accès (si ta liste est vide, tu fait "+" et tu renseigne les champs suivant)
 

 

APN: mmsbouygtel.com
MMSC:
Proxy MMS: 62.201.129.226
Port MMS: 8080
MCC: 208
MNC: 20
Type authentification (Android 2.x): Normal (PAP)
Type D'APN: Default,mms ou internet+mms

Share this post


Link to post
Share on other sites

J'aurai pu dire:"Point d'Accès Réseau", mais ça ne correspondait pas au sigle APN (ACCESS POINT NETWORK). Sur le Galaxy S, c'est un souci récurent avec les customs sous ICS (Ice Cream Sandwich 4.0.x). J'avais un fixe en zip à installer dans le recovery, le fichier que je t'ai demandé de regarder (apns-conf.xml).


Ne pas confondre avec Appareil Photo Numérique qui a le même acronyme!

Edited by franzyroy

Share this post


Link to post
Share on other sites

OK merci les gars je vais regarder après mangé je vous tiens au jus

En regardant vite fais j'ai mcc mnc de renseigné tous le reste et non renseigné doncje vais remplir les champs comme indiqué je le fais après mangé je vous tien au jus merci

Share this post


Link to post
Share on other sites

Si tu ne pouvais pas le renseigner (c'est déjà arrivé sur des customs), alors je pourrais te refiler le fameux fichier. ;)


Qui dans ce cas devrait régler le problème.

Share this post


Link to post
Share on other sites

Dans apn j'ai 4 lignes :

Bouygues pro

Bouygues télécom

Bouygues web

Bouygues MMS

Donc j'ai compléter les champs vide dans Bouygues télécom , dans Bouygues pro ça correspond et dans Bouygues web et Bouygues MMS j'ai rien touché , je précise que quand je vais dans apn Bouygues pro et coché d'office en cochant Bouygues télécom je fais un retour et c'est toujours Bouygues pro qui est coché je ne sais si ça a une influence ou pas entre les 4 , pour l'instant le fameux message n'a pas réapparu, merci a vous 2 .

PS: franzyroy je n'ai pas trouvé ce que tu m'as demandé de regarder je n'ai pas d'onglet système sur cette rom.

Share this post


Link to post
Share on other sites

Normalement le mieux, c'est Bouygues Pro, donc c'est le bon choix! ;)

 

Pour 'system' et non 'système', ce n'est pas un onglet mais un répertoire, je te disais d'aller dans le répertoire 'system' puis 'etc' via un explorer root activé bien sûr, pour vérifier que le fichier 'apns-conf.xml' était bien là. Mais je vois que tu n'en as pas besoin car il y est vu que tu vois 4 réseaux Bouygues dans Réseaux mobiles. That's all! :)

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour. Ce post m'a interpellé car j'ai exactement le même soucis. Je possède cependant un galaxy s3 et je suis sous CM11.

Il y a bien le fichier "apns-conf.xml" dans le système et j'ai les même APN que Fabrice mais le message persiste. Aucune idée je vous prie ?

Share this post


Link to post
Share on other sites

Regardes si ils sont bien argumentés.


C'était le problème de Fabrice!

Edited by franzyroy

Share this post


Link to post
Share on other sites

Merci franzyroy pour ton implication/explication petit retour j'ai l'impression que le message est chronique reviens de temps en temps malgré que tous soit bien rempli sans doute un bug de la ROM , le plus étrange c'est que ce message apparaît surtout d'une manière persistante entre 12het 13h ainsi que vers 23h sinon le reste du temps rien.

Share this post


Link to post
Share on other sites

Etonnant que cela te le fasse à certains horaires, ça devrait le faire ou tout le temps, ou jamais.

Share this post


Link to post
Share on other sites

Wouai c'est ce que je me dis aussi , une section strange pour classé mon problème lol

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...