TifalyZ

[TUTO] ROM STOCK WIKO PEAX 2

Recommended Posts

Bonjour

 

Un grand merci pour ce tuto, ça m'a sauvé la peau, après une mauvaise manipulation (Busybox ...)? ça fonctionne parfaitement, mon peax 2 est comme neuf. J'ai eu le même problème que Korso "Error: initializing scatter file failed. Please check the name of which you load is legal." avec  spflashtool version 12 (?) avec la version SP_Flash_Tool_exe_v3.1312.0.139, il n'y a plus d'erreur.

 

Encore merci TifalyZ et bonnes fêtes à tous

 
Pas de probléme, je pense que je vais supprimer le lien vers la version de flashtool qui ne fonctionnent pas car apparement elle na marché que pour moi. Content que mon tuto soit plus utile que le premier ^^ bonne fêtes à tous en ésperant que pour 2014 ont puissent profiter d'une KITKAT  :)
Edited by TifalyZ
  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir a tous je tenez a vous dire que je vais quitter cette rubrique du forum car je change de smartphone je continuerait a suivre le boulot du tel mais pour moi le taff s'arrête la bon courage a tous les amis content d'avoir fait connaissance avec vous tous Peace !

Envoyé de mon XT1032 en utilisant Tapatalk

Edited by TifalyZ

Share this post


Link to post
Share on other sites

Salut, j'ai installé les drivers USB_VCOM, mais ils ne démarrent pas (code10), alors je les ai virés :

"MediaTek DA USB VCOM Port"

"MediaTek PreLoader USB VCOM Port"

"MTK USB Debug Port"
"MTK USB Modem Port"

"MTK USB Port"

 

Le problème maintenant, est que le gestionnaire de périphérique a installé et semble utiliser avec succès les drivers d'un certain "Aliyun OS" à la place, le concurrent d'android en chine.

 

La liaison avec mon Wiko semble fonctionner avec MTKdroidTools :

post-56137-0-29912700-1390741498_thumb.j post-56137-0-47932700-1390741344_thumb.j

 

Je n'ai pas poussé plus en avant le bidouillage avec le logiciel de crainte de tout brick (pas courageux, je sais :unsure: ).

 

Vous en pensez quoi de ma mésaventure ?

Share this post


Link to post
Share on other sites

J'ai finalement fait un backup avec le driver "YunOS ACB Interface" et le logiciel "MtkDroidTools"

post-56137-0-16917500-1390764046_thumb.j

J'ai branché le mobile allumé, sur le port usb,

cliqué sur le bouton Root,

confirmé la requête "su" dans le mobile,

cliqué sur le bouton "Backup",

et fais un zip pour le PC :

post-56137-0-07487100-1390764399_thumb.j

Le logiciel semble ne pas sauvegarder les apk utilisateur "userdata will be passed" et j'ai un bout de sauvegarde dans le dossier "clockworkmod" de la carte SD :

post-56137-0-00986100-1390764498_thumb.p

 

voilà pour le retour d'expérience d'un utilisateur lambda, reste que je ne sais trop quoi penser de cette sauvegarde qui me servira uniquement en cas de désespoir  B)

Share this post


Link to post
Share on other sites

Désolé si je suis hors sujet, mais je n'arrive pas à installer correctement ces drivers ADB qui me mettent la pagaille dans le gestionnaire de periferique (points d'exclamation).

 

En plus, j'essaye de comprendre comment fonctionnent les logiciels comme SP_Flash_Tool et MtkDroidTools. Mon but est de réparer facilement mon peax2 en cas de coup dur avec l'une de mes sauvegardes personnelles tant qu'à faire.

 

Il y a quelques tuto pour debricker le mobile, mais pas grand-chose pour faire un backup garantie fonctionnel, mis à part peut-être avec CWMR.

 

Je creuse :mad:

Share this post


Link to post
Share on other sites

creuse pas trop lol

moi j'ai

-installer le recovery CWM " tuto de TifalyZ "

-la rom stock extraite par, ba encore TifalyZ!

-et je fait un backup avant de jouer les bidouilleur

 

la semaine dernière j'ai planter mon Peax avec l'aide d'un module Xposed surement foireux,  j'ai donc réinstaller la Stock puis mon backup tous ça en a peine 10 min ...

Edited by Amaeli

Share this post


Link to post
Share on other sites

^^ maintenant avec mobileuncletools installer/changer de recovery c'est mieux enfin après mon tuto si ont a un PC a disposition sa prend 2 sec aussi ^^ du nouveau niveau ROM/kernel ?

@wakiza01 : si tu a besoin de coup de main demande moi en MP si tu veux sur car sinon ont va inonder ce topic :)

Edited by TifalyZ

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai installé cette rom suite à brick Gps et je suis surpris d'étre root sans rooter, de plus pas de trace d'appli Su. J'ai vérifié, j'ai l'accès root. Normal ou pas ?

Sino elle tourne bien, j'ai récupérer mon Gps.

Share this post


Link to post
Share on other sites

Salut à tous,

 

Je possède un Cink Peax 2 depuis 2 mois et mon gps n'est plus du tout fonctionnel. La ROM d'origine est toujours installée et je n'ai pas installé d'autres ROMs.

Mon peax 2 est rooté.

Est-ce que suivre ce tuto me permettrait de résoudre mon problème de GPS ?

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Je suis aussi possesseur d'un PEAX 2 depuis quelques semaines, j'aimerais savoir si le GPS est pleinement fonctionnel avec cette ROM.

Actuellement je suis en stock 4.1.2, WCP2v8 / BUILD ALPS.JB.SP.V1

Merci d'avance !!

Share this post


Link to post
Share on other sites

@ goxes

la version  de la rom est ici la même que la tienne,stock 4.1.2, WCP2v8 / BUILD ALPS.JB.SP.V1, j'avais a l'origine moi aussi la même version , mais j'ai tout de même fait l'installation,ce qui a régler plusieurs problèmes, mon WCP2 étais "d'origine" complétement bogué

 

fix gps médiocre, voir impossible

thème de couleur inchangeable,

idem pour les sonneries perso qui revenais a celle par défaut systématiquement,

clavier qui ne n’ouvrais pas

et les applica[color=red]tion[/color] par défaut qui ne restais pas par défaut

 

bref j'avais tirée le jackpot

je ne sait pas si a l'installation des rom wiko a des bugs  "ils doivent faire ça dans un vieux hangar désinfecter , avec un générateur diesel pour seul sources d'electricité !" mais la réinstallation a tout corriger chez moi.

Share this post


Link to post
Share on other sites

je ne sait pas si a l'installation des rom wiko a des bugs  "ils doivent faire ça dans un vieux hangar désinfecter , avec un générateur diesel pour seul sources d'electricité !" mais la réinstallation a tout corriger chez moi.

En effet, et ne parlons pas de ces problèmes de Wifi, relativement ... ennuyant.

 

Peut on réparer un Brick en réinstallant la rom stock ?

Ça serais encore mieux si ça réglait aussi mes problèmes de wifi x)

Share this post


Link to post
Share on other sites

Pas moyen d'installer les pilotes chez moi, recherche chez Windows Update, ne trouve pas et ne me propose pas d'en chercher d'autres, que dois-je faire ?

EDIT: manip' reussie avec windows 7, xp voulait pas, tout a tres bien mon tel a enfin redemarer qpees un brick mais apres avoir restaurer la backup d'avant le brick via Titanium Backup plus moyen de redemarer, j'avais pas essayer de redemarer depuis la manip et le telephone bloque sur "Cink Peax 2" quelqu'un a eu le soucis ou c'est TB qui a merdé ?

Je refait la manip lundi je vous tiens au courant ^^

EDIT 2: Resolu sans meme refaire la manipulation: Recovery/Advanced/Return to Bootloader

Ensuite le tel redémarre/MAJ Android/Ecran de déverrouillage/Have fun to restore your data ...

Je vous tiens au jus, pas sur que ca tienne bien longtemps xD

Derniere question: normal que je suis root alors que j'ai remplacer la ROM un peu plus tot ?

Edited by Exao

Share this post


Link to post
Share on other sites

Bonjour ! J'ai également été dans l'obligation de suivre ce tuto mais, j'ai un soucis.
Déjà, quand je branche mon téléphone (sans la batterie) je sais pas si il a été reconnu puisque lorsque j'appuie sur "Firmware -> Upgrade", SPFlashTool me dit "Searching" et ça stagne à 0%. J'ai bien installé les pilotes VCOM USB et j'ai aussi vérifié grâce à USBDeview si il sont bien installés et oui, ils le sont. Mais alors pourquoi je n'arrive pas à installer cette ROM Stock sur mon Peax 2 ?


J'ai su me débrouiller tout seul. Je devais seulement cliquer sur "Firmware -> Update" et brancher le téléphone à ce moment-là. Merci beaucoup pour ton tutoriel qui a sauvé la vie de mon Wiko !! ♥

UPDATE: Par-contre, Wiko a fait une mise à jour système et j'n'arrive pas à la faire. Il l'a télécharge, normal, il me demande de redémarrer mon appareil, j'le fait, normal aussi. Et là, j'arrive dans le CWM Recovery. Bon, je choisis de rebooter normalement, et une fois dans Android, il me dit que la mise-à-jour a échoué. Pourquoi ça m'fait ça ? :/

8ixa.jpg

Edited by Samih62

Share this post


Link to post
Share on other sites

Les mises à jour OTA ne peuvent pas s'appliquer par CWM Recovery.

Il faut remettre (au moins temporairement) le recovery d'origine pour que les mises à jour passent.

Share this post


Link to post
Share on other sites

Merci pour ta réponse si rapide ! Par-contre, j'n'arrive pas à trouver le moyen de changer de recovery et remettre l'ancien ! :emo_im_undecided:

Share this post


Link to post
Share on other sites

Il faut avoir une image du recovery original (recovery.img), soit dans un dump du firmware original trouvé sur le 'net soit si tu as eu la bonne idée de le faire toi-même.

Ensuite, la façon la plus simple de le reflasher est d'utiliser Mobileuncle MTK Tools

Share this post


Link to post
Share on other sites

Merci pour ta réponse si rapide ! Par-contre, j'n'arrive pas à trouver le moyen de changer de recovery et remettre l'ancien ! :emo_im_undecided:

Salut,

 

Cherche un tout petit peu sur le forum, il y a un post, quelques lignes en dessous de celui-ci, qui s'appelle "Mise à jour du 08/04/14" et dans lequel les membres détaillent leurs déboires au sujet de cette mise à jour et les solutions pour réussir (pas tout le temps) à la faire. CWM et ses soucis d'une part, et le stock recovery d'autre part y sont largement évoqués.

 

Bonne journée,

 

Flat6

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.