Jump to content

L'appareil photo


Recommended Posts

J'ai le même soucis. Apparemment c'est un problème récurrent sur beaucoup (que ce soit en JC1, JD1, JF2....), (je suis tombé sur un topic similaire sur samdroid y'a 20 minutes).

Problème connu sans aucune solution actuellement visiblement...

Link to comment
Share on other sites

J'ai le même soucis. Apparemment c'est un problème récurrent sur beaucoup (que ce soit en JC1, JD1, JF2....), (je suis tombé sur un topic similaire sur samdroid y'a 20 minutes).

Problème connu sans aucune solution actuellement visiblement...

Idem pour ce problème, je pense que c'est dû à un mauvais régalce du logiciel, je me pose la question si sa le fait sur la version d'origine ^^ si quelqu'un est en 1.5 qu'il fasse signe ^^ voir si quelqu'un est en 2.1 et qui n'a pas se soucis ^^ merci ^^

Link to comment
Share on other sites

idem pour moi aussi et c'est assez énervant, car ca m'a fait louper une bonne photo, ecran sur ou sous exposé cela dépend .

pour info ca ne le faisait pas sous 1.5 ni je crois sur une des première 2.1 d'origine a voir donc mais en 1.5 c'est sur il n'y a vait pas ce problème.

Link to comment
Share on other sites

idem pour moi aussi et c'est assez énervant, car ca m'a fait louper une bonne photo, ecran sur ou sous exposé cela dépend .

pour info ca ne le faisait pas sous 1.5 ni je crois sur une des première 2.1 d'origine a voir donc mais en 1.5 c'est sur il n'y a vait pas ce problème.

un passage par un soft de traitement d'image et le soucis de surexposition peut etre reglé sans probleme, soft genre "the gimp" gratuit ou alors le must photoshop mais pas gratuit sauf si tu l eprends en demo valable 30jour

Link to comment
Share on other sites

Idem pour moi, ce que je fais une fois l'appareil photo lancé j'appuyie sur le cadenas puis je dévérouille, et la luminosité de l'image devient normale.

Bien sûr ça reste pas très pratique si l'on veut faire une photo rapidement, mais ça à le mérite de pas user une photo pour rien

Link to comment
Share on other sites

bonjour [color=red][b]sa[/b][/color] me le fait aussi , pour que sa revienne je verrouille et deverrouille l'écran quand je suis dans l'appareil photo et sa revient

Edited by davidspicadroid
Link to comment
Share on other sites

J'ai le même soucis. Apparemment c'est un problème récurrent sur beaucoup (que ce soit en JC1, JD1, JF2....), (je suis tombé sur un topic similaire sur samdroid y'a 20 minutes).

Problème connu sans aucune solution actuellement visiblement...

Si juste en réglant la luminosité (comme une balance des blanc sur un APN classic) en manuel avant de prendre la photo, ensuite quand tu clic sur la prise de photo l'objectif réajuste la luminosité et la photo et nikel.

J'ai eu le problème cette après-midi dans une pièce trop exposé au soleil avec un carrelage blanc... la première prise fut une catastrophe... Image quasiment blanche.

Enfin je n'affirme pas que c'est la solution , mais cela fonctionne très bien :P et sans avoir à reprendre trois photos de suite pour que cela ce passe tout seul.

Edited by LeYack
Link to comment
Share on other sites

J'ai fait un topic là dessus il y a un mois: https://forum.frandroid.com/forum/viewtopic.php?id=16383

Je n'avais pas encore pensé à verrouiller. Pour l'instant je met mon doigt devant l'objectif et j'efface les photos noires de temps en temps.

Avant j'étais en 1.5 et je prenais pas mal de photos. Je suis certain de ne jamais avoir eu ce problème à l'époque. C'est lié à eclair.

Link to comment
Share on other sites

Bah de rien... j'ai refait des photos en intérieure... en augmentant la luminosité c'est mieux aussi, mais les photos sont pas TOP... Mais la c'est dut à l'objectif je pense... Enfin c'est un TEL à la base , alors faut pas trop être exigent niveau photos non plus ;)

Link to comment
Share on other sites

je ne sais pas ce que vous avez comme soucis, mais pour ma part l'appareil photo marche tres bien sans avoir a faire de manip special genre balance des blancs ou autre pour avoir une photo net clair...nickel en un mot

edit je viens un peu d'explorer les fonction de l'apn

a gauche vous avez un bouton appeler SCN qui definit le type de scene que vous voulez prendre

pour ma part je suis sur aucun je fais des teste sur different mode

Edited by taz067
Link to comment
Share on other sites

Bien en fonction de la luminosité de la pièce dans laquelle tu te trouves, sans procédé a ce réglage , la première (voir plus) photo et soit blanchâtre, soit très très sombre....

Perso j'ai remarqué aussi ce problème avec ma version 1.5 ORANGE.... mais sans pouvoir modifier la luminosité si je me souviens bien.

En réglant la luminosité de base , l'objectif à plus de facilité à faire une mise au point automatique et prendre la première photo correct.

C'est pour cela que je le compare à la balance (ou équilibrage) des blancs sur un APN classic. Qui a un effet similaire lorsqu'il est mal réglé.

Link to comment
Share on other sites

Module la luminosité de ton appareil afin d'avoir un image la plus nette possible à l'écran avant de prendre la photo. Vérifie aussi le réglage ISO.... sur le SPICA il vaut mieux la laisser sur auto (ou mini à 100) sinon c'est un carnage... surement du à la qualité de la caméra je pense.

Pour info: la sensibilité ISO pour un numérique est équivalent à celle des pellicules argentique...plus l'ISO est élevé plus ton appareil est sensible à la lumière, et plus il y a de grains....donc moins bonne est la qualité de l'image... ;)

Ensuite tu as le mode scènes, qui on chacun des réglages appropriés, mais sur le SPICA je le trouve pas au point :|

Link to comment
Share on other sites

quand j' était sur la fab2.1 et en 1.5 [color=red][b]sa[/b][/color] me le faisait pas , c'est donc du au flash des rom j'espère qu'ils vont trouvé une solution , ils font du bon travail pour nous c'est super , mais a l'origine l'appareil photos n'est pas terrible il faut pas en plus le faire encore moin bien lol , j'espère que ma remarque ne seras pas mal prise !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...