Jump to content

OmniROM Kitkat Defy(+)


Recommended Posts

Bonjour,

dans ma re-tentative pour installer cette Rom, et après quelques sueurs froides :emo_im_undecided: , je cherche les zip de safewipe et de superuser qui fonctionnent ; ceux qui les ont trouvé auraient-ils la gentillesse de partager svp ?

Question technique : pourquoi est-il nécessaire d'installer deux rom (CM 10 puis CM10.2) avant d'installer omnirom ; j'aimerais bien comprendre, si vous avez la réponse...

Merci !

Link to comment
Share on other sites

Bon, ben je crois que cette rom n'est pas pour moi ! J'ai tout suivi, tout s'est bien passé, j'ai pu configurer le wifi et mon compte Google. A la suite de quoi message d'erreur comme quoi l'assistant d'installation a planté, puis écran noir avec juste le volet de notification qui fonctionne, rien dans la partie basse de l'écran. Je fais un reboot : le robot me regarde dans les yeux pendant 10'... et bis repetita quand j'enlève la batterie pour déplanter ! :emo_im_foot_in_mouth:

Est-ce que c'est déjà arrivé à d'autres svp ? :huh:

Merci !

Link to comment
Share on other sites

YESSSS ! 4eme tentative, et c'est la bonne ! Bon, ben encore merci à tous, je vous tiens au courant de mon expérience ! Pour l'instant ça débute plus laborieusement qu'avec Cyanogen... ^_^ ! Sinon, c'est quoi les avantages d'Omnirom ???

Link to comment
Share on other sites

J'ai le goût de la nouveauté... et de l'aventure !

Sinon, tu le sais, toi, ce qu'il y a de mieux sous Omnirom ? Perso j'ai eu des problèmes, ça a planté et je crois qu ec'est en rapport avec les apps. Reflashage et retour sous Cyanogen, je crois que je vais en rester là pour l'instant ! ^_^

En tous cas merci à ceux qui m'ont aidé, "spéciale dédicace" à ogenet (je me prends pour Diam's...)

ciao

Link to comment
Share on other sites

Bonjour !

 

Etant sous CM10.2 sur Défy +, cela fait quelque temps que j'hésitais à me lancer dans l'installation de cette rom, et c'est chose faite ! 

Installation réussie (grâce à votre aide, même si vous ne le savez pas ^^)

 

Mais un sérieux problème... Je n'ai pas de réseau !

 

Alors j'ai retenté l'installation plusieurs fois, avec diverses versions de rom.. Et en repartant également du tout début, sbf root et compagnie, toujours le même résultat !

Qqn a t'il déjà rencontré ce problème ?

 

Edit : Je suis chez Virgin Mobile, et en repassant sous rom stock ou 10.2, le réseau fonctionne.

J'ai également re-paramétré les APN => Rien

Passage mode avion => Rien

Flashage du patch => Rien (http://forum.xda-developers.com/showthread.php?p=48395799)

 

Je viens de flasher la Rom Kikat de Quarckx, le réseau fonctionne...

 

Merci !

Edited by Alex'S
Link to comment
Share on other sites

Mais un sérieux problème... Je n'ai pas de réseau !

 

 

J'avais le même souci...un petit tour dans baseband switcher, le temps de trouver la bonne bande, quelques redémarrage et c'était bon!

Par contre, je ne sais plus laquelle c'est ! En effet, je suis depuis passé sur slimkat.

Link to comment
Share on other sites

En effet keumkang, merci !

Je suis tombé dessus hier soir mais j'étais déjà repassé sous CM11... Donc je vais noter les paramètres actuels et essaierai de remettre les mêmes sous l'Omnirom !

(Parce que CM11 (du 200114), elle est quand même buguée, j'ai pas mal de "reboot", qui me ramènent au moment ou l'on doit taper le code Pin)

 

Tu parles de slimkat, alors que tu étais sous Omnirom... Qu'a t'elle de plus (ou de moins en l'occurrence... lol) ?

 

Edit :

Sous Omnirom, je n'ai pas accès à l'onglet baseband comme sur la CM11, donc je n'ai pas pu y modifier les paramètres...

A moins d'avoir loupé quelque chose, qqn pourrait me dire s'il trouve comment y accéder ?

 

Résultat je suis maintenant sous Slimkat ^^

Edited by Alex'S
Link to comment
Share on other sites

Tu parles de slimkat, alors que tu étais sous Omnirom... Qu'a t'elle de plus (ou de moins en l'occurrence... lol) ?

 

De plus :

- 0 reboot depuis que je l'ai installé (6 jours maintenant; avec omni c'était quand même au mini un reboot tout les 2 jours)

- une version stable à venir très prochainement

- un thème noir Darkslim plutôt sympa

- tout aussi rapide qu'Omni

 

De moins :

- les checkboxes dans les menus pas très visible avec le thème Darkslim

- rien d'autre à signaler

 

Par contre, est-ce que vous aussi vous avez des problèmes avec le dialer (que ce soit sous Omni; cm11 ou slimkat), quand vous cliquez sur l'icône du téléphone, celui-ci n'affiche le pavé numérique qu'une fois sur deux ? J'ai l'impression que c'est en fait quand l'appli est lancée ou relancée dans la liste des processus que ça le fait au premier clic!

Link to comment
Share on other sites

Bonjour,

une question svp : vous est-il déjà arrivé sous Cyanogen mod d'avoir des coupures de connexion aux données ? Je suis chez Free mobile et je dois plusieurs fois par jour rebooter mon tel pour avoir mes mails. Je ne vous parle pas de l'utilisation de Waze sur autoroute : périlleux  :emo_im_undecided:  !

Merci de vos réponses.

Link to comment
Share on other sites

Suite à la perte de mon post de lundi après le bug du forum, je disais quelque chose du genre :

 

@keumkang: Je suis à peu près à 1 reboot tous les 2 jours sous Slimkat, tolérable, d'autant plus que le téléphone vibre à ce moment là, au moins on s'en rend compte !

Je n'ai pas remarqué de problème concernant le pavé numérique jusqu'à aujourd'hui (6 jours d'utilisation)

Par contre,impossible d'envoyer ou de recevoir de mms, "aucun apn enregistré", alors que j'ai bien paramétré les apn, comme sur les rom précédentes ou je n'ai rencontré aucun soucis..

 

@Fat65: Concernant la perte de connexion aux données, sous CM10.2, j'avais une connexion "à consommer sur place", en effet, dès que je changeait d'endroit, j'étais obligé de passer en mode avion pour récupérer la connexion... RAS sous Slimkat, connexion permanante ! 

 

A noter, ma batterie tient maxi du matin jusqu'au coucher, alors que je tenais d'1jr et demi à 2 jours sou les anciennes rom (CM10.2, CM9) Faute aux données qui consomment alors d'avantage ?

Edited by Alex'S
Link to comment
Share on other sites

Je suis bien sur Defy + !

 

Bon, cet histoire de mms me chagrinait fortement, alors pour en avoir le coeur net, je suis repassé sous CM10, et là... toujours pas de mms !!  :o

Après plusieurs recherches; il s'avère que les paramètres Apn indiqués par Virgin pour leur nouvelle carte sim sur leur site, ne sont pas les bons.. Bref, en fouillant sur divers forums, j'ai finis par trouver les bons paramètres.. Retour sous Slimkat, et ohh miracle, ca fonctionne ! :)

 

Par contre pour en revenir à Omnirom, est-il possible d'installer un "Baseband switcher" ? Parce que rester sur un échec sur cette rom m'embète, j'aurais aimé la tester avec un réseau qui fonctionne...

(Genre ca: http://www.[mention d'application hors charte].com/repo/view/yomismo/app/com.itfunzbasebandswitcher/20110611 )

Edited by Alex'S
Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...

OK je me lance étape par étape :

- sauvegarde tes données importantes de la sd sur ton PC, on ne sait jamais. Si tu as des sms auxquels tu tiens je te recommande SMS backup +. Tu peux également faire un backup de tes données + system sous clockworkmod au cas où cela se passerait mal et que tu souhaiterais retrouver ton ancien système.

- tu télécharges CM10 ici : http://quarx2k.ru/cm10-2ndboot-nightly-defy(+)/ (version la plus récente)

- tu télécharges CM10.2  ici : http://quarx2k.ru/cm10.2-nightly-defy+/ (version la plus récente)

- et le fichier update-recovery ici : http://forum.xda-developers.com/showthread.php?t=2515036

- tu télécharges la rom Omni via le lien que j'ai donné plus haut ainsi que les gapps sur http://stiangi.tihlde.org/android/gapps/banks/4.4.2/ (prend la version Core 4.4.2).

- télécharge superuser.zip sur http://forum.xda-developers.com/attachment.php?attachmentid=832400&d=1325076959

- télécharge safewipe.zip sur http://forum.xda-developers.com/showthread.php?t=2515036&page=50

 

Une fois tes backups réalisés et tout les fichiers précédents sur la sd :

- reboot en recovery dans cwm

- wipe factory reset (data+cache)

- flash CM10

- wipe cache et Dalvik cache

- reboot en recovery

- wipe factory reset (data+cache)

- flash CM10.2

- flash update-recovery

- wipe cache et Dalvik

- reboot en recovery sous TWRP (absolument!)

- wipe factory reset

- flash safewipe.zip

- flash Omnirom

- flash les gapps Core 4.4.2

- flash superuser.zip

- wipe cache et Dalvik

- reboot

 

Je te donne la procédure qui a marché pour moi, certes je n'étais pas parti de 7.2 mais tous les éléments sont normalement là!

Bien sûr, si tu ne le sens pas ou crains la boulette .... réfléchis-y à 2 fois !  :) ..sinon ce sera sbf!

 

Merci beaucoup pour ce tuto, étant sous 7.2 (Defy normal lentille rouge) j'ai profiter de tes explications et tout est nickel (j'ai juste du mettre à jour certain lien comme safewipe ou superuser), merci encore.

Sinon pour l'instant (48h) je suis très content de cette ROM (celle du 8 mars).

Edited by Kramble
Link to comment
Share on other sites

  • 1 month later...

Bonjour à tous,

ma dernière visite remonte à l'installation de CM7.2 sur mon Défy+ ...

depuis, tout fonctionne correctement sur mon téléphone (à l'exception du GPS qui fixe difficilement  :-( )

j'aimerai savoir si le GPS fonctionne bien sur cette version avant de me lancer dans la manip?

sinon, cette version est elle plus fluide que la 7.2 sur le Défy???

Link to comment
Share on other sites

bon, la curiosité étant la plus forte et sans réponse à mon post précédent, j'ai décidé de me lancer...

j'ai installé suivant la procédure ci dessus qui va très bien!

quelques lien ne sont plus bons mais on retrouve quand même les fichiers en cherchant un peu.

y a plus qu'a tester  :-)

 

Rom installée depuis 4 jours, ça se passe bien, sauf que ce WE je suis allé dans la famille et là, plus de réseau (Free) alors que mes filles (chez Free aussi) en ont, alors que d'habitude avec la 7.2, j'avais 2 ou 3 barres !  :-(

j'ai essayer en changeant le baseband dans "Defy parts" mais rien n'y fait..

De retour à la maison, j'ai retrouvé le réseau donc je pense que l'accroche n'est pas terrible, en plus, j'ai consommé beaucoup de batterie

Dommage, cette rom est vraiment fuide.

j'ai envie de me lancer dans l'installation de Slimkat pour voir..

je n'ai trouvé le tuto que sur XDA, en anglais donc... qq1 aurait un lien vers un tuto en francais svp?

Edited by pascal89
  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...

Rom installée depuis 4 jours

 

Bonjour.

 

Je viens d'installer la version du 18 mai 2014 sur un Defy MB525 lentille verte, grâce aux renseignements trouvés dans ce fil (effectivement, quelques liens indiqués ne fonctionnaient pas). Le téléphone marche très bien pour l'instant. Seul problème rencontré : l'appareil photo bloque le téléphone. Je l'ai désactivé et remplacé par un autre, qui marche sans problème.

 

À voir sur la durée...
Edited by euclide24
Link to comment
Share on other sites

Salut à tous.

 

Pour info, le launcher de base (Launcher3) m'a posé quelques problèmes (disparition d'1 écran sur 3 et je n'ai pas su où le rétablir, disparition des raccourcis).

Remplacé par Apex qui pour l'instant marche bien.

 

Merci aux initiateurs du sujet !

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...