Jump to content
KaloOopS

Tablette A500 reste en mode APX

Recommended Posts

Bonsoir

 

Tout est dans le titre ou du moins le problème est là.

 

Mais je vais vous expliquer pourquoi et comment je suis dans cet état.

 

Je viens de récupérer la tablette de ma mère. Sa tablette restait coincée sur le logo Acer (avec ICS il me semble), et Android couché avec un triangle rouge en faisant Vol- et Power.

 

Après avoir réussi à trouver le CPUID tant bien que mal (dur dur de trouver chez moi un PC en 64 bits qui ne déconne pas avec ubuntu, entre les vieux et les très récents portables où la carte graphique n'est pas reconnue ... bref), grâce à ce tuto : https://forum.frandroid.com/topic/143432-tuto-recuperer-son-cpuid-meme-si-la-tablette-et-bricke/

 

J'ai tenté celui-là, la "solution ultime" : https://forum.frandroid.com/topic/94265-tuto-votre-a500-ou-501-ne-start-plus-voila-lultime-solution/

 

J'ai réussi à réaliser le tuto (après 2-3 essais), à la fin de la mise à jour je me retrouve avec un joli message de l'application Windows : "Félicitations, vous avez la derniere version ...." (ou un truc du genre).

 

Bref le message qui laisse entrevoir une lueur d'espoir, en revanche la tablette était restée sur la page noire avec le message "download mode entering" ... (ou un truc du genre). ^_^

 

Alors je redémarre la tablette en croisant les doigts ... et vlan rien ne se passe : ECRAN NOIR et voyant Power allumé ... la console reste en APX mode (je le suppose car j'arrive a la voir en Picasso dans mon gestionnaire de peripheriques)

 

J'essaye de nouveau l'ultime solution .. et au moment de la mise à jour, message d'erreur, impossible de refaire la mise à jour ... :mad: :mad:

 

La tablette est morte ?? Si non comment faire pour la refaire fonctionner ??

 

Merci

 

@++

 

KaloOopS

 

Share this post


Link to post
Share on other sites

Bonjour,

je me retrouve dans le même cas que toi KaloOops, à la fin j'ai le même message "entering dowload mode Acer". Je coupe la tablette et je rallume, aucune vibration, l'écran reste noir et le bouton power blanc et rien ne se passe. Et si je branche le cable USB, je retrouve "Picasso" dans le gestionnaire de périphériques.

Je continue de bidouiller....

a bientôt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...