Jump to content

Recommended Posts

Salut à tous,

 

J'ai acheté le Z1 Compact il y a 10 jours environ. Je suis très content de l'appareil, mais je me retrouve face à des problèmes de reboot aléatoire...

 

En général ces redémarrage se produisent quand le téléphone est en veille. Le logo Sony s'affiche à l'écran suivi de l'animation de chargement. A souligner que le code pin ne m'est pas demandé.

 

La semaine dernière j'ai réinstallé le système via PC Companion en espérant régler le problème, mais celui-ci est réapparu (des fois 2 redémarrage dans la journée, d'autres fois jusqu'à 10...)

 

J'ai regardé dans les paramètres pour voir le nombre de redémarrage ainsi que l'horaire. Bizarrement il a tendance à redémarrer plusieurs fois dans la nuit mais aussi juste avant que le réveil s'enclenche (ce qui m'a valu quelques retard au boulot !).

 

Par exemple sur la journée du 24/02 : 04:07, 04:23, 04:24, 05:10, 05:13, 05:58, 06:00, 06:15, 07:40, (là mon réveil était censé sonner...) 07:42, 09:27

 

Le 19/02 pas de problème la nuit (redémarrage à 11:22, 20:38 et 20:49), aucun le 20/02, par contre le 21/02 redémarrage à partir de 07:00 jusqu'à 12:00... En tout sur une semaine j'ai eu 31 reboot.

 

Je ne comprend pas vraiment d'où vient le problème et donc me permet de vous demander de l'aide, des fois que ce problème arrive à d'autres personnes. Sinon ce sera un retour au SAV.

 

Bonne journée!

Share this post


Link to post
Share on other sites

C'est plus un problème logiciel, à mon avis.

La réinstallation, tu l'as faite avec le tuto de la partie tutoriel du forum ?

  • Like 1

Share this post


Link to post
Share on other sites

Non, j'ai juste fais l'équivalent d'un reset usine en passant par l'application de Sony.

Je pense aussi à un problème logiciel, mais je n'avais jamais eu ce problème sur mes anciens androïd... Il y a une possibilité de lire les logs quelque part ?

Sinon je vais tenter d'installer la rom nue, même si Bouygues ne semble pas modifier la rom d'origine, j'en ai fais une sauvegarde en suivant le tuto.

Share this post


Link to post
Share on other sites

Dans ce cas, sauvegarde les données "sensibles" (sms, contacts, etc...) puis fais l'installation de la rom nu, si tu le veux :)

(possible qu'il y eu un problème pendant le reset usine)

Share this post


Link to post
Share on other sites

Non mais le problème était déjà présent avant, c'est pour ça que j'ai fais un reset usine pensant régler le problème... En tout cas merci pour ton aide!

Share this post


Link to post
Share on other sites

Salut,

 

Mon cousin aussi il a exactement le même soucis, sauf qu'il est chez Orange...

 

Peut être le mode STAMINA qui dysfonctionne ?

Share this post


Link to post
Share on other sites

Salut,

 

Je viens de remarquer que le problème s'aténue justement quand j'active le mode Stamina. Je n'ai eu qu'un redémarrage par jour depuis...

Share this post


Link to post
Share on other sites

Bonjour John Smith

N'attends pas que le problème se règle par miracle, remontes le problème au SAV de Sony.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

Je viens de contacter le service assistance de Sony voir s'ils ont une solution. Je pense passer à la boutique Bouygues ce soir pour le renvoyer en SAV. J'ai encore eu un reboot ce matin...

Merci!

Share this post


Link to post
Share on other sites

C'est pénible ce genre de problème qui gâche le plaisir d'un téléphone haut de gamme.

Share this post


Link to post
Share on other sites

J'ai le Z1c depuis 2 semaines, et j'ai rencontré a plusieur reprise un reboot, le tel se fige puis ecran noir puis logo sony (redemarage) pas de saisi de code pin demandé... C'est beaucoup moin prononcé car j'ai eut cet indident 3 fois depuis que je l'ai... mais assez agacant quand meme...

  • Like 1

Share this post


Link to post
Share on other sites

Un petit point sur ce problème, j'avais laissé un peu couler vu qu'avec le mode stamina le problème sembait avoir quasiement disparu, mais parès 3 jours de ski pendant lequel il n'a pas arreté de redémarrer, j'ai décidé d'aller le déposer au SAV de Bouygues.

J'attend maintenant le retour de celui-ci et vous tiendrez au courant.

  • Like 1

Share this post


Link to post
Share on other sites

Pour ma part le problème n est pas resurvenu depuis la dernière fois, mais en effet j ai le mode stamina actif, et je me rapelle plus si je l avais activer à l époque...

Sent from my D5503 using Forum mobile app

Share this post


Link to post
Share on other sites

Bonjour, j'ai exactement le même soucis !

J'ai désinstallé quelques app et il me le fait moins souvent, mais c'est très énervant tout de même...

Le problème c'est que j'ai rooté mon téléphone, j'imagine donc que je ne pourrai pas le renvoyer au SAV ? Est-ce que si je l'unroot on me le reprendra ?

D'avance merci

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Je reprend ce sujet vieux de Février 2014 cncernant mon problème de reboot du télephone. je ne suis pas sortis de mes déboires avec le SAV de Sony qui est je pense incompétent au possible...

 

Je résume un peu :

- En Mars 2014 j'ai retourné mon téléphone au SAV de Bouygues qui l'a transmis à Sony, résultat de la réparation : Réparation logicielle + Mise à jour logicielle (préventive). Dès le premier allumage le téléphone se met à rebooter. Je désespère et en ayant énormément besoin pendant cette période je laisse un peu trainer le problème.

 

- Fin Octobre 2014, je me décide à l'amener dans un centre de réparation agréé, car j'ai plus de 200 redémarrages par semaine. Je fais constater le problème au revendeur. Il me confirme ce que je pense, qu'il s'agit d'un problème matériel, et qu'ils vont sûrement changer la carte mère voir échanger le téléphone. Au retour de celui-ci : Mise à niveau logiciel, test complet et remplacement adhésif... Je préviens le mec qu'ils n'ont pas l'air de l'avoir réparé, il me dit que le remplacement d'adhésif devrait résoudre le problème. Ah bon... une heure après 4 reboots consécutifs...

 

- Bref, je me dis autant le faire moi-même (l'envoi), j'ouvre une demande de réparation chez Sony, le jour où ils reçoivent le téléphone, ils le réparent et me le renvoient. Quel efficacité! Je vous passe les détails de Chronopost qui perd mon colis en le livrant à 30 km de chez moi... Je le récupère avec comme rapport : Mise à niveau logiciel, test complet => Bien sûr dès l'allumage il se remet à redémarrer plusieurs fois dans la soirée...

 

- Je ne perds pas patience, j'appelle le SAV pour expliquer mon problème, le téléconseiller me dis pas de soucis, après 3 retours en SAV on vous l'échange. Je lance la procédure, et  retour aujourd'hui du service client qui me répond aucun échange il faut l'envoyer chez nos techniciens... Je rappelle dans la foulée on me dit qu'ils ne peuvent rien faire à part le retourner encore au SAV.

 

Je commence un peu à perdre patience, car j'ai beau faire des courriers, des envois, etc. J'ai toujours un produit défectueux et le SAV de Sony est CATASTROPHIQUE...

 

Est-ce que vous avez des conseils à me donner pour enfin avoir un appreil en état de fonctionner ou existe-t-il une procédure de recours pour pouvoir leur faire entendre raison?

 

Merci d'avoir lu ce pavé!

 

JSmith

Share this post


Link to post
Share on other sites

J'aurais bien proposé de déverrouillé le bootloader pour installer un autre kernel (voire une autre rom) .. Mais pour la garantie c'est risqué :s

Envoyé de mon D5503

Share this post


Link to post
Share on other sites

J'y ai pensé, mais s'il s'agit d'un problème matériel, ça ne changera pas grand chose... Et j'aimerais bien que le SAV me le change donc je vais éviter de faire sauter la garantie.

Share this post


Link to post
Share on other sites

Ouais il est bizarre ton tel!!!!!!

Moi perso ça m'est arrivé mais parce que je le maltraitais un peu côté hardware et du coup par moment il freezais et rebootais mais c'était lorsque que je manipulais des modules Xposed.

Maintenant il n'es pas root parce que ça ne m'intéresse plus pour l'instant.

Envoyé de mon Z1 Compact

Share this post


Link to post
Share on other sites

Le pire c'est que je n'ai rien fait de spécial sur le téléphone justement à cause de ce problème pour éviter tout problème avec la garantie. je n'imagine même pas si je m'amuse à le pousser un peu...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...