Jump to content

Swype


Recommended Posts

Tiens tant que ça parle de swype, quelqu'un sait comment écrire un simple "à" ? L'aide de swype dit qu'il faut faire un trajet aq -> espace, ou qa -> espace pour montrer l'accent, mais chez moi ça fait que des bêtes a. Une idée ?

Link to comment
Share on other sites

Quand à moi j'ai un soucis : depuis que l'ai rooté (one click root) puis lagfixé (one click lagfix 2.1) Swype ne fonctionne plus du tout.

Quand je vais dans les paramètres, rien ne se sauvegarde et la langue reste sur US English, le clavier s'affiche en QWERTY, mais reste figé (pas de tracé, rien qui se s'affiche quand on passe dessus avec le doigt)...

Comment faire pour réinstaller Swype ?

Link to comment
Share on other sites

Quand à moi j'ai un soucis : depuis que l'ai rooté (one click root) puis lagfixé (one click lagfix 2.1) Swype ne fonctionne plus du tout.

Quand je vais dans les paramètres, rien ne se sauvegarde et la langue reste sur US English, le clavier s'affiche en QWERTY, mais reste figé (pas de tracé, rien qui se s'affiche quand on passe dessus avec le doigt)...

Comment faire pour réinstaller Swype ?

Es tu allé dans Paramètres ->Paramètres de langue -> Clavier Swype

La tu peux changer la langue et tous les paramètres Swype.

Link to comment
Share on other sites

Es tu allé dans Paramètres ->Paramètres de langue -> Clavier Swype

La tu peux changer la langue et tous les paramètres Swype.

Oui j'ai déjà utilisé et paramétré Swipe avant l'application de lagfix. Mais visiblement l'application du lagfix a du supprimer certains fichier en rapport avec Swipe.

C'est pas grave finalement, je suis passé sur Smart Keyboard qui reprend un peu le principe de TouchPal avec son clavier compact (celui que j'utilisais sur mon précédent smartphone)

Link to comment
Share on other sites

  • 2 months later...

Bonjour,

Je suis nouvelle sur le forum et j'ai un petit soucis avec swype.

Depuis ce matin il ne veut plus repasser en français, j'ai un message d'erreur qui dit "Open of french failed" et apres une petite fenetre qui s'ouvre marquant "la base de données de swype n'a pas pu être ouverte. Il est possible qu'elle soit endommagée ou dans un format non valide".

Quelqu'un a-til dejà eu ce soucis?

J'ai un samsung galaxy S.

Merci beaucoup de votre aide

Link to comment
Share on other sites

Bonjour fubuki_69,

Je viens d'avoir le même problème que toi.

J'ai mis à jour mon galaxy s à la version JM2

et je me suis retrouvé avec le clavier QWERTY.

Et à chaque fois que je sortais de la configuration de swype j'obtenais le même message que toi.

En cherchant sur le net, les personnes qui utilisent swype ont juste besoin de supprimer le cache

pour résoudre le problème sauf que dans le galaxy s swype est intégrer dans la couche

samsung et par conséquence nous n'avons pas la possibilité de supprimer le cache.

La solution que j'ai trouvé est de passer le clavier swype en anglais écrire un mot et

revenir sur la configuration de swype et repasser en français.

Et miracle j'ai retrouver le clavier AZERTY et je n'ai plus le message d'erreur "Open of french failed".

En espèrant que cela fonctionne pour toi.

Bonne soirée,

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...