Jump to content
Sign in to follow this  
Roudoudou82

RESOLU Problème wifi après Flash ROM SAMSUNG

Recommended Posts

Bonjour à tous,

J'avais un SG2 sur lequel j'avais essayé quelques ROM et j'ai voulu faire pareil avec mon SG4, pour me débarrasser des diverses surcouches Samsung et Orange.

Je voulais installer directement la ROM Pyrana V35 FNBH Aroma, sans succès. J'ai réussi à passé mon SG4 de 4.2, à 4.4.2 en installant la ROM officielle (me semble t'il: I9505XXUFNA1_I9505OXAFNA1_I9505XXUFNA1_OXA.zip) à l'aide de Odin.

Tout s'est déroulé normalement, mais j'ai ensuite flashé mon modem et c'est là que les problèmes ont commencé, car je ne peux plus du tout activer le wifi.

Je vous donne ci-dessous les renseignements que vous demandez d’habitude

 

Version de la bande de base: I9505XXUFNBH

Version Kernel: 3.4.0-276328

dpi@SWDB5112#1

Thu Jan 2 23:30:51 KST 2014

Numéro de version: KOT49H.I9505XXUFNA1

 

J'aimerai vraiment me débarrasser du superflu des ROM stock et installer une ROM fluide, stable, etc. comme tous le monde. J'aimerai essayer la Pyrana, mais lorsque je redémarre mon SG4 en CMW et que j'essaie d'installer la Pyrana depuis ma carte sd, à un moment, deux messages d'erreurs apparaissent

E:" footer is wrong" et

E:"signature verification failed",

puis mon tel reboot sur la ROM Samsung.

Pouvez-vous m'aider s'il vous plait.

Je vous remercie.

Edited by Roudoudou82

Share this post


Link to post
Share on other sites

Les deux lignes, c'est certainement que ton knox est passé à 0x1. Ton problème Wi-Fi, c'est parce que tu n'as pas du prendre le modem avec Fix Wi-Fi.

Share this post


Link to post
Share on other sites

Les deux lignes, c'est certainement que ton knox est passé à 0x1. Ton problème Wi-Fi, c'est parce que tu n'as pas du prendre le modem avec Fix Wi-Fi.

Excuses moi, mais je ne comprend pas très bien le "passé à 0x1". Effectivement, j'ai désactivé Knox, car quand j'ai lancé SuperSU, il m'a demandé de désactiver Knox, chose que j'ai accepté et malheureusement ça ne résout pas mon problème.

Edited by Roudoudou82

Share this post


Link to post
Share on other sites

Le fait de rooter ton phone sous ce Firmware, tu as grillé un Efuse, une sécurité irréversible que tu as au niveau du bootloader depuis la version 4.3 d'Android. Rien de grave en soi, ça n'enlève que la garantie système mais tu ne pourras plus retirer ces 2 lignes au démarrage. Donc tu ne peux rien y faire.

Envoyé depuis mon GT-I9505 avec Tapatalk

Share this post


Link to post
Share on other sites

Le fait de rooter ton phone sous ce Firmware, tu as grillé un Efuse, une sécurité irréversible que tu as au niveau du bootloader depuis la version 4.3 d'Android. Rien de grave en soi, ça n'enlève que la garantie système mais tu ne pourras plus retirer ces 2 lignes au démarrage. Donc tu ne peux rien y faire.

Envoyé depuis mon GT-I9505 avec Tapatalk

Ça veut dire que je ne peux plus utiliser le WiFi ?

Share this post


Link to post
Share on other sites

pour utiliser ton wifi,tu utilise soit un fix wifi,soit tu reflashe un firm stock 9505XXUFNB9 en 4.4.2,je l utilise et aucun soucis de wifi

Share this post


Link to post
Share on other sites

Ça veut dire que je ne peux plus utiliser le WiFi ?

Non, ça ne veut pas dire ça. Fais ce que te dit éric, je t'ai aussi parlé de ce Fix, on le trouve sur XDA.

Share this post


Link to post
Share on other sites

Bonjour,

Excusez moi, j'ai chercher sur xda, j'ai trouvé beaucoup beaucoup de choses, mais pas le fix wifi. Avez-vous un lien direct pour télécharger ce firmware (ou en MP, si les liens sont prohibés) ?

La manip est la même ?

Démarrage en mode download, lancer odin, mettre le fichier dans PDA ou PHONE de la version 3.04 ou AP ou CP de la version 3.09, puis start et reboot dans l'élan ?

Merci pour votre aide.

Share this post


Link to post
Share on other sites

Oui la manip est la même. Sinon, je n'ai pas de lien mais peut être le fichier en question.


Tiens, c'est FNB8 mais ça doit le faire.

Share this post


Link to post
Share on other sites

Et bien à présent c'est tout TIP TOP, tout fonctionne avec Pyrana.

Excusez mon ignorance.

@+

 

Je demande ici aussi, comment mettre résolu dans le post ?

Share this post


Link to post
Share on other sites

Dans le premier, tu fais "Modifier" puis "Utiliser l'éditeur complet" et tu marques résolu dans le titre.


Sinon cool que ce soit résolu... et t'inquiètes pour l'ignorance, on est tous passé par là.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...