Jump to content

Archived

This topic is now archived and is closed to further replies.

cevenn

Pas de coupure Wifi en stamina...

Recommended Posts

Salut.

Sur mon Z, en mode stamina, le Wi-Fi se coupe avec l'écran en veille. Pas sur le Z1compact...

Mêmes réglages sur les deux...

Une idée?

Merci d'avance.

Share this post


Link to post
Share on other sites

Yo,

 

il ne faut pas se fier à l'icône mais à l'écran. Au début je pensais que le mode STAMINA ne désactivait rien du tout parce que l'icône Wifi était là quand je l'allumais, et j'ai ensuite compris qu'il désactivait bien les apps et connexions, parce qu'il ne reçoit des notifications qu'une fois allumé.

 

En gros écran allumé = wifi en marche et synchro

Ecran éteint = tout est coupé

 

Dans les deux cas l'icône Wifi reste visible

 

Je ne sais pas si j'ai bien répondu à ta question mais j'espère. =)

 

Bonne journée !

Share this post


Link to post
Share on other sites

Oups, pb de lien...

Ha apparemment il reste bien en fonction chez moi, je viens de le laisser en veille cet après midi, il ne s'est pas coupé...

Share this post


Link to post
Share on other sites

Et doublon...

Share this post


Link to post
Share on other sites

Il y a des paramètres supplémentaires dans la partie wifi des réglages ? :)

Share this post


Link to post
Share on other sites

Il y a des paramètres supplémentaires dans la partie wifi des réglages ? :)

Share this post


Link to post
Share on other sites

Il y a des paramètres supplémentaires dans la partie wifi des réglages ? :)

Share this post


Link to post
Share on other sites

Oui il y a des paramètres supplémentaires si le wifi ne se coupe pas malgré le stamina c'est qu'une option est active elle s'appelle recherche toujours disponible vous la trouver dans les réglages avancées du wifi c'est option permet aux applications de Google de rechercher des réseaux même si le wifi est désactive

Share this post


Link to post
Share on other sites

Ben c'est bien désactivé chez moi!

Est-ce que cela vient de l'option "Wi-Fi actif en veille"?

Sent from my SVF15N1C5E using Tapatalk

Share this post


Link to post
Share on other sites

Ben c'est bien désactivé chez moi!

Est-ce que cela vient de l'option "Wi-Fi actif en veille"?

Sent from my SVF15N1C5E using Tapatalk

Est-ce que c était du a cette option?

Share this post


Link to post
Share on other sites

Ah bah dans ce cas army doit avoir raison alors

Share this post


Link to post
Share on other sites

Apparemment ça venait de là!

Je vérifie mieux demain chez moi...

Sent from my SVF15N1C5E using Tapatalk

Share this post


Link to post
Share on other sites

Bon, avec en plus la suppression de l'option "placer données arr-plan en attente " dans la gestion de l'alimentation, le Wi-Fi se coupe enfin correctement !

Merci !

Share this post


Link to post
Share on other sites





×
×
  • Create New...