Jump to content
Shreps

[Recovery] CWM 6.0.5.0 by Shreps [E2/V370/C11]

Recommended Posts

Salut a tous!

Desolé de la question conne que je vais poser mais faut dl quoi la? device tree faut faire quoi? lequel lien faut prendre?

 et l'installation via sp flash tool faut reinstaller des trucs? 

Desole mais ca fait  30 min que je cherche les reponses..

Share this post


Link to post
Share on other sites

C'est ca :

 

CWM_6.0.5.0_V370-C11-Shreps_swp-str.img 19655958ca0037012474f5b6e761d586 (Inverted Storage Mount)

 

avec flashtool, si t'as déja utilisé avec ton E2 sur le meme PC, pas besoin de réinstaller les drivers

 

(device tree) c'est pour les devs, codes sources etc..

 

@@Shreps, au faite, ça serait pas mieux de mettre l'Inverted Storage en valeur ? car sur ma rom pleins de gens se plaignent que l'ota fonctionne pas, parce que ils ont pas l'inverted storage mount ;)

Edited by Maͳx
  • Like 1

Share this post


Link to post
Share on other sites

OK merci beaucoup!

donc le premier il sert a rien alors? Il faut prendre que (Inverted Storage Mount)?

Et pour flashtool, je l ' ai jamais utilisé donc faut installer via le lien et faut suivre tout le tuto ou faut juste télécharger flashtool et driver?

Desoler je débute ^^

Share this post


Link to post
Share on other sites

Bonsoir !!

 

On ne peut pas dire qu'il sert a rien mais pour la rom custom de matx il est conseillé d'être sous le recovery custom (lien ci dessus)

 

Sinn pour l'installer tu telecharge mobileuncle via le play store  : https://play.google.com/store/apps/details?id=com.mobileuncle.toolbox&hl=fr

 

Ensuite tu telecharge le recovery que ta donné matx et tu renomme : CWM_6.0.5.0_V370-C11-Shreps_swp-str_recovery.img comme sa et tu le copie à la racine de ta carte sd , ensuite tu lance mobileuncle et via menu recovery tu le verra ok ??

  • Like 1

Share this post


Link to post
Share on other sites

oui

 

Shreps a donné 2 methode pour installer ce recovery mais quelle est ta question réelle ?? Tu veux installer ce recovery c'est sa ??

Moi je partage mon avis via la methode de l'application mobileuncle mais ce n'est pas la seule mais vu qu'elle est super simple a réalisé je te conseillerais de l'utiliser

Edited by michmich10
  • Like 1

Share this post


Link to post
Share on other sites

Oui je veux installer CWM, car a ce qui parait c'est important apres le root, c'est pour les roms je crois. Je viens tout juste de rooter mon acer avec le tuto root facile.

Share this post


Link to post
Share on other sites

@@Shreps, au faite, ça serait pas mieux de mettre l'Inverted Storage en valeur ? car sur ma rom pleins de gens se plaignent que l'ota fonctionne pas, parce que ils ont pas l'inverted storage mount ;)

 

Tu devrais tout simplement le mettre en "obligatoire" dans ta procédure d'installation de ta ROM

Tu peux linker le lien direct de mon site et dire comment l'installer si tu as une méthode préférée :)

Share this post


Link to post
Share on other sites

Après avoir installé la version invert je n'ai plus accés à la racine de la SDcard , j'ai uniquement sdcard0 qui est innaccessible et Sdcard1.

Une idée pour récuperer le chemin Sdcard ?

Merci

Share this post


Link to post
Share on other sites

Du coup je ne peux plus installer de ROM car je n'ai que 123 mb de dispo sur la sdcard1.

Share this post


Link to post
Share on other sites

@@davmix tu as bien installé la version inverted mount storage?

Si oui, ce n'est pas normal, es tu sur que ta carte Sd est en forme ? Ça peut ressembler à des symptômes de carte Sd morte.

Y as tu accès par usb lorsque le téléphone est en marche ?

Share this post


Link to post
Share on other sites

Oui elle fonctionne parfaitement, et quand j'installe le CWM normal la sdcard0 et la sdcard1 sont bien inversées mais du coup c'est toujours celle avec 123mb qui est accessible en mode recovery. Avec la CWM 6.0.3 je n'avais pas ce soucis par contre.

 

Même en essayant de faire un mount storage sdcard0 il me met un message d'erreur 

Edited by davmix

Share this post


Link to post
Share on other sites

Bonjour,

 

peut-on installer CWM avec uncle tool sans avoir rooté son tel ? Depuis la dernière MAJ OTA j'ai perdu mon root et j'ai cru comprendre que framaroot ne fonctionnait plus...

Merci

Share this post


Link to post
Share on other sites

Bonjour,

 

je viens d'installer CMW avec FlashTool. J'ai installé dans un 1er temps le CMV 6030 avec le tuto http://acer-club.fr/viewtopic.php?f=206&t=8925.

J'ai ensuite installé dessus avec FlashTool la version 6050 inverted mount storage.Quand je démarre en recovery l'android couché à une panneau signalitique rouge d'erreur. Une idée du problème ?

 

Merci

Share this post


Link to post
Share on other sites

Bonjour,

 

je viens d'installer CMW avec FlashTool. J'ai installé dans un 1er temps le CMV 6030 avec le tuto http://acer-club.fr/viewtopic.php?f=206&t=8925.

J'ai ensuite installé dessus avec FlashTool la version 6050 inverted mount storage.Quand je démarre en recovery l'android couché à une panneau signalitique rouge d'erreur. Une idée du problème ?

 

Merci

Je complète mon message : j'ai utilisé helium pour sauvegarder mes données et j'ai une inversion entre la carte SD interne et externe. POur sauvegarder sur ma carte SD je dois choisir "stockage interne". Je pense que c'est dû à l'inverted mount storage.

Ca ne me pose pas de problème dans l'immédiait, mais cela en posera-t-il quand je restaurerai mes applis après avoir installer une nouvelle ROM ?

 

Merci.

Share this post


Link to post
Share on other sites

Salut, pourquoi ne pas ré installer le recovery ?

Pour mon problème de panneau d'erreur ou pour le problème d'helium ? Pour le problème de panneau d'erreur j'ai tenté mais ça ne change rien...

Share this post


Link to post
Share on other sites

Oui pour ça, mince ça ne fonctionne pas, étrange comme problème :s ! Bon courage ! Je pense que les connaisseurs t'apporteront une bonne réponse, ça ne doit pas être critique.

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai cwm 6.0.3.0 d'installé.

 

Puis-je faire la mise à jour suivant la procédure décrite au début sans problème avec le terminal ?

 

Merci

Edited by foxyfoxy

Share this post


Link to post
Share on other sites

Effectivement... J'avais pourtant déjà essayé, mais sur un PC un peu capricieux c'est vrai et ça n'avait pas fonctionné... Mais du coup nikel je te remercie !!!

Part contre dans SPflashtool quand je clique sur DL [color=red][b]sa[/b][/color] m'ouvre sa:

Not all images are correctly loaded, which may cause boot up issue! Do you still want to go on downloading anyway?

Si je clique sur non sa ferme , si je clique sur oui sa me dis que sa DL mais je ne vois absolument rien qui ce passe... J'ai pourtant tout suivie à la lettre.., et je suis une Brelle en english... Si quelqu'un à une idée.., en vous remerciant d'avance bye

Je pensais peut être à un manque de place sur ma SD..!?

Bonsoir,

 

J'ai moi aussi ce message, on doit l'ignorer ? Autre question (comme je n'ai jamais installé de recovery, je préfère tout demander), il faut bien utiliser le scatter donné ici ? Comme je ne sais pas à quoi ça sert, je ne sais pas si on peut utiliser celui du  6.0.3.0 pour CWM  6.0.5.0.

 

Merci.

Share this post


Link to post
Share on other sites

Bonjour à tous ,

 

Je me permets de déterrer un peu ce sujet car j'ai besoin d'un peu d'aide ;-)

Je souhaiterai optimiser le portable de ma femme ( Liquid E2 V370 ) qui a actuellement un ROM d'origine mais qui est "Rooté".

Le mobile fonctionne très bien , mais elle a un problème de mémoire qui l'empêche désormais de mettre à jour ses application ;-(

J'ai moi-même un ACER Liquid E3 avec un ROM ANDROIUM que je trouve très bien finie.

Je souhaiterai donc installer l'équivalence de cette ROM sur le portable de ma femme.

J'ai donc "épluché" l'ensemble de ce tuto et téléchargé les fichiers nécessaires.

Cependant , lorsque je tente de télécharger le CWM 6.0.5.0 via les liens des différents Tutos , j'ai une nouvelle fenêtre Internet qui

s'ouvre avec des lignes de caractères spéciaux qui s'enchainent en grand nombre et qui ne semblent correspondre à rien ???

Je n'arrive donc pas à obtenir le fichier "recovery.img" nécessaire pour le passage en CWM 6.0.5.0 et l'installation de la

ROM Androium 4.2.0 ;-(

Quelqu'un pourrait-il 'aider sur ce sujet SVP.

 

Vous en remerciant d'avance , bonne journée à tous , Yannick IDF

Share this post


Link to post
Share on other sites

Bonjour Raptax et merci pour la réponse rapide ;-)

 

J'ai regardé ton lien , mais j'avoue que je suis un KO par le Tuto :excl:

Je ne comprends pas tout et j'ai peur de faire pire que bien !!!!!

Par contre ,aurais-tu le fichier que je recherche déjà mis en forme ( CWM 6.0.5.0.img ) pour le E2 à me mettre en "Download" ???

Cela serai plus pour moi et avec moins de danger pour le téléphone que je cherche à modifier :)

 

Merci d'avance , bonne journée , Yannick IDF

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens normalement d'installer le CWM inverse_mount. Je suis sous MIUI 7 du forum. Ce que j'ai trouvé étrange c'est qu'il m'a pas demander les droits root lors de mon su ?

 

Et du coup cela ne change rien j'ai toujours le stockage téléphone en SD ET inversement.

 

j'ai l'impression que le changement du CWM n'a pas fonctionné

 

Ma question est comment peut-on savoir si on est en CWM normal ou inverse_mount ??? :huh: :huh:

Share this post


Link to post
Share on other sites

Bonjour,

 

Tout novice que je suis, j'ai lu plusieurs tutoriels et je suis bloqué. Voici les étapes qye j'ai suivi :

Tout d'abord mon tel :

Acer_AV061_V370_1.032.00_WW_GEN1
Android 4.2.2

 

 

Ce que j'ai fait :  
 

0/ Réglages > à propos du téléphone > Cliquez sur numéro de build jusqu'au moment où votre mobile vous redemandera de cliquer 4 fois de plus sur numéro de build pour afficher les options pour developpeur.

 

***** Depui un ordi en Windows 7 *****

 
1/ Sauvegarde
> Copier contenu tel + carte SD
> Installer Helium et sauvegarder le tel

 

2/ Installer les drivers 
    > E2 USB driver.zip l'archive des pilotes
    > AdbDriverInstaller.exe (9.0 Mo)
    > MT6577 USB VCOM drivers.rar (342 Ko)
 Windows a trouvé tout seul les drivers quand je l'ai branché allumé.
J'ai lancé

- AdbDriverInstaller : il écrit "Tip : ADB already installed"

- MT6577 USB VCOM drivers/InstallDriver.exe (tout ok)  
 
3/ Install recovery
    a) Selon cette page https://forum.frandroid.com/topic/197698-recovery-cwm-6050-by-shreps-e2v370c11/
    On peut le faire,
        > par SP Flash Tool
          Tuto à suivre : http://acer-club.fr/viewtopic.php?f=206&t=8925
 
Je suis le tuto : il faut appuyer sur Download (il ne se passe rien). Je connecte ensuite le téléphone allumé : il ne se passe toujours rien.
A ce stade, je pense que c'est parce que j'avais pas installé les drivers téléphone éteint.

         
        > via terminal (appli à installer sur le tel)
 
J'ai installé "Android Terminal emulator"
Quand je tape 'su' : il me dit qu'il ne connait pas la commande.
 
Je me dis que je vais commencer par rooter mon E2 :
 
3/ Rooter le E2  
    a) J'ai suivi un tuto sur un autre forum
Lorsque le run.bat s'execute, apres root phone, il écrit "Failure"
 

Là j'ai remarqué que, lorsque je branche le téléphone éteint sans batterie il s'allume puis redémarre qq secondes. Et cela en boucle .

J'ai donc changé de PC à ce stade :

 

 

***** Autre essai depuis un ordi en Windowd 8 *****
 
1/ Installer les drivers  
    > E2 USB driver.zip l'archive des pilotes
    > AdbDriverInstaller.exe (9.0 Mo)
    > MT6577 USB VCOM drivers.rar (342 Ko)
 
- Ok pr install allumé : j'ai mis les drivers fourni
- AdbDriverInstaller > Tip : ADB driver already install
- MT6577 USB VCOM : Driver success installed
Puis j'ai un message de l'"Assistant de compatibilité des programmes : Il se peut que ce programme ne soit pas installé correctement "Installer à l'aide de paramètres de compatibilité?" >  J'ai dit non pr le moment
- J'ai branché le tel éteint sans batterie : il fait apparaitre un nv periph "MT65xx Preloader" qq instants puis le retires.
Mais j'ai pu installer les drivers depuis le dossier MT6577 USB VCOM Drivers/Win7. Il a installé correctement "MediaTek Preloader USB VCOM Port"
(Etant sous Win8 j'ai du faire une manip spéciale pr installer des drivers non signés.)

 

Avec ce 2e ordi, le tel ne redémarre pas mais windows semble le perdre qq instants après l'avoir détecté.
 
2/ Install recovery
    a) Selon cette page https://forum.frandroid.com/topic/197698-recovery-cwm-6050-by-shreps-e2v370c11/
        > par SP Flash Tool
          Tuto à suivre : http://acer-club.fr/viewtopic.php?f=206&t=8925

La ca déconne également : j'appuie sur Download, je branche le tel éteint : ca commence avec la barre rouge. Puis le tel semble se déconnecter, il affiche : "PMT has changed the ROM, it must be downloaded" un truc comme ca.  
J'ai l'impression que le tel se déconnecte après qq sec.

 

 

J'avoue ne pas comprendre le comportement de mon téléphone. Pouvez-vous me dire si j'ai mal fait quelque chose ?

 

Merci d'avance.

Edited by ThrGeorge

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...