Sign in to follow this  
stephjago

[ROM][4.3][.207][LB & UB] Master Rom White and Black [Rooted/Deodexed/Zipaligned/Recovery]

Recommended Posts

ok je vois ca demain

bonne soirée

 

edit : quel boulet j'avais zapper les permissions  :(

 

résolu  :)

Edited by fred9545

Share this post


Link to post
Share on other sites

Ouep la V2 est sortie, j'attendais d'avoir un pc sous la main pour faire la maj du tuto, ce qui est fait ;)

  • Like 1

Share this post


Link to post
Share on other sites

Elle et sortie depuis longtemps, non ?

Moi j'attends le 12 pour la White ;)

Share this post


Link to post
Share on other sites

Son post date du 6 donc je pense que la V2 est récente.

Je vais tester ça très bientôt.

Quelqu'un a déjà des retours?

Share this post


Link to post
Share on other sites

Je l'ai testé à ça sortie : donc mieux que la V1 (logique) mais je suis retourné sur la V1 car elle me convenait pas (je sais plus trop pourquoi ;) )

Mais même la V1 atteint ces limite de personnalisation, le SP et pas une bête de course...même s'il en a sous le capot !

Share this post


Link to post
Share on other sites

Ben en même temps c'est une base de rom stock : donc ça restera moins personnalisable qu'une cm.

Share this post


Link to post
Share on other sites

C'est vrai que y'a un monde entre la personnalisation CM et la rom stock. Je test actuellement le Z3 compact (pour mon site) et je voie que la personnalisation est amélioré sur les dernières versions de surcouche de Sony.

Share this post


Link to post
Share on other sites

Sinon, je cherche le module ou .zip pour profiter d'un écran plein et d'un simple glissement de haut en bas faire apparaître la barre de navigation et d'état. Une idée ?

Share this post


Link to post
Share on other sites

@@r34gtr

 

J'avais téléchargé un module Xposed qui permettait ça pour la barre de navigation (celle du bas), mais j'ai vite abandonné, c'était pas stable et pas pratique.

Je me souviens plus du nom mais oui de l'icone. C'était un carré rouge à bords arrondis et le dessin d'une petite maison dedans.

Pour le trouver soit j'avais tapé immersive soit fullscreen, quelque chose du genre. J'espère que tu trouveras ;)

 

 

------------

 

Merci D4rksteph d'avoir partagé cette rom.

Je l'ai testé depuis avant-hier... et plutôt déçu.

Il dit avoir enlevé 100% des app superflues ... mais un tour avec titanium et on en voit encore et surtout il en a rajouté d'autres! 

J'ai pris la version blanche, j'ai eu droit au barre réseaux qui change de couleur... affreux et sans intérêt (et en plus lorsqu'on a deux barres, la deuxième apparait en bleu foncé sur fond noir, tu peux la voir que si tu as la luminosité à fond).

App messagerie enlaidie, idem pour la calculatrice

J'ai remarqué aucun gain de performance ou quoi que ce soit d'autre (verre à moitié plein: cette rom n'a aucun bug ni soucis de fluidité)

 

Du coup j'ai voulu retourner à mon ancienne rom officielle dont j'avais fait une sauvegarde avec CWM ...  et la restauration a conduit à un bootloap, je suis en train de reflasher la rom officielle, j'ai tout perdu. Rien ne marche jamais avec moi.

 

J'en profite pour vous poser deux petites questions:

- est-ce qu'il y a un rom (ou autre chose) qui pourrait améliorer la réception de mon téléphone? Je capte hyper mal à l'intérieur des bâtiments et même dans certains points de la ville dehors. J'ai essayé le réseau sfr et bouygues ça change pas, c'est donc bien le tel qui est naze.

- si on peut rien faire, est-ce qu'il existe en vente sur le marché et à performances égales ou supérieures au SP un téléphone qui aurait comme le SP une grosse barre avec des leds pour la notification? quelque chose de bien visible?

 

Merci

Share this post


Link to post
Share on other sites

Pour ton backup il y a de grande chance que c'était la rom . 205 : dans ce cas il fallait restaurer ton backup, éteindre ensuite le tel et flasher un kernel .205.

 

Concernant la qualité de réception, je n'en ai aucune idée. Après pour un autre tel ayant une grande barre de leds, hormis le U, le S et le P je ne sais pas non plus...

Share this post


Link to post
Share on other sites

Dites moi, on pourrait avoir un screen de l'écran d'accueil du Xperia sous la White ? 

(je trouve que la black fait vraiment trop sombre  :(

 

Merci ^^

Share this post


Link to post
Share on other sites

@

 

Merci! J'ai pu retrouver ma sauvegarde!

 

@@Jeanjan

 

La version White ressemble en tout point à la version normale en 4.3 (à part ces affreuses barre réseau colorées) c'est pour ça qu'il n'y a pas de captures d'écran. Tu as des captures d'écran de la version officielle quelque part (dans le sujet sur la mise à jour il me semble), sinon sur n'importe quel sujet de XDA d'une rom basée sur la version 4.3 et pas tellement modifiée.

  • Like 2

Share this post


Link to post
Share on other sites

@ Nyso RiaperX U

 

Merci, je vais prendre ca alors ^^

 

Edit : Est ce que le recovery SP 4.4.1 apporte un réel plus pour le portable ? 

Edited by Jeanjan

Share this post


Link to post
Share on other sites

C'est le plus stable des recovery (donc le moins buggé). Je dirais que c'est un outil incontournable, ne serait-ce que pour la possibilité de faire un backup déjà.

  • Like 2

Share this post


Link to post
Share on other sites

C'est le plus stable des recovery (donc le moins buggé). Je dirais que c'est un outil incontournable, ne serait-ce que pour la possibilité de faire un backup déjà.

Et bien, je vais cumuler le white et ce recovery alors, merci à toi ^^

Share this post


Link to post
Share on other sites

Hate de voir si il arrivera à intégrer le mode super stamina du Z3 sur nos SP.

Sinon j'utilise la version Black, pas de problèmes en vue. J'ai du avoir une seule fois un FC mais c'est tout.

Share this post


Link to post
Share on other sites

J'ai installé La Balck V2 en fresh, du coup plus de probleme de reboot, c'est plutot stable.

 

Cependant, la V2 est un peu plus gourmande en mémoire par rapport à la V1.

 

Par contre impossible d'avoir de données, meme si rzo 3G, 4G et LTE activé.

J'ai deja eu le probleme avec la V1 mais au bout de 24h c'etait revenu.

 

Je me demande si ce n'est pas liée à Free ?

 

J'attend jusqu'à demain pour voir si ça revient !

Edited by Guilloo

Share this post


Link to post
Share on other sites

Je suis chez Free et je n'ai eu aucun problème de data.

Tu as téléchargé les paramètres via le menu ou tu les as rentré toi même?

Share this post


Link to post
Share on other sites

Tu as téléchargé les paramètres via le menu ou tu les as rentré toi même?

 

Je n'ai rien fait, il s'est connecté tout seul.

Apres une recherche des fournisseurs, je l'ai forcé sur le rzo LTE Free.

Share this post


Link to post
Share on other sites

Je n'ai rien fait, il s'est connecté tout seul.

Apres une recherche des fournisseurs, je l'ai forcé sur le rzo LTE Free.

 

Sinon va dans Menu -> Xperia -> Réglages Internet

Moi en faisant ça, ça a toujours fonctionné sans problèmes.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this