Jump to content
ZakParis

[Problème allumage] S'éteint après logo "samsung"

Recommended Posts

Bonjour à tous,

 

Tout à l'heure en insérant (ou enlevant) un jack classique d'écouteurs, mon Galaxy S4 s'est éteint alors qu'il était en parfait état de fonctionnement (j'ai le tel depuis sa sortie, pas un problème depuis 2 ans). 

 

Je tiens à préciser que le téléphone n'a subi AUCUNE modification logicielle (Rom d'origine régulièrement mise à jour par Samsung). 

 

La seule modification a été effectuée en Mai/Juin 2014 : J'ai remplacé la batterie d'origine qui ne tenait plus trop pour cause d'utilisations intensives, par la célèbre batterie RavPower 3,7 V 2800mAh. Depuis ce jour, la batterie RavPower tient impeccablement et je n'ai jamais eu de problèmes particuliers avec.

 

Le problème en détails : 

 

Désormais, lorsque j'essaye de le rallumer avec la batterie insérée, le téléphone ne répond plus (écran reste éteint, et noir).

 

J'ai donc eu comme réflexe (qui résout bien souvent des problèmes) d'enlever la batterie RavPower, d'attendre un peu puis de la remettre. Lorsque j'ai remis la batterie, le téléphone s'est aussitôt mis en processus d'allumage (sans même avoir appuyé sur le bouton Power). Sur l'écran s'affiche ensuite "Samsung Galaxy S4 GT-I9505" (le logo quoi), puis tout de suite après j'ai l'écran qui s'éteint (noir). 

 

Après ça, le téléphone est donc éteint et ne répond plus (pas de réponse de bouton Power ni d'aucun bouton, retour à la case départ). J'ai réessayé d'enlever/remettre la batterie et je ré-obtiens le résultat ci-dessus. 

 

- J'ai essayé d'appuyer sur le bouton Power + Home / Power + Home + Vol+ / Power + Home + Vol- et rien à faire non plus, le téléphone ne répond pas.

- J'ai aussi essayé de reprendre mon ancienne batterie Samsung d'origine. Cette fois, le téléphone ne répond ni lorsque la batterie est déjà insérée, ni lorsque je suis en train de l'insérer.

 

Attention : Ne pas confondre mon cas avec d'autres cas plus fréquents qui sont le reboot intempesitf (cycle allumage extinction du téléphone à l'infini). Ce n'est pas mon cas.

 

Voilà mon problème, je vous remercie tous d'avance pour votre aide !

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

remettre le mobile en configuration d'origine résout bien souvent des bogues incompréhensibles (attention pertes de toutes les données : contacts, photos, musiques ...).

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

remettre le mobile en configuration d'origine résout bien souvent des bogues incompréhensibles (attention pertes de toutes les données : contacts, photos, musiques ...).

Comment faire pour remettre le mobile en configuration d'origine ?

Merci.

Share this post


Link to post
Share on other sites

Bonjour,

 

as-tu essayé de mettre en charge le mobile et une fois 50% de charge obtenue, tout en laissant le chargeur branché, d'essayer de redémarrer.

Share this post


Link to post
Share on other sites

J'ai exactement le même problème. Mon téléphone s'est éteint subitement, impossible de le redémarrer. J'ai retiré la batterie pendant plusieurs heures puis j'ai réessayé. Le téléphone s'allume bien, je peux voir le logo Samsung mais l'écran s'éteint quelques secondes après. Je ne peux pas utiliser la procédure Power-Home-Volume Up, je n'ai pas le temps.

Quelqu'un aurait-il une solution ? Merci de votre aide.

Share this post


Link to post
Share on other sites

Bonjour, j'ai le même problème

 

Le téléphone ne démarre plus avec le bouton Power. Il démarre, tout seul, seulement lorsque que je remet la batterie. Puis il s'eteint au bout de 5 secondes, au logo Galaxy S4. Le brancher au secteur ou Usb ne change rien.

Je ne peux pas non plus accéder au recovery car le téléphone s'éteint trop vite.

Je précise que la batterie est bien chargée ( ~100% ) et que j'ai le même problème avec mon autre batterie. Mon S4 est root, sous cm12 nightly.

 

Si quelqu'un a trouvé une solution :)

 

Edit: J'ai finalement trouvé et résolu le problème. Il s'agissait du bouton Power qui était mort. 

Je l'ai rétiré en suivant ceci: 

Le téléphone peut s'allumer maintenant de cette façon:

Edited by Amin33400

Share this post


Link to post
Share on other sites

Bonjour, jai aussi le même problème mais je me demandais comment tu faisais pour verrouiller ton téléphone après avoir retirer le bouton power ?

Share this post


Link to post
Share on other sites

Bonjour,

 

Je confirme la solution de Amin33400 qui a fonctionné pour moi !

D'ailleurs un grand merci au passage. ?

 

Pour ma part, j'ai plutôt opté pour ressouder le bouton on/off.

Les soudures n'avaient pourtant pas l'air abimées...

Du coup je ne sais pas si ce sont les soudures qui ont résolu le problème ou le fait de chauffer le contact qui l'aurait débloqué ??

 

En tout cas ça fonctionne très bien maintenant !

Share this post


Link to post
Share on other sites

Salut à tous

Ça semble être la carte mère HS.

Mais il y a 2 bonnes nouvelles ;

1 c'est l'écran qui lâche en premier sur ce modèle, les occasions avec une carte mère fonctionnelle sont légion,

2 c'est très facile à changer.

Fred

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...