Jump to content

Actualité pouvant vous intéresser

Sign in to follow this  
daitenshi

Probleme ecran noir suite MAJ 4.4.2

Recommended Posts

Bonjour,

Voila je vous explique mon problème, depuis la maj 4.4.2 des que j'utilise le bouton on/off l'écran devient "noir" mais le rétroéclairage ainsi que la tablette fonctionne encore (par exemple lorsque j'augmente le son j'entend le bruit significatif de celui-ci).

Egalement lorsque je demarre la tablette meme probleme (je ne vois pas les icones asus du chargement non plus, tout à l'aveuglette), toujours ecran noir avec le retroeclairage et android qui se lancent, il faut que je spam regulierement le bouton on/off et avec un peu de chance elle "revient a la vie".

 

J'ai déjà mené quelque expéditions à l'aveugle, réussi à installer un recovery et le root via adb/fasboot sans rien voir sur l'écran, malheureusement le reste de la manip pour changer de rom est la traditionnelle "installer zip depuis carte sd" via le recovery cwm sauf que... je vois pas le recovery.

 

Si quelqu'un a deja réussi à passer outre ce genre de problème ou bien sait comment installer une rom sans toucher au recovery de la tf701t (via un truc du genre odin, ou n'importe quoi...) ça serait cool de m'aider :)

 

PS: 

La tablette est en 4.4.2 et le bootloader en 11.4.1.27

 

J'ai déjà essayé de reboot en restant appuyé plusieurs secondes sur power ca change rien au problème

Edited by daitenshi

Share this post


Link to post
Share on other sites

J'ai trouvé un moyen d'installer une rom via le fastboot 

fastboot flash system system.img

fastboot flash data data.img

fastboot flash cache cache.img

 

Il me faudrait une rom divisée en 3 parties compatible avec la tf701t, si quelqu'un sait ou trouver ce genre de chose je suis preneur ! :D

 

J'ai également procédé à tout hasard au wipe de ma tablette (cache, system, data) pour les 2 premiers ça s'est bien passé, mais pour le wipe data, je tape la ligne de commande puis entrée, le curseur passe à la ligne inférieure mais rien ne se passe.

Donc je redémarre, ensuite voila ce qui s'affiche dans "cmd.exe"

 

erasing 'data'...

FAILED <command write failed <Invalid argument>>

finished. total time: 0.002s

 

J'actualise mon post,

j'ai trouvé un moyen de passer outre ce problème de wipe data, en faisant la première ligne de ce code trouvé sur un autre forum :

fastboot erase system -w

fastboot erase boot

fastboot update [CROMi-X 7.0.3][11.4.1.17].zip

 

La dernière ligne n'a pas marché... à priori les roms à flasher via fastboot doivent être "présenter différemment" parce que la j'ai une suite de messages d'erreurs :

archive does not contain 'android-info.txt'

archive does not contain 'android-product.txt'

error: update package has no android-info.txt or android-product.txt

 

En espérant que quelqu'un m'aiguille un peu car je m'enfonce dans un domaine totalement inconnu ^^

Edited by daitenshi

Share this post


Link to post
Share on other sites

Si quelqu'un a ou aura le même problème que moi, je mets à jour cette petit chronique ça pourra peut être lui servir ^^

Suite à l'échec de l'installation de la rom précédente j'ai tenté autre chose :

 
fastboot erase system -w
fastboot erase boot
fastboot -i 0x0B05 flash boot boot.img
fastboot -i 0x0B05 flash staging blob
fastboot -i 0x0B05 flash system UL-K00C-WW-11.4.1.17-user.zip
 
Ca semblait bien parti, jusqu'à la dernière ligne, l'installation à progresser malgré des messages d'erreurs, je vous copie cela si quelqu'un peut m'expliquer ou cela a planté ca serait sympa :D
 
C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot -i 0x0B05 flash system
UL-K00C-WW-11.4.1.17-user.zip
target reported max download size of 643825664 bytes
Invalid sparse file format at header magi
error: write_sparse_skip_chunk: don't care size 345823125 is not a multiple of
he block size 4096
erasing 'system'...
OKAY [  1.227s]
sending sparse 'system' (602018 KB)...
error: write_sparse_skip_chunk: don't care size 345823125 is not a multiple of
he block size 4096
error: write_sparse_skip_chunk: don't care size 345823125 is not a multiple of
he block size 4096
OKAY [ 81.624s]
writing 'system'...
OKAY [ 17.300s]
sending sparse 'system' (337720 KB)...
OKAY [ 45.821s]
writing 'system'...
OKAY [  9.322s]
finished. total time: 155.295s
 
C:\Program Files (x86)\Minimal ADB and Fastboot>fastboot reboot
rebooting...
 
finished. total time: 0.020s
 
C:\Program Files (x86)\Minimal ADB and Fastboot>

 

Share this post


Link to post
Share on other sites

Hello !

Je suis ton aventure des le début :)

à la fin de chaque procès, t'obtiens quoi?

Cet-à-dire : ta tablette reste dans le noir? tu n'arrives plus a la redémarrer ? elle démarre? ...

 

Sinon à ta place , j aurai posté le tout sur le forum de "sbdags" sur XDA, que ,à mon avis, c'est le seul qui peut t'aider a trouver ta rom "fastboot"

Edited by Mostaza

Share this post


Link to post
Share on other sites

Ça fait plaisir je me sentais un peu seul ^^

Apres avoir fait 50.000 trucs différents, je me suis rendu compte que j'avais zappé le moyen le plus simple... celui conseillé par Asus avec une carte microsd que j'ai emprunté.

Je lance la manip lorsque mon écran a décidé de s'allumer (j'ai remarqué qu'il s'affiche plus volontiers lorsque la batterie est complètement vide et qu'on remet du courant dedans plus quand lorsqu'il est en veille et que l'on essaye de l'en faire ressortir).

Tout se passe bien j'ai le droit au petit bonhomme android avec la barre de chargement bleue en dessus et l'installation plante lorsque j'arrive à l'étape qui comporte un truc du genre "boot kernel", excusez moi pour le manque de précision mais il y avait ces deux termes la, ma mémoire me fait défaut.

 

J'ai deja tenté ma chance sur xda, peut etre pas dans la bonne section puisque personne ne m'a repondu

http://forum.xda-developers.com/transformer-tf701/help/auto-update-4-4-2-11-4-1-27-black-screen-t2926699

 

et je suis également tombé sur une personne qui avait un problème similaire et qui guidait les gens pour démonter leur tablette débrancher la batterie, vider tout le courant de celle ci puis la remettre et puis désactiver les différents mode de veille, donc j'ai tenté avec mon anglais approximatif de leur expliquer mon problème, une personne pense que c'est plus hardware que software mais bon... la coïncidence avec leur satané mis a jour 4.4.2 est vraiment très très troublante....

http://www.transformerforums.com/forum/transformer-pad-tf701t-tegra-4-help/44823-guide-fix-tf701t-screen-goes-black-won-t-turn-back.html

 

Et à priori le problème pour flash via fastboot c'est qu'il ne gère pas les gros fichiers avoisinant 1Go c'est peut etre pour ca que ca ne marchait pas.

 

Les seules solutions qu'il me reste :

1/ Essayer de flasher un kernel (aucune idée de comment m'y prendre pour le moment et j'ai jamais vraiment compris l'utilité de ce truc) puis de retenter ma chance avec la microsd et la maj du site d'asus

2/ Si ca marche pas je vais tenter le sav... c'est quand même grâce a eux que je suis ici...

3/ S'ils ne veulent pas, j'essayerai de la démonter, de suivre le tuto que j'ai trouvé pour enlever et remettre la batterie...

PS: pour le point 3 j'ai lu quelque articles, il faut différencier la garantie marchande (proposée par le fabricant pour une durée qu'il fixe selon ses envies) et la garantie légale qui en europe est de 2ans donc tout ce qui est root ou unlock de bootloader ca reste couvert (par contre si on brick nous meme la tablette je suis pas sur que ca passe)

Edited by daitenshi

Share this post


Link to post
Share on other sites

Fin de l'histoire...

J'ai démonté la tablette, rien vu de particulier au niveau d'un câble qui se serait débranché.

J'ai pas fais le test en enlevant la batterie, j'ai juste attendu que la batterie soit vraiment à 0% et rien...

J'ai pas trouvé de moyen d'utiliser le -fastboot car les fichiers sont trop volumineux pour cette méthode.

 

Le SAV d'Asus n'a rien voulu entendre même avec les textes de lois devant le nez pour leur expliquer la différence entre garantie légale

(2 ans en Europe) et la garantie marchande (1 ans ici en l’occurrence qui saute selon leur bon vouloir) sachant que leur MAJ a foutu en l'air une tablette à 440€ il aurait fallu soit constater via un expert (ou le trouver ? et à quel prix ?) que la source du problème venait bien d'eux ou soit qu'Asus ait reconnu publiquement ce dysfonctionnement (suite à de nombreuses plaintes, plainte d'association de consommateurs etc...).

 

Bref pour ma part je ne conseillerai plus de produit Asus à mon entourage (au même titre que d'autre marque peu fiable) et ne laisserai plus jamais une tablette/smartphone sous la rom du constructeur avec les maj automatiques... je préfère attendre un retour de plusieurs utilisateurs sur les forum et ensuite éventuellement effectuer une maj sans risque pour mon produit.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...