Cseb95

[Tuto] H60-L04 Android 4.4 Déverrouiller le Bootloader, custom recovery et rooter avec MultiTool

Recommended Posts

Mais juste pour savoir, si après avoir enlevé le root, j'ai remis le recovery d'origine et formaté (ce qui remet les valeurs d'usine), les fichier systeme son bien les bon, comme si il y avait eu aucun root ?

  • Like 1

Share this post


Link to post
Share on other sites

Il restera quand même le bootloader déverrouillé.

  • Like 1

Share this post


Link to post
Share on other sites

Oui (même si c'est possible de le relock), mais les fichiers seront bien ceux d'origine ?

Edited by DaGuiz
  • Like 1

Share this post


Link to post
Share on other sites

Ce que je veux dire c'est qu'il sera indiqué "relock". Donc "unlock" précédemment.

 

Pour les fichiers système, franchement je ne saurais dire s'ils sont absolument identiques "après". Un log peut très bien traîner, par exemple. Mais normalement oui.

  • Like 1

Share this post


Link to post
Share on other sites

Si tu as tout reformatté avec CWM par exemple, avant de réinstaller la ROM et le recovery d'origine, alors oui, ce sera  le cas.

 

La seule trace sera le bootloader qui indiquera unlocked ou relocked mais plus "locked" comme à l'origine.

  • Like 1

Share this post


Link to post
Share on other sites

Il n'y a pas de risque à essayer, mais je ne pense pas que ca fonctionne :-(

 

Installe l'appli et avant de lancer l'install de SuperSU, teste le root avec root checker, il devrait te dire que c'est rooté mais qu'il manque superSU.

 

et si c'est bon tu pourras te lancer avec SuperSU.

Si ça fonctionne ça permet de rooter un H60 sans déverrouiller le bootloader ce serait genial, mais je ne l'ai lu nullle part.

 

Ce n'est pas pour ça que ce n'est pas possible ;-)

Edited by Cseb95
  • Like 1

Share this post


Link to post
Share on other sites

ce qui est logique puisque certains anti-virus considère les logiciels de rootage comme des malwares.

 

Si tu regarde le nom du "virus" tu te rends d'ailleurs compte que c'est ce qui se passe, pas un virus mais un logiciel de rootage.

 

Et c'est bien pour ça qu'on l'utilise ;-)

 

Les anti-virus ont tendance a retourner des résultats positifs pour tout logiciel qui a une utilité plus ou moins légale, ça devient lassant :-(

  • Like 1

Share this post


Link to post
Share on other sites

Désactiver au besoin l'anti-virus à l'installation. S'il est bien fait, sttôt téléchargé, sitôt viré.

  • Like 1

Share this post


Link to post
Share on other sites

Salut, perd-on ses données en déverrouillant le bootloader et en rootant le Honor 6 ?

Xposed marche dessus ?

  • Like 1

Share this post


Link to post
Share on other sites

Salut, pour le bootloader et le root tu ne pers aucune donnée.

 

Edit: surtout après l'installation de CWM fait une sauvegarde du tel sur une carte SD formatée en FAT32

 

Pour xposed j'ai vu plusieurs posts dessus; il semble qu'il marche mais je n'ai pas testé..

Edited by acetone802000
  • Like 2

Share this post


Link to post
Share on other sites

Salut, perd-on ses données en déverrouillant le bootloader et en rootant le Honor 6 ?

Xposed marche dessus ?

 

Pas les dernières versions. 

La dernière que j'ai réussi à faire fonctionner est la 2.5.1

Problème avec les 2.6 et 2.7

  • Like 1

Share this post


Link to post
Share on other sites

C'est ça, la 2.6 fonctionne sans les sources (je n'ai pas essayé pour la 2.7) mais cela perd quasiment tous sont intérêt.

  • Like 1

Share this post


Link to post
Share on other sites

Super Tuto !! Just perfect !

 

A moi Xposed :D

  • Like 2

Share this post


Link to post
Share on other sites

Pas les dernières versions. 

La dernière que j'ai réussi à faire fonctionner est la 2.5.1

Problème avec les 2.6 et 2.7

Version 2.6 testé, ça marche pas top.

  • Like 1

Share this post


Link to post
Share on other sites

Je suis resté sur la 2.5.1 depuis que j'ai mon honor 6,soit novembre. J'ai essayé la 2.6 et moi qui voulait surtout améliorer l'interface graphiquement je ne voyais pas l’intérêt d'avoir une version sans sources.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

heureux nouveau possesseur de ce joujou j'essaie déséspérement de le rooter...

 

je bloque au moment de passer en mode fastboot...impossible.

 

j'ai bien activé le mode développeur et vérifié 10 fois l'activation du debuggage usb...(et installé HiSuite)...rien n'y fait...

 

j'ai beau éteindre, appuyer sur volume - en même temps que le brancher ça ne fait queudal...

 

j'ai essayé avec HiSuite lancé ou pas, en port USB2 ou USB3...meme combat...ça veut pas !

 

j'ai juste la mise en charge qui commence et c'est tout...

 

quand je le démarre raccordé, Hisuite le détecte bien...mais impossible de le démarrer en mode fastboot !!!

 

vous avez une idée ce que qui coince ?

 

merci de votre aide !

  • Like 1

Share this post


Link to post
Share on other sites

Eteignez votre téléphone et deconnectez le de votre PC. Puis appuyez sur "Volume -" et connectez votre téléphone au PC (en maintenant "volume -" appuyé) 

 

Normalement ca le fait , sinon je ne sais pas trop.

  • Like 1

Share this post


Link to post
Share on other sites

Je suis resté sur la 2.5.1 depuis que j'ai mon honor 6,soit novembre. J'ai essayé la 2.6 et moi qui voulait surtout améliorer l'interface graphiquement je ne voyais pas l’intérêt d'avoir une version sans sources.

2.5.1 parmet de ne pas avoir a cocher ressources hook?

Et tu as plus de liberté pour utiliser des tweaks pour customiser?

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

heureux nouveau possesseur de ce joujou j'essaie déséspérement de le rooter...

 

je bloque au moment de passer en mode fastboot...impossible.

 

j'ai bien activé le mode développeur et vérifié 10 fois l'activation du debuggage usb...(et installé HiSuite)...rien n'y fait...

 

j'ai beau éteindre, appuyer sur volume - en même temps que le brancher ça ne fait queudal...

 

j'ai essayé avec HiSuite lancé ou pas, en port USB2 ou USB3...meme combat...ça veut pas !

 

j'ai juste la mise en charge qui commence et c'est tout...

 

quand je le démarre raccordé, Hisuite le détecte bien...mais impossible de le démarrer en mode fastboot !!!

 

vous avez une idée ce que qui coince ?

 

merci de votre aide !

Salut, alors j'ai testé la méthode vol- et connexion au PC... ben ça fonctionne  ^_^

 

La méthode traditionnelle par ligne de commande fonctionne aussi : 

adb reboot-bootloader

Driver installés via Hi-suite et dossier Fastboot installé sur DD...

 

J'ai  aussi coché "Gestionnaire de fichiers de l'appareil (MTP)" dans méthodes de connexion USB.

Edited by cavAlier
  • Like 1

Share this post


Link to post
Share on other sites

2.5.1 parmet de ne pas avoir a cocher ressources hook?

Et tu as plus de liberté pour utiliser des tweaks pour customiser?

Exactement, pas obligé de désactiver les ressources. Du coup on peut modifier un peu la partie graphique.

Par contre tous ce qui est xprivacy & co il faut oublié. 

  • Like 1

Share this post


Link to post
Share on other sites

Exactement, pas obligé de désactiver les ressources. Du coup on peut modifier un peu la partie graphique.

Par contre tous ce qui est xprivacy & co il faut oublié.

OK c'est bon a savoir merci

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.