Jump to content
Casio

[Résolu] Nexus 4 et Android 5.1...

Recommended Posts

Salutations,

 

J'étais en 5.0.1 stock (Nexus 4 rooté) encore cet après-midi lorsque je reçois une notification système me disant que 5.1 est dispo. pour mon Nexus. Je lance le download, mais l'install refuse de se faire (en rebootant sur mon TWRP automatiquement, il me génère une erreur, et je dois rebooter à la main).

 

Me disant que cela doit-être du à mon stockage limité (plus de place), j'attends de revnir chez moi pour backuper mon téléphone et faire le ménage, puis lancer via ADB un sideload de l'iso (comme décrit ici : http://www.techtimes.com/articles/46591/20150416/android-5-1-lollipop-for-nexus-4-heres-how-to-install.htm).

 

Le sideload plante quasiment immédiatement.

 

Je tente un ./adb push monfichier.zip /sdcard/ et cela fonctionne, mais en voulant lancerl'install de 5.1 via ce ZIP, pareil, "Failed".

 

Mon TWRP : 2.8.5.0.

 

Any idea ?

 

Edited by Casio

Share this post


Link to post
Share on other sites

Il faut que tu ais le recovery d'origine pour que l'installation de la mise à jour fonctionne..

Donc la solution est de l'installer manuellement mais apparemment tu n'y arrives pas.

As tu essayé le fichier "flash-all.bat" dans le ZIP ?? C'est le plus simple normalement.

Edited by Lenoil
  • Like 1

Share this post


Link to post
Share on other sites

J'ai exactement le problème problème que Casio.

 

Le téléchargement de l'OTA fonctionne et lors du redémarrage, j'ai un message d'erreur puis le téléphone redémarre sur la version 5.0.1.

 

Comme Casio, mon Nexus est rooté la rom stock.

Share this post


Link to post
Share on other sites

Oki, merci de votre aide, je viens de procéder ainsi :

 

- Reboot to recevory.

- Wipe cache/dalvik.

- Flash 1.07 radio from here: http://forum.xda-developers.com/show...postcount=2479

- Install latest TWRP: http://forum.xda-developers.com/nexu...overy-t2002326
- Flash rom : https://www.androidfilehost.com/?fid=23991606952607927
- Wipe cache/dalvik.
- Reboot & enjoy.

 

Une fois re-démarré, à cause des Wipe Dalvik/cache, il vérifie toutes les applis.

 

Puis, en lançant SuperSU, il me refait la mise à jour binaire, et j'ai ré-installé BusyBox Pro.

 

Tout semble donc marcher maintenant... Merci ;)

 

P.s : Je cherche à backuper pour ce mobile toutes les ROMs stocks et Radios.

Savez-vous ou je peux les trouver ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...