Jump to content
Emile4416

Problème vidéo avec l'application Snapchat et problème SMS

Recommended Posts

Bonjour à tous,

 

Voila j'ai un problème depuis quelques temps avec l'applciation Snapchat. Lorsque j'envoie à des personnes ou que je mets dans ma Story une vidéo, cette dernière bug. Sur les iPhones, la moitié de l'écran est vert, l'autre moitié est normal et le son marche parfaitement.

J'ai désinstallé réinstallé l'appli mais rien n'y fait. Sur les portables Android, la vidéo marche nickel!

Ca vous arrive aussi à vous? Vous auriez des idées?

 

Sinon j'utilise Textra comme application SMS du fait des emojis iOS et du nombre de caractères illimité. Cependant assez souvent et aléatoirement, ma copine ne reçoit pas mes SMS. Il me semble que je reçois tous les siens. J'ai appelé mon opérateur Free Mobile et ils m'ont dit qu'ils allaient agir mais rien n'a changé. Je compte les appeler. Ma copine est chez Free mais ça m'es déjà arrivé que cela ne marchait pas avec un autre numéro et qui n'est pas chez Free. Il faut savoir aussi que le plus souvent, la personne ne les reçoient pas lorsqu'ils sont long( + de 6 SMS) mais ça arrive aussi quand ils en comporte que 1 seul!

Je vais essayer GoSMS Pro pour voir si ça résout le problème.
Vous avez déjà été confronté à ça?

 

Merci d'avance pour vos réponses.

Share this post


Link to post
Share on other sites

Pour Snapchat personne ne s'est plaint de mes vidéos, même sur iPhone alors je vois pas vraiment... L'application est à jour?

 

Pour les SMS j'ai déjà eu ce problème mais avec tous mes téléphones. Certains long SMS se perdent dans la nature, ça m'arrive aussi de ne pas les recevoir (c'est même plus fréquent). Mais les opérateurs te diront dans quasiment tous les cas que ça vient pas de chez eux (ce qui est peut être vrai).

 

Mais oui change de client SMS pour faire des tests et tiens nous au courant !

 

J'utilise Google Messenger et les longs SMS passent quand même en général même si c'est pas systématique ! :)

Share this post


Link to post
Share on other sites

pour SnapChat, cela ne pourrait-il pas venir du réglage de la qualité video ? (résolution, encodage, il n'y a rien de tel ?)

 

Sur le H6 pour les SMS, avec handcent, je n'ai pas constaté de souci.

Le souci doit plutot être côté opérateur ou téléphone de ta copine. Ca ne lui arrive pas avec d'autres correspondants ?

Edited by Cseb95

Share this post


Link to post
Share on other sites

Snapchat ne propose pas de réglage de qualité, l'application compresse tout au max sans se poser de question.

  • Like 1

Share this post


Link to post
Share on other sites

Oui c'est donc pour ça que je me pose la question avec SnapChat! Oui elle est à jour et je l'ai déjà réinstallé une fois. Je vais ressayer pour voir..

Essayez d'envoyer une vidéo snap à quelqu'un qui a un iPhone pour voir s'il vous plait?

 

Je vais essayé Handcent si tu n'as pas eu de soucis et on verra! Il faut que je rappel Free aussi pour savoir si ça vient de chez eux!

Pour ma par c'est arrivé avec de longs messages pour l'histoire des sms non reçus. Ma copine a des problèmes de SMS avec son père aussi qui lui est chez Orange. Je vous tiens au courant!

 

 

Share this post


Link to post
Share on other sites

Et ça ne le fait qu'avec le Honor 6 pas avec les autres téléphones sous android ?

Share this post


Link to post
Share on other sites

Pour la première fois j'ai pris une vidéo mardi et elle a bug, je pensais que c'était courant avec Snapchat mais apparemment non. Je ressayerais,  ma vidéo était a moitié verte pas vous?

Share this post


Link to post
Share on other sites

Voila ce que sa donne sur un iPhone 4. (J'ai eu des plaintes sur les 5 et 5S aussi).

809881received943706199007578.jpg

 

J'ai donc essayé plusieurs réglages, avec et sans filtre et caméra frontale et caméra de derrière. Rien n'y fait. Je viens de désinstaller SnapChat en supprimant tout ce que je pouvais trouver dans la racine du téléphone correspondant à SnapChat. Je vous tiens au courant quand je la réinstalle!

 

D'après que le son en est modifié / déformé aussi.

 

J'ai googelisé le problème. Sur un forum anglais quelqu'un se plaint aussi mais pas de réponse.

 

Je compte donc sur le support FR pour intervenir.. 

Edited by Emile4416

Share this post


Link to post
Share on other sites

J'ai exactement se résultat, donc sa doit venir du Honor 6.

Share this post


Link to post
Share on other sites

Ce week-end on fait des test avec Alexis de chez Honor pour voir si ça vient de la version du téléphone ou de l'encodage ou du processeur.
J'essaye de vous tenir au courant!

  • Like 2

Share this post


Link to post
Share on other sites

Il nous faudrait votre version du H6 ainsi que les 4 derniers chiffres du numéro de série. (de la forme B370 normalement).

Je m'explique:

On a fait le test sur un iPhone qui reçevait mes vidéos buguées en envoyant une vidéo depuis le H6 de Alexis d'Honor (merci de sa sympathie!). La vidéo fonctionnait parfaitement. Il se peut donc que la version logiciel est en cause. De plus, on a découvert que le Huawei Mate 7 avait le même défaut que nous sur SnapChat!

 

J'attends vos réponse pour transmettre!

Share this post


Link to post
Share on other sites

Je répète que pour moi jamais eu le moindre soucis de ce coté là et pourtant j'utilise beaucoup Snap..

Share this post


Link to post
Share on other sites

Oui sauf que plusieurs personnes ont se problème. Sur le Honor 6 comme sur des téléphones de la marque Huawei.

 

Et peut-être que tu n'envoie pas de vidéos Snap à tes amis qui ont un iPhone!

Edited by Emile4416

Share this post


Link to post
Share on other sites

Mes amis qui ont des iPhones voient normalement mes vidéos...

 

Après je suis en "Béta testeur" sur Snapchat donc je reçois plus de MàJ que d'autres, peut être que ça vient de là...

Share this post


Link to post
Share on other sites

Moi j'ai ce problème et j'ai la version H60-L04

Ba les 4 derniers chiffres sont justement B370.... Si tu veux les 4 d'avant c'est 1C00

 

Voila pour l'info

Edited by itachiwaaa

Share this post


Link to post
Share on other sites

L'expérience de @@Boldikk laisse penser que cela puisse être corrigé par Snapchat dans une prochaine version.

 

@@Emile4416 as tu cherché du côté de Snapchat pour valider cela ?

 

Je n'ai pas testé , je n'utilise pas Snapchat. Je peux l'installer mais ensuite il faut trouver un iPhone lol

Share this post


Link to post
Share on other sites

@@Cseb95 à vrai dire je n'ai jamais eu de problème malgré les MàJ fréquentes et je l'utilise depuis que j'ai mon H6 donc je suis pas sûr que ce soit le seul paramètre à prendre en compte...

 

Pour l'iPhone à la limite je peux me connecter sur celui d'un ami et voir ce que ça donne.

Share this post


Link to post
Share on other sites

Merci de vos réponses.

 

Mes amis qui ont des iPhones voient normalement mes vidéos...

 

Après je suis en "Béta testeur" sur Snapchat donc je reçois plus de MàJ que d'autres, peut être que ça vient de là...

Je sais, le problème n'arrive pas à tout le monde, en cherchant sur le Google+ de SnapChat Beta, quelqu'un s'est plaint du même problème alors qu'il a un Huawei Mate 7!

Alexis de Honor est aussi en béta et lui ça ne bug pas non plus mais il est en B380. J'ai quand même testé la béta et ça ne change rien pour moi.

 

Moi j'ai ce problème et j'ai la version H60-L04

Ba les 4 derniers chiffres sont justement B370.... Si tu veux les 4 d'avant c'est 1C00

 

Voila pour l'info

J'ai exactement la même version que toi. Merci du commentaire!

 

L'expérience de @@Boldikk laisse penser que cela puisse être corrigé par Snapchat dans une prochaine version.

 

@@Emile4416 as tu cherché du côté de Snapchat pour valider cela ?

 

Je n'ai pas testé , je n'utilise pas Snapchat. Je peux l'installer mais ensuite il faut trouver un iPhone lol

Oui, mais le soucis c'est que le problème pourrait venir de EMUI. Cependant, Alexis m'a dit que tu étais en B370 comme moi. Tu es en H60-L04? 1C00?

Ça serait super si tu pouvais tester!

Share this post


Link to post
Share on other sites

Toujours pas l'envie de donner sa version? ^^

Share this post


Link to post
Share on other sites

Je suis en v9.8.0.1 Beta !

 

Un ami m'a dit avoir reçu des photo scindées lors de l'envoi avec un filtre de ville (typiquement Montepellier quand j'étais au FISE) mais c'est le seul dans ce cas, il a un iPhone 5C.

Share this post


Link to post
Share on other sites

Je voulais parlé de ta version BXXX et les 4 chiffres d'avant et LH-04 tu vois?

Share this post


Link to post
Share on other sites

Ah oui pardon ! 

 

B370 et H60 LH-04 :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...