Jump to content
kornaxe

A supprimer

Recommended Posts

Le seul problème c'est qu'il faut être en download mode pour flasher avec ODIN, nan?

Donc si le tel est brické, ta méthode de taz067 ( :P ) ne fonctionne pas...

De plus, j'ai éssayé de regarder le contenu de l'archive : un beau fichier binaire tout pas beau... :(

mais je me tue a vous le dire ceci tel bricker = telephone mort

ce n'est d'ailleurs pas moi qui ai citer mon message

Share this post


Link to post
Share on other sites
mais je me tue a vous le dire ceci tel bricker = telephone mort

Nan il n'y a pas de problèmes, que des solutions. La preuvev, ils peuvent le faire pour le G1. "Reste" plus qu'à le faire pour le spica. (plus facile à dire qu'à faire...)

Share this post


Link to post
Share on other sites

Ben oui, on sait jamais. kyojin, bien sur qu'il faut remettre la batterie avant de recharger...

Share this post


Link to post
Share on other sites

j'ai deja eu un problème lors du flashage au moment du fichier Zimage pourtant pas de brick c'est bizarre quand même essaie de changer de batterie peut être que ta batterie a cramée

Share this post


Link to post
Share on other sites
Ben oui, on sait jamais. kyojin, bien sur qu'il faut remettre la batterie avant de recharger...

Heu non.. Par plus de batterie j'entendais batterie déchargée xD

j'ai deja eu un problème lors du flashage au moment du fichier Zimage pourtant pas de brick c'est bizarre quand même essaie de changer de batterie peut être que ta batterie a cramée

Mais là on sait même pas de quoi il parle, batterie du tél ou de l'ordi?

Donc mes questions seraient:

- Tout d'abord nous décrire le tout en détail, la manip qui a causé le problème.

- Nous dires si le tél démarre, si tu vois le logo, même si il va pas plus loin, l'important c'est que tu vois le logo.

- Si tu arrives à le mettre en Download Mode, si oui alors il n'est pas briqué, suffit de reflasher.

- Si c'est la batterie du Spica qui est déchargée, alors sur secteur ou par USB ça fait rien?

Bref, le plus de détails possibles.

Share this post


Link to post
Share on other sites

Désole du retard

Pour commence je vais résumer le problème

-Donc mon SPICA ne fonctionne plus (qu'il soit branche pour charger ou non...)

Je ne peux en aucun cas l'allumer (Comme si aucune touche ne fonctionnait

Si jessai la méthode du htc ceci pour t-il fonctionner?? ou être encore pire??

et je tiens a vous remercier de vos réponses.

Edited by kornaxe

Share this post


Link to post
Share on other sites

La methode du HTC va t'empirer le bordel. Essaie de laisser brancher ton tel sur secteur pendant une petite heure puis essaie de le redémarrer.

Share this post


Link to post
Share on other sites

C'est possible que ton PC portable ait grillé le tel.

Ca m'est déja arrivé avec une clé usb.

Tu as dit que tu as flashé avec odin alors que le pc était sur batterie.

Ensuite tu as du brancher ton pc au courant parcequ'il n'y avait plus de batterie et c'est à ce moment là que ca a foiré.

Donc il y a peut être eu un court circuit à l'instant ou tu as branché le pc et l'éléctricité statique s'est transférée au tel.

Ou peut-être, la connection avec le tel a été perdue, donc le flash a été raté, d'ou le message Zimage invalide, et comme à ce moment là il flashait l'image boot.png, alors tout a été perdu.

Bref, il y a plein d'hypothèses dans le genre.

Si vraiment le tel est briqué pour de bon, alors envoie le au SAV et fait en sorte d'être un bon comédien.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.





×
×
  • Create New...