Jump to content
foyan94

Connexion USB/PC impossible, Windows 10

Recommended Posts

Bonjour à tous,

 

J’ai cherché dans cette section si certaines personnes ont eu le même problème, mais à priori non.

 

J’ai un H7, pour le connecter en USB sur mon mac, pas de soucis avec Android File Transfert, comme d’habitude.

 

En revanche, c’est une autre histoire au boulot…

J’ai un PC avec Windows 10, et à chaque fois que je le branche en USB, j’ai un message « Périphérique USB non reconnu » :

674794windows.png

 

J’ai fait plusieurs choses, activé le mode débogage sur le H7, réinstallé les pilotes etc, rien à faire, ma carte SD n’apparait jamais dans l’explorateur.

J’ai installé HiSuite, le H7 n’est pas détecté…

 

Savez-vous d’où peut venir le problème ?

 

Merci !

Share this post


Link to post
Share on other sites

pas plus de solution mais souci identique sur le H6 suite à mise à jour :

https://forum.frandroid.com/topic/231222-probleme-connection-usb-h60-l02-emui-31/

 

J'ai eu un problème similaire et c'est retombé en marche...

 

Ca ne marchait plus au bureau, je l'ai connecté à la maison ça a fonctionné, de retour au bureau ça fonctionnait ..

 

Je n'ai pas trouvé la raison :-(

 

Je suppose que tu as redémarré aussi bien le téléphone que la PC ..?

Share this post


Link to post
Share on other sites

Salut,

 

J'ai eu un souci similaire sous win10 , mon H7 est bien reconnu mémoire SD et interne...

Drivers huawei installés, débogage usb...

Mais dès fois impossible de faire des transferts ou copies de fichiers  sur les 2 périphériques!!!

Par contre en laissant l'écran allumé plus aucun souci, mais lorsqu'il est en veille c'est du aléatoire !!!!

 

Cela peut-être une piste à explorer !!! 

Edited by devil51

Share this post


Link to post
Share on other sites

Essaie de débrancher les périphériques USB et de le connecter en premier au PC. Ca m'arrive avec ma tablette Galaxy Note sous Windows 10

Share this post


Link to post
Share on other sites

@@devil51  en théorie ce n'est pas du aleatoire.

 

Si tu branches ton téléphone alors qu'il est verrouillé, tu ne pourras pas y accéder à partir du PC tant que tu ne l'auras pas déverrouillé.

 

Une fois connecté et déverrouillé tu peux y accéder même si il se reverrouille tant que tu ne le déconnectes pas.

 

C'est une sécurité pour que personne ne puisse accéder aux données sans le code de déverrouillage.

  • Like 1

Share this post


Link to post
Share on other sites

Hum pas rassurant tout ca !

Je vais tester en bootant Windows sur mon mac, et sur les PC des collègues également.

 

Je tiens au courant, merci !

Share this post


Link to post
Share on other sites

Bon, c'était tout bête en fait... problème de cable...

 

Ca fonctionnait très bien chez moi sur Mac et Windows, au boulot j'utilise un cable de marque Amazon.

J'ai demandé le cable d'un collègue, et le Honor est bien détecté...

 

Merci Amazon et ses cables où est écrit " USB 2.0 Cable for optimum data transfer".

Vraiment "optimum" !

Share this post


Link to post
Share on other sites

Même problème chez moi, mais avec le câble d'origine... Je suis en beta emui 4.0, c'est peut être ça le problème ?

Share this post


Link to post
Share on other sites

Même probléme.

J'ai essayé avec le cable d'origine ou avec d'autres ainsi que sur plusieurs PC.

Le mode développeur et débogage USB sont bien activés mais rien à faire, le tel n'est pas reconnu ni même détecté.

Un truc me parait étrange cependant, lorsque je sorts du mode developpeur et que j’éteins le tel, je suis à nouveau en mode developpeur à la remise en fonction et au contraire le débogage USB s'éteint tout seul l au bout d'un moment.

 

Est-ce normal ?

 

En tout cas c'est très embêtant de ne plus pouvoir transférer quoique ce soit surtout avec une mémoire si restreinte (suis en double sim).

Et je ne suis pas sûr qu'un retour au paramètres usine (et perdre toutes mes données) n'y fasse grand chose.

 

Bref si quelqu'un à une combine je suis preneur.

 

Merci d'avance.

Edited by Niniedeval

Share this post


Link to post
Share on other sites

Bonjour.

 

Avec Hisuite installé - je ne sais pas si c'est important - je procède ainsi ...

 

Je connecte mon Honor , il affiche ça :

 

Screenshot_2016-07-08-13-16-59.png

 

Je clique sur "fichiers", Honor 7 apparait ainsi sur le PC :

 

001.jpg

 

C'est ce que vous vouliez faire ?

 

Si un périphérique n'apparait pas du tout lors de la connexion au PC, connectez-le et passer par Menu Démarrer > Exécuter > compmgmt.msc

 

Allez dans "gestion des disques" avec un peu de chance vous verrez un nouveau disque, faites "Explorez" ...

 

C'est tout de même etrange car sous W10 le pilote Android est présent en natif :

 

6uZ5lu.png

 

 

Edited by dawa06
  • Like 1

Share this post


Link to post
Share on other sites
Il y a 2 heures, f380cedric a dit :

Pourquoi activer le débogage USB ? Ce n'est pas pour faire des transferts de fichiers...

Sent from my PLK-L01 using Forum mobile app

 Et si, du PC au tel et vice versa.

J'ai lu ça dans l'aide de Hisuite lorsque la reconnaissance ne se fait pas automatiquement. Les premières fois ça à fonctionné mais maintenant c'est le blackout complet.

 

0 Dawa 06: oui c'est bien ce que je veux sauf que rien n'apparait que ce soit sur le tel ou le PC

J'essaie ta méthode ce soir.

Merci.

Share this post


Link to post
Share on other sites

De rien, ce ne sont que des pistes ;)

 

A part un câble foutu, les ports USB ne sont pas tous logés à la même enseigne : toujours tester les différents ports USB, se méfier de ceux présents en façade.

 

J'ai eu un souci une fois avec un microscope électronique en USB : pas moyen qu'il soit reconnu en façade, il fallait que je le branche derrière le PC ...

Share this post


Link to post
Share on other sites

Ben j'ai commencé par chercher du coté matériel en essayant le câble du tel de ma femme puis de me connecter à l'ordi de ma fille, mais rien....

Share this post


Link to post
Share on other sites
Il y a 4 heures, Niniedeval a dit :

Un truc me parait étrange cependant, lorsque je sorts du mode developpeur et que j’éteins le tel, je suis à nouveau en mode developpeur à la remise en fonction et au contraire le débogage USB s'éteint tout seul l au bout d'un moment.

 

Est-ce normal ?

Heu, ça ne m'étonne pas, normalement le débogage n'est prévu que pour développer (genre dev. d'application). Si tu dois activer le débogage, c'est sûrement parce que HiSuite en a besoin, mais pour faire un simple transfert (genre avec explorer de Windows), ce n'est normalement pas nécessaire.

 

Quand tu branches ton téléphone au pc via USB, est-ce qu'une notification de branchement apparaît sur le téléphone ou même ça, ça n'apparaît pas ?

Edited by f380cedric
  • Like 1

Share this post


Link to post
Share on other sites

Peut-être une soluce : laisser le portable branché et demander à Windows Update de faire les mises-à-jour ...

  • Like 1

Share this post


Link to post
Share on other sites

GÉNIALE !!!!!

Ça marche enfin.

J'ai branché le tel puis j'ai allumé le PC et là miracle, le tel m'a informé que le port USB était connecté.

 

En tout cas, un IMMENSE merci à vous tous pour votre aide.

?

Share this post


Link to post
Share on other sites

Bonjour

De mon côté avec windows 10 dossier vide (mémoire du téléphone et carte cd), HuiSuite installé en fonctionnel

Capture.JPG

Share this post


Link to post
Share on other sites

Vérifie bien que tu as sélectionné "fichier" dans la notification de connexion USB du téléphone (glisser la barre de notification, appuyer sur "fichier" si celui-ci n'est pas déjà sélectionné). Parfois, ça ne s'affiche pas simplement parce que tu n'as pas déverrouillé ton téléphone ^_^

Share this post


Link to post
Share on other sites

Sur la capture d'Astroboy, on distingue 2 modes, Photos et Fichiers, il me semble pourtant qu'avant il y en avait un 3eme (USB ou Stokage, je sais plus). Il y a une explication a son retrait, car depuis, je suis bien niqué pour synchroniser mes fichiers. Mon gestionnaire ne sais par reconnaitre l'arboresecence de fichiers en passant par le mode "Fichiers", alors que dans l'ancien 3eme, si.

Merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...