flodrat

Problème reconnaissance d’empreinte

Recommended Posts

J'ai le bouton marche/arrêt qui se décalé, mais surtout la reconnaissance d’empreinte qui déconne beaucoup, je vais être obligé de le renvoyer au SAV. Il peut marcher super bien dix fois a la suite, et les 5 fois d’après, plus rien, j'ai déjà reconfiguré les doigts je ne c'est combien de fois, mais rien a faire.

Ca me fait bien chier, plus qu'à attendre 1 mois de prise en charge SAV connaissent celui de Sony ….

 

Pas de souci vous avec la  reconnaissance d’empreinte ?

Share this post


Link to post
Share on other sites

Aucun souci pour ma part, que ce soit concernant le bouton ou bien la reconnaissance d'empreinte.

Share this post


Link to post
Share on other sites

Ma reconnaissance d'empreinte à fonctionnait 5 minutes lors du premier démarrage, puis elle n'a plus jamais fonctionné.

J'ai pas le bouton décalé, mais carrément la fonction empreinte inaccessible.

 

Quand je vais dans paramétré, sécurité puis gestionnaire d'empreinte l'application se ferme toute seule...

Moi qui est eu les Xperia Z, Z1, ZUltra, Z3 Compact puis Z3, je suis un peu déçu.. La flemme de faire marcher le SAV si tôt, je l'enverrai d'ici un an histoire de profiter un peu du smartphone...

Share this post


Link to post
Share on other sites

Salut,

@ va dans PARAMÈTRES... APPLICATIONS... Tu fais défiler à gauche afin d'avoir l'onglet TOUTES.

Puis tu recherches par ordre alphabétique l'application "gestionnaire d'empreintes"

Tu cliques dessus...Tu efface le "cache" ainsi que les "données".

Puis tu essais à nouveau ;)

Share this post


Link to post
Share on other sites

@@alex971 merci pour le soutien, malheureusement même en vidant les données/caches et en forcant l'arret ca ne fonctionne pas.

Une fois dans le gestionnaire d'empreinte l'application se ferme toujours toute seule, sans message d'erreur. 

Certainement un souci matériel, j'enverrai au SAV mon smartphone pour ses 1 an

Share this post


Link to post
Share on other sites

Zut...bizarre tu as beaucoup de problèmes logiciel, peut-être qu'une réinitialisation serait préférable pour être sûr que c'est bien matériel ou non :)

Share this post


Link to post
Share on other sites

Salut,

@ suite à ta réinitialisation, est-ce que ce problème à également disparu?

Share this post


Link to post
Share on other sites

@@alex971 non le souci persiste, une fois dans les paramètres, sécurité et gestionnaire d'empreintes, l'application se ferme toujours toute seule.

Je pense que c'est un souci matériel, car cette fonctionnalité du smartphone n'a fonctionné que quelques heures/jours, je ne me souviens plus.

La flemme de l'envoyer au SAV, je verrai courant d'année prochaine.

 

Merci pour tout :)

  • Like 1

Share this post


Link to post
Share on other sites

C'est bien dommage que ça soit matériel :(

Ça marche bonne fêtes ;)

Share this post


Link to post
Share on other sites

bonjour à tous,

même problème pour moi que pour alex971.

je ne suis pas sûr que le problème soit matériel car le problème se manifeste dès le lancement de l'application avec le wizard d'enregistrement (écran "c'est parti!").

le gestionnaire a déjà fonctionné, cependant je trouvais que j'avais bcp d'erreur dans la reconnaissance de mes empreintes, je me suis donc dit que j'allais supprimer les empreintes enregistrées et les recommencer.

Et depuis, impossible de lancer l'application d'apprentissage d'une empreinte qui plante dès démarrage.

-------------------------------------------

XPERIA Z5 COMPACT (E5823)

version logiciel 32.0.A.6.200

Edited by Bnzn

Share this post


Link to post
Share on other sites

Bonjour,

pour information concernant mon problème: vidage du cache et reinitialisation du téléphone n'ont rien résolu.

Ticket ouvert auprès du support Sony France.

Edited by Bnzn

Share this post


Link to post
Share on other sites

Bonjour,

Je relance ce sujet car j'ai exactement le même problème sur l'on Xperia Z5 Compact. je ne peux pas configurer les empreintes car l'application ce ferme toute seule...

Avez vous pu régler ce problème ??

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

J'ai à peu près le même problème.

 

Mon capteur d'empreintes ne fonctionne plus du tout mais je n'ai pas l'impression qu'il soit décalé.

Suite à une réparation du système (au cas où le problème soit logiciel), le paramètre Gestion d'empreintes n'existe même plus.

 

Je vais l'envoyer au SAV d'ici peu ...

Share this post


Link to post
Share on other sites

Bonjour,

 

Pas de retour sur la résolution de ce problème ?

 

Ma sœur à le même problème apparemment....

 

C'est facheu avec un téléphone de cette gamme....

Share this post


Link to post
Share on other sites

Bonjour,

Je viens à vous car je viens d'acheter un Xperia Z5 et je n'ai pas la fonction Fingerprint quand je suis dans le menu sécurité. Quelqu'un pourrait m'aider svp.

Ps: dans le menu applications j'ai le gestionnaire d'empreintes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.