Jump to content

Black screen après flashage :)


Skunk

Recommended Posts

Yop yop !

Donc voilà je tournais en jm5 + Tayutama lagfix & j'ai eu le malheur de désinstaller celui-ci afin de tester le voodoo, ce qui m'a valu une perte d'applications et des "force close" intempestifs.

J'ai donc flashé mon GS en JM5 via Odin, le téléphone bootais normalement sur le logo S + sa petite musique puis ensuite... plus rien !

L'écran reste figé sur une page noir et seule les touches sensitives restent allumées.

Et là je me dis que j'ai raté mon flash ! Je recommence donc 2, 3, 4 fois, et toujours rien ! Je me décide donc à flasher avec un firmware diffèrent, je télécharge le JM1 puis je répète l'opération avec Odin. Comme vous vous en doutiez, cela ne donne rien non plus !

Si quelqu'un a une idée, je suis évidemment preneur :)

Bonne soirée.

Link to comment
Share on other sites

Yop yop !

Donc voilà je tournais en jm5 + Tayutama lagfix & j'ai eu le malheur de désinstaller celui-ci afin de tester le voodoo, ce qui m'a valu une perte d'applications et des "force close" intempestifs.

J'ai donc flashé mon GS en JM5 via Odin, le téléphone bootais sur le logo S puis ensuite... plus rien !

L'écran reste figé sur une page noir et seule les touches sensitives restent allumées.

Et là je me dis que j'ai raté mon flash ! Je recommence donc 2, 3, 4 fois, et toujours rien ! Je me décide donc à flasher avec un firmware diffèrent, je télécharge le JM1 puis je répète l'opération avec Odin. Comme vous vous en doutiez, cela ne donne rien non plus !

Si quelqu'un a une idée, je suis évidemment preneur :)

Bonne soirée.

Tu arrive a mettre ton tel en mode download?

Link to comment
Share on other sites

J'ai le meme soucis que toi ... sauf que moi ... j'ai rien flashé du tout ><

J'etais en JM1 via KIES, j ai juste voulu reboot le tel suite à la désactivation de widget sur le tel qui ma demandé de reboot, et plus rien ... résultat je suis bon pour aller chez SFR demain ...

Link to comment
Share on other sites

Donc tu ouvre odin en tant qu'administrateur tu met juste le pit 512 et tu coche re partition tu lance le flash une fois fait case verte tu clique sur reset si ton tel est plus en mode download tu le remet puis tu met les 3 fichiers sans le pit 512 et sans cocher re partition

Link to comment
Share on other sites

Je ne l'avais pas encore installé Quitos !

Je viens d'essayer ta soluce Reve, j'ai juste flashé le pit 512, après l'affichage de reset j'ai quité odin et tenté de repasser le tel en mode download mais il ne répond plus ! Impossible de le démarrer, ni normalement, ni en recovery, ni en mode download !!!

Edit :

C'est bon :p ahah !!!

Donc là je reflash en jm5 sans le pit et en décochant re-partition !

Link to comment
Share on other sites

Je ne l'avais pas encore installé Quitos !

Je viens d'essayer ta soluce Reve, j'ai juste flashé le pit 512, après l'affichage de reset j'ai quité odin et tenté de repasser le tel en mode download mais il ne répond plus ! Impossible de le démarrer, ni normalement, ni en recovery, ni en mode download !!!

Il faut insister pour le mode download j'ai eu le souci ce matin j'ai réussi a le mettre en mode download

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...