Jump to content
daviro63

Bug appareil photo...

Recommended Posts

Voila,depuis quelques jours,l'appareil photo de base fait des siennes...

L'appli fait rebooter le téléphone au pire et au mieux,gèle l'ecran avec plus aucune commande,obligé d'oter la batterie pour redémarrer!(le phénomène est aléatoir,un coup,ça marche et le coup d'aprés...bug)

J'ai l'impression que tous ce qui touche à la fonction photo déconne...Snapchat par exemple,qui refuse de s'ouvrir une fois sur deux,j'ai aussi droit à l'écran noir dans cette appli,en alternance avec le message "Snapchat n'a pas pu accéder à l'appareil photo"

J'ai bien entendu fait plusieurs démarrages en mode recovery,rien n'y fait...

Idem,avant réinstallation d'aucune appli,donc en version "usine"

Je crois que je suis bon pour le SAV 

Si quelqun a déja rencontré le souci,merci d'éclaircir ma lanterne!

Share this post


Link to post
Share on other sites

Bonjour,

Étant donné les actions que tu as faites sur ton téléphone, je pense bien que c'est un problème matériel plus qu'un problème logiciel, je te conseille donc de l'envoyer au SAV pour qui résolve la panne ou qu'ils t'en envoies un neuf (on sait jamais on peut rêver)

Bonne journée :)

Share this post


Link to post
Share on other sites

Bon,les nouvelles ne sont guèrres réjouissantes...

Aprés un premier retour en SAV,qui ne s'est pas révélé au top,l'appareil étant revenu avec autant,sinon plus,de disfonctionnement...rebelote!

Retour à la case départ,et retour en SAV...

Reboot et blocage du phone à tout va!

Je commence à désesperer de retrouver un G4 fonctionnel!

Payer plus de 500 Euros  un phone, et pas pouvoir le faire réparer convenablement,au bout de six mois...dans le cadre de la garantie!

Bonjour le suivi LG...des pigeons,on nous prend pour des pigeons!

Enfin,à tord ou à raison,terminé LG,et méme si l'herbe n'est pas plus verte ailleur...dés reception de mon G4,direction le bon coin!

Share this post


Link to post
Share on other sites

J'ai mon G4 depuis quelque temps et jamais un reboot, il fonctionne parfaitement.....

Tu avais fait des "bidouilles" sur ton tél ?

Share this post


Link to post
Share on other sites

Non,aucune bidouille,full origine...

Et,jusqu'à ce qu'il "déconne",tout était nickel pour moi aussi!


Et ce qui me "défrise",c'est pas la panne en elle méme,mais le manque de sérieux du SAV...

Faut quand méme savoir qu'à la reception de mon phone,en shop de prise en charge,l'appareil reboutait dés le premier démarrage,durant la phase de démarrage!!!

Share this post


Link to post
Share on other sites

Tu n'a pas installé une application qui le ferai beugé ?

Remarque si à la livraison il rebootait déjà à la mise en route, tu n'aurai pas du le prendre......

Et pour le sav malheureusement chez beaucoup de marques c'est comme ça, les techniciens ne sont pas toujours bien au top.....

Edited by Claude69

Share this post


Link to post
Share on other sites

Non,brut d'usine,aprés restauration,sans aucune appli,n'y carte SD...probléme identique!

Et,d'aprés d'autres  retours,ici et ailleur,...d'autres G4 semblent touchés par ces symptomes!

Share this post


Link to post
Share on other sites

Pour les SAV il ne faut pas se leurrer ces entreprises tiers ou en relation avec LG embauche des etudiants ou interimaires pour limité les coûts donc en regle generale se ne sont pas des personnes competente mais simplement un pc qui diagnostic le pb pour la suite des reparations le logiciel indique quelles pieces il faudra remplacer sachant que les pieces de remplacement ne sont pas toujours tester ....

Share this post


Link to post
Share on other sites

Bien d'accord avec toi...

Mais que faut il faire...mon G4 a six mois!

Je m'assoie dessus...et me lamente en espérant que le prochain phone ne sera pas touché par une panne...

Je crois que rien que pour cela je vais retourner chez Apple,et profiter d'un suivi qui n'en a pas que le nom,car méme si les choses ne sont pas parfaites chez la Pomme,ils sont quand méme plus réactif et à l'écoute de leurs clients!

Share this post


Link to post
Share on other sites

De bonnes nouvelles...

J'ai récupéré mon G4....et il fonctionne,enfin!

Plus de bugs,n'y reboots!Tout semble aller pour le mieux...je vais pouvoir profiter de mon précieux sous Android 6,vu que le SAV a effectué la Maj.

Ils ont remplacés un module que je n'arrive pas à identifier,mais qui semblait bien etre la source des problémes.

Cause du défaut:"Carte logique",et donc remplacement du composant dont la ref. est:EBR81224301(PCB Assembly,Main)

Voila,en esperant que cet épisode est bien régé et que mon G4 est parré pour de nombreuses années de bons  et loyaux services: :)

Share this post


Link to post
Share on other sites

Cool ! Par contre, obligé de l'envoyer une seconde fois pour que le problème soit traité, ça c'est un peu moins fun.

 

Si ça peut te rassurer, je viens de l'iPhone 5, et, garantie européenne de deux ans + SAV Apple en Apple Store, c'est pas toujours le top non plus. Ok on t'échange l'appareil en 10 min, mais avant de passer à l'iPhone, je n'avais jamais eu à faire à un SAV (et pourtant, j'ai eu quelques téléphones) :

  • acheté en octobre 2012
  • février 2013 (5 mois) : petites poussières dans la lentille de l'appareil photo principal. Le problème n'est pas encore très connu par Apple, tu te retrouves donc à devoir te défendre d'avoir utilisé correctement le téléphone, que tu ne l'as jamais fait tombé, jamais ouvert, jamais plongé dans l'eau, le "génie" derrière le bar m'a même dit que j'avais trop de poussières dans mes poches...! Bref, après m'être défendu 10 minutes, mon iPhone est échangé (période de garantie). Après quelques mois, j'apprends que ce problème devient très courant sur les iPhones 5.
  • mars 2014 (18 mois) : bouton power qui présente des signes de faiblesse. Là, ça se passe différemment, ils sont au courant qu'ils ont quelques soucis depuis plusieurs générations. iPhone échangé sans même qu'un seul "génie" ne constate le problème ! On me propose un verre d'eau !
  • début mai 2014 (20 mois) : à nouveau poussière dans la lentille !! Là tu te dis qu'en fait, ils m'ont refilé un reconditionné, ou bien alors qu'ils n'ont rien corrigé depuis 1 an...! Echangé sans me poser de questions. Je pense que le problème de la poussière dans la lentille est devenu archi répandu.
  • décembre 2014 (+ de 2 ans) : la batterie présente des signes de faiblesses, un bug bien connu de l'iPhone 5 (vers 30%, la batterie passe directement à 0...!). Apple fait une campagne de rappel sur quelques téléphones qui seraient concernés. Le mien n'en fait pas partie... Pourtant, j'ai bien ce bug.

Tout ça pour dire qu'avec un très bon service client, "des produits d’exception", "on maîtrise le HW le SW", blablabla, et les prix aussi..., moi c'est plutôt la pomme qui est finie.

 

Et je pense que c'est normal d'être déçu par une marque lorsqu'on lâche une grosse somme d'argent et qu'on doit se battre avec un SAV. Et quand le SAV est à distance, c'est sûr que c'est encore moins facile.

Share this post


Link to post
Share on other sites

Personnellement j'ai réglé ce problème par deux fois en éteignant mon portable, en enlevant remettant la batterie. Je vérifie au passage que les cartes sim et autre sont bien en place. Je rallume et la lampe torche et l'appareil photo marchent de nouveau... Si ça peut aider quelqu'un ma foi...

Edited by Pimouss'

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...