Jump to content
dekko

Consommation de la batterie

Recommended Posts

Bonjour à tous !

 

J'ai fait l'acquisition d'un Wiko Fever récemment et j'ai un gros gros soucis avec ma batterie.

 

Quand je suis en usage classique pas de soucis le téléphone tient plutôt bien, mais quand je laisse le téléphone en veille, sans les données mobile ni applications, je perds une quantité énorme de batterie.

 

Pour info, j'ai laissé le téléphone en veille de 3h à 11h30, je suis passé de 99% à 68%.

 

Avez-vous rencontré ce même soucis?

 

Et quand je vais voir la consommation de la batterie dans les options, je vois tout en haut: Phone idle, c'est donc bien la veille du téléphone qui consomme le plus ... Whaaaaaat ?!

 

Je pense faire un reset du phone et rien mettre dessus pour test, des fois que ce soit une application à moi qui consomme mais je trouve quand même ca très étrange !

Share this post


Link to post
Share on other sites

salut

 

pas besoin de reset, j'ai eu le même petit désagrément.

 

as tu fais la 1ère mise à jour système?

et dans le menu "batterie", est-ce qu'il y a marqué "batterie en activité" qui est actif?

 

chris.

Share this post


Link to post
Share on other sites

Salut!

 

Ouai j'ai fait la MaJ mais à priori c'est juste le fais décocher la gestion intelligente de la batterie qui a provoqué ce soucis.

 

Pour l'instant je n'ai pas de problème de conso en iddle je verrais sur le long terme.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je confirme gros probleme d'autonomie sur le wiko fever 4G.

Acheté samedi. Maj en Android 5.1 (Wiko fever version 8) Le smartphone ne tient pas plus de 12h.

Batterie rechargée la nuit, 100% à 7h, il est deja à 85% à 9h. Aucune utilisation intensive. Lecture mails, notif fb et qq sms. Pb de gestion memoire ??

Mon Wiko CINK KING faisait mieux (avec les memes appli installées ...).

J'hésite à le rendre

Share this post


Link to post
Share on other sites

je suis dejà à 2 jours d'autonomie, et il me reste environ 65% de batterie, je vous jure que c'est vrai! 

je posterai une capture d'écran de mon autonomie

 

j'étais comme vous au début, j'ai cru que le téléphone était merdique, mais c'est pas le téléphone lui même qui bug, ce sont des trucs à regler sur LOLLIPOP c'est tout

Share this post


Link to post
Share on other sites

Merci pour ton retour Chris260, tu peux nous expliquer les "trucs à regler sur LOLLIPOP" stp ? ca m'interesse, je n'ai pas trouvé sur le mien ...

Share this post


Link to post
Share on other sites

Déjà la base : 

- désactiver BT/WIFI/GPS

 

Ensuite:

- dans les options avancées du wifi, il faut désactiver "recherche toujours disponible"

- luminosité : activer le mode "adaptation de la luminosité"

 

Télécharger application :

- "DOZE" sur le Play Store, qui permet, pour faire simple, de mettre "en veille" le téléphone lorsqu'on ne l'utilise pas (j'ai vu quelque part que cette appli serait intégrée dans le nouveau Android Marshmallow, à confirmer)

 

Maintenant je suis à 3 jours d'autonomie avec environ 50% (j'ai une faible utilisation du téléphone)

 

J'ai fais une capture d'écran de mon tél : (NB : il faut que la ligne "En activité" ne soit pas tout le temps actif, c'est très important, sinon, cela veut dire que quelque chose tire sur la batterie (d'où mon 1er souci de forte décharge batterie))

 

 

  • Like 2

Share this post


Link to post
Share on other sites

Ah mince, je suis allé rendre le téléphone à Darty ce matin.. car deja je l'ai acheté hier, paf je l'allume écran noir après avoir donné la langue l'heure etc etc.. une heure après il a voulu démarrer sur "l'écran d'accueil", je manipule normal pour découvrir ce téléphone. Je le charge le soir, minuit je dors, je me reveil à 4 heures pour le travail.. Paf environ 50-60% de batterie, bizarre je regarde j'avais (je pense) laissé le Wifi. Bref, c'est rien... Je finis le travail à 13h, je n'ai pas touché au téléphone de toute la matinée (il était dans la voiture), Paf 14% !!!! En ayant mis economie d'énergie et mode avion !!!

Je suis parti chez Darty Direct ! Ils l'ont repris, Lundi soir il au dépôt Wiko...

Share this post


Link to post
Share on other sites

Merci pour toutes ces infos Chris 260. Je vois que tu n'a qu'une SIM en fonction cela doit aider.

Ok pour desactiver BT et GPS, mais WIFI bien utile quand tu es chez toi.

 

 

Eureka ! depuis hier les performances de la batterie sont en nette amélioration ! L'action en cause pourrait être la désactivation de l'option "mise en veille à économie d’énergie intelligente" :

 

Depuis que je l'ai décochée, l'autonomie affichée dépasse les 24h !!

Y a t il un pb avec cette option ?

 

J'ai soumis le point au SAV de wiko....

Share this post


Link to post
Share on other sites

Ah je pense pas l'avoir désactivée cette option.

Bref il est en réparation là, j'attends de le reprendre et on verra bien pour la batterie.

D'ailleurs je comprends pas pourquoi il y avait des inscriptions écrites en "Anglais" alors que j'avais mis Français ? (Battery Saving etc etc.. ) c'est pas dérangeant mais quand même.. ^^

Share this post


Link to post
Share on other sites

Bonsoir, j'ai acheté un wiko fever il y a moins d'une semaine et comme vous je remarque qu'il se décharge vite, surtout en veille ! J'ai desactivé l'option "mise en veille à économie d'énergie intelligente", j'attend de voir ce que cela donne

Mais est-ce normal que "Telephone inactif" utilise 35% de la batterie ?

Et quand je regarde les informations sur l'historique de la batterie, le telephone est marqué comme étant tout le temps en activité, comment remédier à ca ?

MERCIII !

Share this post


Link to post
Share on other sites

J'ai eu le même problème que vous à savoir ma batterie se vidait à vitesse grand V et surtout en veille.

J'ai donc opté pour les différentes méthodes vu sur le net et maintenant je n'ai plus de souci ( je touche du bois ).

J'ai branché à fond ma batterie hier soir vers 22h00, j'ai coupé le téléphone vers minuit et je l'ai rallumé ce matin vers 09h00.

Résultat, ma batterie m'affiche un pourcentage de 92 % à 15h00.

TIP TOP B)

 

Pour cela j'ai désinstallé ou désactivé des applications dont j'en avais aucune utilité.

J'ai activé l'économiseur de batterie.

Désactivé la localisation et le Bluetooth.

J'ai activé l'adaptation de la luminosité.

 

Mais j'ai surtout et c'est surtout ça qui a été énormément bénéfique, installé le logiciel DOZE.

 

Là à 92 % de batterie, cela m'indique qu'il me reste 3 jours d'autonomie :D

Share this post


Link to post
Share on other sites

Salut,

 

l'appli DOZE y joue énormément sur l'automonie (en veille), tu as bien fait de l'installer également :)

Share this post


Link to post
Share on other sites

Bonjour après un mois d'utilisation, très satisfait du fever. Comme La plupart, au début ce n'était pas la joie pour l'autonomie mais grâce à ce forum, et Chris260, il faut uniquement surveiller le fait de ne pas être systématiquement "en activité" après un redémarrage dans les paramètres de la batterie et je passe à 48 heures d'autonomie en utilisation professionnelle et perso.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Quelle application Doze avez-vous installée ?

 

Doze - For better battery life ou

Doze battery saver

Share this post


Link to post
Share on other sites

Bonjour,j'ai acheté le wiko fever il y as une semaine et l'utilisation de la batterie en mode veille atteint presque 50%, j'ai bien fais tout ce qu'a dit chris260 mais je trouve cette valeur énorme même si l'autonomie dépasse les 24h.

Avec l'appli DOZE avez vous autorisé des applis a fonctionner quand même?Si nous ne les autorisons pas vont-elles fonctionner?

 

Et qu'entendez vous par désactiver "BT" ?

Share this post


Link to post
Share on other sites

dans le menu batterie la ligne "en activité" est en continu alors que je ne me sert pas du telephone !!! quel peut etre le probleme ?

Share this post


Link to post
Share on other sites

en fait y'a déjà plein de réponses sur ce sujet dans les autres posts tu peux aller les lire, mais en gros y'a pas de solution miracle juste mettre à jour ton téléphone et démarrer redémarrer jusqu'à ce que ça disparaisse

Share this post


Link to post
Share on other sites

j'ai encore un "mini" problème que je n'ai jamais su résoudre ; le wifi est tjrs activé dans la consommation de batterie, même quand je le coupe (par le slide du haut et via les paramètres) et même quand je vais dans wifi ==> options avancées ==> wifi actif en veille = jamais.

 

Rien n'a changé

 

mini_160425091127463736.png

 

Quelqu'un sait ?

Share this post


Link to post
Share on other sites

J'ai le même souci, dirait-on... J'utilise le WiFi seulement en journée mais jamais en soirée comme indiqué sur le graphique !

Share this post


Link to post
Share on other sites

ça craint ^^ je l'avais repéré ya longtemps mais j'avais jamais fait l'effort de tester en regardant le graphique avec/sans wifi.... bon si jamais qq'un qui sait passe par là... mais en regardant ta photo on voit que au début de la ligne y'a quand même le wifi coupé, moi ça m'arrive jamais la ligne est tjrs pleine

Edited by WillowBeez

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...