LordPsychopathe

[Résolu] Etui Xperia Style-Up S-View, notification message bloqué

Recommended Posts

Bonjour à tous, 

 

j'espère que quelqu'un saura m'apporter un peu d'aide à mon problème que je vais vous exposer :

 

J'ai un Xperia Z5 Vert ainsi que son étui officiel.

Tout fonctionnait nickel jusqu'au jour ou je m'aperçois que sur la fenetre de notification de l'étui, 2 messages non lues reste bloqué.

 

J'ai supprimé tous mes textos, regardé si j'avais des messages vocales ou des spams sur SFR anti-spams mais rien et la notification ne s'en va pas... J'ai vider le cache des applis : smartconnect, etui widget, et autres services sms en forcant l'arret etc... mais rien, même en redémarrant mon smartphone...

 

J'avais déjà eu ce souci sur mon Xperia Z3 avec l'étui officiel, mais en supprimant les messages le bug s'en va et du coup la notification avait disparue..

 

En pj, une capture du bug en question.
666992Screenshot20151217164717.png

 

Si un autre membre à rencontrer un tel souci, je lui serait très reconnaissant de partager sa solution avec tout le monde.

 

En vous souhaitant de bonnes fêtes !

LordKupo

Edited by LordKupo

Share this post


Link to post
Share on other sites

J'ai vider le cache des applis : smartconnect, etui widget, et autres services sms en forcant l'arret etc... mais rien, même en redémarrant mon smartphone...

Salut,

Tu n'as pas supprimé les données également?

Share this post


Link to post
Share on other sites

Bonjour, 

merci pour vos réponses.

 

j'ai bien essayé de désinstaller et réinstaller le thème associé à l'étui mais c'est toujours pareil. Par contre je n'arrive ou ne peut pas supprimer l'application "etui-support" et "widget etui-support", malgré ca j'ai effacé leurs données et leurs caches.

 

@@alex971 j'ai bien supprimé les données aussi mais tjs rien. J'imagine qu'un reboot aux valeurs d'usine réparerai mon souci, mais j'ai pas envie de tout réinstaller et re-ranger, je suis le genre de gars a creer des dossiers et rangés toutes mes apllication dans mon menu :) Ce serait fastidieux

Share this post


Link to post
Share on other sites

Essaye de changer de thèmes pour voir (Ça va te supprimer ton fond d'écran par contre)

Sinon pour la réinitialisation pour information: la sauvegarde intégré dans le menu paramètres, permet de sauvegarder ce type de réglage selon Sony.

Share this post


Link to post
Share on other sites

Si tu le fais, privilégie le logiciel PC COMP

Car via le menu réglages c'est pas du 100% clean ;)

Share this post


Link to post
Share on other sites

Bonjour, après un retour aux paramètres d'usine cela re-fonctionne. La notification des messages à disparu et fonctionne de nouveau correctement.

Dommage d'en être arrivé là, mais le mal est réparé. Merci pour les conseils :)

 

Je passe en résolu.

Bonne journée.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.