Jump to content

Problème autonomie wiko fever


thegazeur
 Share

Recommended Posts

Bonjour,

Je viens de faire l'acquisition d'un wiko Fever 4G et j'ai quelques soucis au niveau de l'autonomie de la batterie.

En effet, mon téléphone se décharge assez rapidement et surtout quand il est en veille.

J'ai donc vérifié mes réglages et j'ai bien désactivé les options recherche toujours actif et wifi actif en veille.

Malgré cela la consommation indique que le wifi est toujours actif et que le téléphone est constament en activité (même en veille) alors que tous mes réglages sont prévus pour maximiser l'autonomie de la batterie.

De plus, téléphone inactif est le processus qui utilise le plus la batterie de mon téléphone avec plus de 55%.

Pourriez vous m'aider à résoudre ce problème d'autonomie.

 

PS : la phosphorescence fonctionne t'elle sur vos téléphones?

Link to comment
Share on other sites

J'ai recalibrer la batterie et c'est beaucoup mieux maintenant mais j'ai toujours le problème du wifi qui reste allumé dans ma consommation de batterie (la barre reste tout le temps allumé même quand le téléphone n'est pas en activité) alors que celui ci est éteint.

Avez vous aussi des problèmes de phosphorescence ?

  • Like 1
Link to comment
Share on other sites

Salut thegazeur42 déjà le phosphorescent sur le mien qui est blanc se voit en effet plutôt pas mal dans le noir à condition qu'il ai engranger pas mal de lumière.

Je souhaiterais savoir quelle méthode tu as utilisé pour recalibrer la batterie ? Car j'ai le même problème que toi....

Bonne année à tout le forum

Jonathan

Link to comment
Share on other sites

J'ai eu le même problème que vous à savoir ma batterie se vidait à vitesse grand V et surtout en veille.

J'ai donc opté pour les différentes méthodes vu sur le net et maintenant je n'ai plus de souci ( je touche du bois ).

J'ai branché à fond ma batterie hier soir vers 22h00, j'ai coupé le téléphone vers minuit et je l'ai rallumé ce matin vers 09h00.

Résultat, ma batterie m'affiche un pourcentage de 92 % à 15h00.

TIP TOP B)

 

Pour cela j'ai désinstallé ou désactivé des applications dont j'en avais aucune utilité.

J'ai activé l'économiseur de batterie.

Désactivé la localisation et le Bluetooth.

J'ai activé l'adaptation de la luminosité.

 

Mais j'ai surtout et c'est surtout ça qui a été énormément bénéfique, installé le logiciel DOZE.

 

Là à 92 % de batterie, cela m'indique qu'il me reste 3 jours d'autonomie :D

Link to comment
Share on other sites

Pareil gros souci avec mon autonomie, je les recharger à fond hier soir, le tel était donc en veille toute la nuit, or je me lève ce matin et stupeur, il me reste 40 % de batterie, malgré plusieurs redémarrage, le problème à l'air persistant, du coup je me tâte, mais je sens qu'il va retourner chez Darty, dommage le tél parait très bon sinon.

Si quelqu'un  réussit à résoudre le blème, je suis preneur.

Link to comment
Share on other sites

Salut Alex !

as-tu lu les précédents posts en ce qui concerne les réglages du téléphone, et l'appli à télécharger?

 

Pour les rédemarrages du téléphone, il ne faut pas rédémarrer plusieurs fois d'affilé, il faut d'abord :

- démarrer 1 fois, puis vérifier au bout de 30min voir une heure si la batterie tombe rapidement

- sinon, démarrer une 2nde fois (car Android a donc buggé) et revérifier également

- sinon refaire la même chose une 3e fois et ainsi de suite (mais normalement au bout de la 3e fois ca refoncionne MAIS APRES LES REGLAGES INDIQUES DANS LES PRECEDENTS POSTS)

 

:)

Link to comment
Share on other sites

J'ai eu les mêmes soucis. J'ai acheté mon wiko lundi.

 

Surprise : en une nuit, il a perdu 40% de batterie... un comble.

 

J'ai donc cherché partout. Et depuis les modifications que je vais détailler, il et normal, je l'ai tenu deux jours.

 

- éteindre redémarrer plusieurs fois jusqu'à ce que dans paramètres ==> batterie ==> cliquer sur le graphique, la barre "en activité" ne soit plus toute remplie, mais qu'il y aie des plages vides (bug lollipop)

- ne pas activer le power saving dans les raccourcis rapides

- ne pas activer la mise en éco d'énergie intelligente dans les paramètres

- mettre la luminosité sur "réglage automatique"

- éteindre localisation et bluetooth

- supprimer dans les paramètres les applications inutiles (google musique et autres ==> désactiver)

- télécharger les diverses applications suivantes (pas obligé de les mettre toutes mais moi j'ai fait ça vu que j'ai un peu de mal) :

x avats battery saver, et régler au choix les modalités

x doze (avec une tête de hibou) régler les appli qui restent connectées au wifi même quand doze est activé (appli qui permet de mettre en dormance les appli en arrière plan)

x battery doctor (réglages à choisir soi-même)

 

Si vous installer un antivirus, faut régler avec doze qu'il ne reste pas connecté en arrière plan !!

 

Du coup mon wiko va bcp mieux.

 

Par contre j'ai tjrs pas réussi a trouver pourquoi il met autant de temps à se recharger sur secteur c'est une catastrophe... je me demande ce que ça va donner dans la voiture avec l'usb et l'allume cigare...

Link to comment
Share on other sites

Merci pour vos réponses rapides les mecs, perso j'ai craqué, redémarrer sans cesse et surveiller pleins de paramètres pour faire en sorte que le tél fasse ni plus ni moins que son job, ça m'a saoulé. Retour chez Darty, j'ai repris l'Idol 3 qui est juste une tuerie. Un tél pour moi c'est le confort, or sur le Fever c'est au consommateur de s'adapter, très peu pour moi.

Dommage il était canon sinon. Déception pour ce Wiko, j'avais un Rainbow qui m'a entièrement satisfait pendant 1 an et demie mais là c'est un non pour moi.

Link to comment
Share on other sites

Oui je suis un peu de ton avis mais je ne peux pas faire comme toi donc du coup je vais me forcer à m'adapter... quand j'ai quitté mon windows phone je me suis dit "libérée, délivrééééé" ben en fait pas vraiment donc je suis un peu déçue... c'est clair que de devoir rajouter mille trucs pour que ça fonctionne, c'est anormal

Link to comment
Share on other sites

Salut,

 

j'ai eu une mise à jour système sur mon Wiko Fever avant-hier, donc mercredi 20 janvier. Aucune info particulière sur les corrections de bugs éventuelles lors de cette mise à jour, mais j'espère que le souci d'autonomie (dû à Android Lollipop 5.1) y sont corrigés ! 

En tout cas, le mien tourne facilement deux journées entières en utilisation non-intensive :)

Link to comment
Share on other sites

Tu as mis quoi de spécial Greguti pour avoir une telle autonomie ?

 

Personnellement finalement j'ai laissé DOZE (le hibou bleu), j'ai installé DU batterie saver (juste pour l'option "optimiser") et j'ai enlevé l'antivirus, et clean master. De plus quand j'appuie sur le carré (boutons en bas carré, triangle et rond) je vire toutes les pages en arrière plan. Tout cela a eu l'air de l'aider. Mais j'ai encore des soucis... je calibre actuellement ma batterie car hier il m'a fait un truc de dingue (7% de batteri --> bug --> rallumé --> 70% de batterie... étrange)

Link to comment
Share on other sites

Oui oui c'était réellement hallucinant j'y ai pas cru... Je me suis dit qu'il me faisait une farce....

 

Hum il y a un antivirus de base ?

 

Personnellement de base j'avais clean master d'installé mais c'est plutôt un nettoyeur ?

 

J'avais mis avast mais il pompait alors je l'ai viré. Puis j'ai mis avira. Et au final ça m'a agacé d'avoir des notifications "avira a analysé l'appli..." et après avoir demandé à plusieurs personnes je me suis dit que l'antivirus était plutôt un gadget étant donné que je n'ai pas d'utilisation étonnante de mon téléphone ça devrait le faire.

Link to comment
Share on other sites

J'essaye de tester justement en utilisant seulement Doze, là il se recharge éteint, je fais le test sur la journée, je te dis ce soir ce que j'en ai pensé. J'ai retiré du coup tous mes antivirus, j'ai finalement pensé que c'était superflu, et j'ai retiré clean master, et DU batterie saver, pour voir vraiment si Doze seul suffit ! Je l'ai configuré pour uniquement s'activer quand l'écran est éteint, car en mode continu, certaines applications refusaient de charger ce que je leur demandais, que ce soit en wifi ou en data.

Link to comment
Share on other sites

Allez hop, 15h45.. Mon Wiko qui veut plus se rallumer, écran noir. J'appuie sur le bouton Power, rien ne se passe, sous tension pareil.

Je l'avais en main, 50 secondes avant il était à plus de 90%.

Je pars pour Darty pour la seconde fois en 1 mois !!! Ça va barder, soit je prends un autre téléphone mais je ne veux plus ce Wiko à moi, il est maudit, je veux un autre Wiko Fever ^^

Link to comment
Share on other sites

demande un nouveau, ou change carrément de modèle car sincèrement... le wiko semble avoir peu d'avantages par rapport aux autres de la gamme

 

j'avais lu de bonnes critiques sur le rainbow et l'appareil photo est semble il meilleur

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...