Jump to content

Perte connexion internet


anze

Recommended Posts

Bonjour,

J'ai rencontré un léger problème aujourd'hui sur mon GS (Orange)

En me réveillant ce matin, j'ai pu constater que je n'avais plus de connexion internet (3g), je suis pourtant dans une zone de couverture importante.

J'ai décidé d'attendre une heure pour voir si la connexion revenait mais rien ne s'est passé.

J'ai pu rétablir la connexion en switchant du mode hors ligne/ en ligne dans les paramètres.

Au final rien de grave, mais il est étonnant que la connexion disparaisse tout seule.

Quelqu'un a-t-il déjà rencontré ce genre de problème ?

Link to comment
Share on other sites

Sur certain problemes qui durent une longue periode ca peus arriver. Chez mes beaux parents c'est mieux que ca, ca passe en 3g+ mais toutes les donnees data se perdent dans la nature^^. La solution, forcer la 2g.

Mais ce soucis fait bugguer sms et mms en 3g, ca reste genant.

Link to comment
Share on other sites

Sur certain problemes qui durent une longue periode ca peus arriver. Chez mes beaux parents c'est mieux que ca, ca passe en 3g+ mais toutes les donnees data se perdent dans la nature^^. La solution, forcer la 2g.

Mais ce soucis fait bugguer sms et mms en 3g, ca reste genant.

J'ai également remarqué ce problème ce que je fais je lance internet je vais sur la touche paramètre (la touche à gauche de home) puis fenêtre et je ferme toute les fenêtres ouvertes et ensuite je déconnecte le WIFI (que je remettrai juste après) et là tout remarche 3g, 3g+. Je pense que la bébête à quelque petite erreur de jeunesse. Vite un version 2.5 qui corrigera tout je l'espère :)

Link to comment
Share on other sites

Hmm merci pour vos témoignages.

Lorsque j'étais sous le fw pourri avec surcouche orange JF3, je pouvais activer/désactiver la connexion Data d'un clic dans la barre de notification. Maintenant je suis en JM1 new, je ne regrette pas, cependant cette fonctionnalité m'aurait été très utile.

Existe-t-il un moyen de modifier les raccourcis de la barre de notifications ?

Link to comment
Share on other sites

ces raccourcis sont codés en dur, il n'y a pas de réglages dessus (c'est modifiable mais faut connaitre et il y a toujours un risque de brick....), cependant tu trouveras peut etre des widgets sur le market qui le feront, je ne te propose rien car je n'utilise pas.

Link to comment
Share on other sites

Mouais effectivement, peut-être un widget de plus.. En tout cas merci bien pour vos réponses.

Ceci dit concernant le problème de déconnexion intempestive, savez vous si'l s'agit d'un problème lié au SGS en lui même ou bien essentiellement un bug d'android 2.1 potentiellement corrigé par une mise à jour future ?

Link to comment
Share on other sites

  • 2 weeks later...

Bonjourà tous,

Dans le même genre.

Je possede un GS depuis fin aout et aucun probleme depuis.

Sauf depuis quelques jours où l'icone connexion internet, que ca soit le 3G, H ou E, il apparait quelques secondes ou minutes puis disparait.

Biensur quand il disparait je n'ai plus d'acces a internet et toutes synchros ...

Depuis aujourd'hui plus rien du tout (Forfait Illimythics 5 Webphone L 2H)

J'ai déjà bien regardé dans les différents parametres mais je ne trouve rien de sérieux qui me résolve le probleme.

Je viens de recherche sur cette section avec le mot clef internet et lu une grosse partie des post sur le sujet de probleme internet, la plus part du temps cela concernait un probleme de parametrage ... sauf que de mon coté tout est ok .... j'ai un profil Webphone pour android de chez SFR en SL2SFR avec APN type: internet + MMS .

De votre coté, d'où pensez vous que cela peut venir, c'est apparu comme ca .. sans flash ou autres car pour le moment je n'y suis pas encore ...

J'ai même reseté le GS hier soir en espérent ... mais rien, ce matin je tel a SFR.

Merci

Link to comment
Share on other sites

  • 4 weeks later...

Bonjour,

je viens de passer chez Bouygues en prenant un GS et hier j'ai rencontré pour la troisième fois cette fameuse disparition de toute connexion data (3G, Edge etc). Sans crier gare, ces petites lettres qui agrémentent habituellement la barre d'état se sont évanouies ... et plus d'internet bien sûr !

Comme ça commençait à bien faire, j'ai appelé Samsung en demandant s'il y avait un bug connu. Ils m'ont certifié que non et m'ont fait réinitialiser mon téléphone ... en me disant qu'il faudrait l'envoyer en SAV si cela reprenait !

Au final, pas mal d'heures d'installation de soft perdues, mais j'attends de voir si cela recommence avant de relancer le constructeur.

Voili, voilo, si quelqu'un a un début d'explication, je suis preneur.

Merci et à bientôt.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...